Packet Tracer CCNA 1 v6.0 Chapter 6 PT Practice Skills Assessment Type 2

Ad Blocker Detected

Our website is made possible by displaying online advertisements to our visitors. Please consider supporting us by disabling your ad blocker.

Packet Tracer CCNA 1 v6.0 Chapter 6 PT Practice Skills Assessment Type 2
5 (100%) 1 vote

Topology

You will receive one of three possible topologies.

Chapter 6 Skill Exam Type 2 2018

Addressing Table

Device Interface Address Subnet Mask Default Gateway
Science G0/0 172.16.5.1 255.255.255.0 N/A
G0/1 192.168.5.1 255.255.255.0 N/A
Bio VLAN 1 172.16.5.2 255.255.255.0  172.16.5.1
Phys VLAN 1 192.168.5.252 255.255.255.0  192.168.5.1
Bio 1 NIC 172.16.5.10 255.255.255.0  172.16.5.1
Bio 2 NIC 172.16.5.11 255.255.255.0  172.16.5.1
Phys 1 NIC 192.168.5.10 255.255.255.0  192.168.5.1
Phys 2 NIC 192.168.5.11 255.255.255.0  192.168.5.1

Objectives

• Perform basic device configuration tasks on a router and a switch
• Configure IP addressing settings on network devices
• Venfy Layer 3 connectivity and troubleshoot connectivity issues

Scenario

You are working on a network that has already been partially configured In this assessment you will complete a set of requirements by configunng some additional settings on the Bio switch and the router. Use the knowledge that you have gained in the curnculum and labs to fulfill the requirements below

Note: If you need a value that is not given to you, you can use any value you want However, you must use the correct values for the default gateways in order that the hosts can communicate.

Requirements

• Determine the values that are missing from the Addressing Table
• Configure all devices with the missing default gateway values
• Name the Bio switch Bio Your configuration must match this value exactly
• Secure access to all configuration lines of the Bio switch
• Secure access to the device configurations of the Bio switch using the encrypted password
• Ensure that all plain text passwords on the Bio switch are encrypted
• Configure an appropriate banner on the Bio switch
• Configure addressing for all devices according to the Addressing Table Most values are provided in the table, others you must determine
• Document interfaces with descnptions on the College router interfaces and the Bio switch virtual interface
• Save your configurations
• Venfy connectivity between all devices All devices should be able to ping all of the other devices
• Troubleshoot any connectivity problems

All devices should be able to ping one another when you have successfully completed the activity.

Science Router Configuration

Router>enable
Router#configure terminal

Router(config)#hostname Science

Science(config)#enable secret cisco

Science(config)#line console 0
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#line vty 0 4
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#line aux 0
Science(config-line)#password cisco
Science(config-line)#login
Science(config-line)#exit

Science(config)#service password-encryption

Science(config)#banner motd $Authorized Personnel Only$

Science(config)#interface g0/0
Science(config-if)#ip address 172.16.5.1 255.255.255.0
Science(config-if)#no shutdown
Science(config-if)#description Bio LAN
Science(config-if)#exit

Science(config)#interface g0/1
Science(config-if)#ip address 192.168.5.1 255.255.255.0
Science(config-if)#no shutdown
Science(config-if)#description Phys LAN
Science(config-if)#end

Science#write
Building configuration…
[OK]

Bio Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Bio

Bio(config)#enable secret class

Bio(config)#line console 0
Bio(config-line)#password cisco
Bio(config-line)#login
Bio(config-line)#exit

Bio(config)#line vty 0 4
Bio(config-line)#password cisco
Bio(config-line)#login
Bio(config-line)#exit

Bio(config)#service password-encryption

Bio(config)#banner motd $Authorized Personnel Only$

Bio(config)#interface vlan 1
Bio(config-if)#ip address 172.16.5.2 255.255.255.0
Bio(config-if)#no shutdown
Bio(config-if)#description Bio – Science LAN
Bio(config-if)#exit

Bio(config)#ip default-gateway 172.16.5.1

Bio(config)#end
Bio#write
Building configuration…
[OK]

Phys Switch Configuration

Switch>enable
Switch#configure terminal

Switch(config)#hostname Phys

Phys(config)#enable secret class

Phys(config)#line console 0
Phys(config-line)#password cisco
Phys(config-line)#login
Phys(config-line)#exit

Phys(config)#line vty 0 4
Phys(config-line)#password cisco
Phys(config-line)#login
Phys(config-line)#exit

Phys(config)#service password-encryption

Phys(config)#banner motd $Authorized Personnel Only$

Phys(config)#interface vlan 1
Phys(config-if)#ip address 192.168.5.252 255.255.255.0
Phys(config-if)#no shutdown
Phys(config-if)#description Phys – Science LAN
Phys(config-if)#exit

Phys(config)#ip default-gateway 192.168.5.1
Phys(config)#end

Phys#write
Building configuration…
[OK]

Bio 1

IP Address: 172.16.5.10
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.5.1

Bio 2

IP Address: 172.16.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.5.1

Phys 1

IP Address: 192.168.5.10
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.5.1

Phys 2

IP Address: 192.168.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.5.1

Leave a Reply

Time limit is exhausted. Please reload the CAPTCHA.

This site uses Akismet to reduce spam. Learn how your comment data is processed.