CCNA 4 v6.0 Chapter 3 SIC PPP, Routing, and Remote Access VPN – PT Skills Assessment Option 2

Ad Blocker Detected

Our website is made possible by displaying online advertisements to our visitors. Please consider supporting us by disabling your ad blocker.

CCNA 4 v6.0 Chapter 3 SIC PPP, Routing, and Remote Access VPN – PT Skills Assessment Option 2
Rate this post

Chapter 3 SIC: PPP, Routing, and Remote Access VPN

Option 2

A few things to keep in mind while completing this activity:

  1. Do not use the browser Backbutton or close or reload any Exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessmentbutton to submit your work.

Addressing Table

Note: All device console passwords are cisco. All device enable passwords are class.

Step 1 Configure HDLC on router Storage.

Configure the WAN link from router Storage to ISP_1  using HDLC encapsulation.

Step 2 Configure PPP to connect Corp to ISP_1.

Configure the WAN link from router Corp to ISP_1  using PPP encapsulation and CHAP authentication.

  • Create a user ISP_1 with the password of cisco123.

Step 3 Configure eBGP routing.

a.  Configure router Corp with eBGP routing.

  • Configure Corp to peer with ISP_1.
  • Add only Corp 10.1.1.0/24 internal network to BGP.

b.  Configure router Remote with eBGP routing.

  • Configure Remote to peer with ISP_1.
  • Add the Remote internal network to BGP

Step 4 Configure GRE Tunneling.

a.  Configure router Corp with a tunnel interface to send IP traffic over GRE to Remote.

  • Configure Tunnel 1 with appropriate addressing information.
  • Configure the tunnel source with the local exit interface.
  • Configure the tunnel destination with the appropriate endpoint IP address.

b.  Configure router Remote with a tunnel interface to send IP traffic over GRE to Corp.

  • Configure Tunnel 1 with appropriate addressing information.
  • Configure the tunnel source with the local exit interface.
  • Configure the tunnel destination with the appropriate endpoint IP address.

Step 5 Configure OSPF Routing.

The Remote LAN must have connectivity to the Corp LAN. Configure OSPF across the GRE tunnel.

  • Configure OSPF process 10 on the Remote router.
  • Backup should advertise the LAN network via OSPF.
  • Backup should be configured to form an adjacency Corp over the GRE tunnel.
  • Disable OSPF updates on appropriate interface(s).

Step 6 Configure OSPF Routing.

The Corp LAN must have connectivity to the Remote LAN. Configure OSPF across the GRE tunnel.

  • Configure OSPF process 10 on the Corp router.
  • Corp should advertise both LAN networks via OSPF.
  • Corp should be configured to form an adjacency with Remote over the GRE tunnel.
  • Disable OSPF updates on appropriate interface(s).

Step 7 Connectivity.

a.  Verify full connectivity from Corp_PC1 to the Web_Server in the Storage network.

b.  Verify full connectivity from Teleworker1 to Web_Server in the Storage network.

Answers:

Storage Router

Storage#configure terminal
Storage(config)#interface s0/0/0
Storage(config-if)#encapsulation hdlc

Corp Router

Password:cisco
Corp>enable
Password: class
Corp#conf ter
Corp(config)#username ISP_1 password cisco123
Corp(config)#int s0/0/0
Corp(config-if)#encapsulation ppp 
Corp(config-if)#ppp authentication chap 
Corp(config-if)#
Corp(config-if)#exit

Corp(config)#router bgp 65530
Corp(config-router)#network 10.1.1.0 mask 255.255.255.0
Corp(config-router)#neighbor 209.165.200.242 remote-as 65500
Corp(config-router)#exit


Corp(config)#interface tunnel 1
Corp(config-if)#ip address 192.168.1.1 255.255.255.248
Corp(config-if)#tunnel source s0/0/0
Corp(config-if)#tunnel destination 209.165.201.17
Corp(config-if)#exit
Corp(config)#

Corp(config)#router ospf 10
Corp(config-router)#network 10.1.1.0 0.0.0.255 area 0
Corp(config-router)#network 10.1.2.0 0.0.0.255 area 0
Corp(config-router)#network 192.168.1.0 0.0.0.7 area 0
Corp(config-router)#passive-interface g0/1
Corp(config-router)#passive-interface g0/2
Corp(config-router)#

Remote

Password: cisco

Remote>en
Password: class
Remote#configure terminal
Remote(config)#router bgp 65532
Remote(config-router)#network 10.2.1.0 mask 255.255.255.0
Remote(config-router)#neighbor 209.165.201.18 remote-as 65500
Remote(config-router)#exit 

Remote(config)#interface tunnel 1
Remote(config-if)#ip address 192.168.1.2 255.255.255.248
Remote(config-if)#tunnel source s0/0/1
Remote(config-if)#tunnel destination 209.165.200.241
Remote(config-if)#exit

Remote(config)#router ospf 10
Remote(config-router)#network 10.2.1.0 0.0.0.255 area 0
Remote(config-router)#network 192.168.1.0 0.0.0.7 area 0
Remote(config-router)#passive-interface g0/1

Leave a Reply

Time limit is exhausted. Please reload the CAPTCHA.

This site uses Akismet to reduce spam. Learn how your comment data is processed.