CCNA 200-125 Certification Exam Dumps Questions and Answers Part 6

Ad Blocker Detected

Our website is made possible by displaying online advertisements to our visitors. Please consider supporting us by disabling your ad blocker.

CCNA 200-125 Certification Exam Dumps Questions and Answers Part 6
Rate this post

1. How Eigrp for ipv6 configuration done? ( choose two)

uses process number
neighbor configured directly
configured driectly on interface*
configured globally interface
have shutdown feature*

2. Which command can you enter to display the operational status of the network ports on a router?

show interface switchport
show ip interface brief*
show running-config interface fastethernet 0/1
show interface status

3. Which two statements about VTP are true? (Choose two.)

All switches must be configured with the same VTP domain name*
All switches must be configured to perform trunk negotiation.
All switches must be configured with a unique VTP domain name
The VTP server must have the highest revision number in the domain*
All switches must use the same VTP version.

4. Refer to the exhibit.

Cisco CCNA 200-125 Exam q4

CCNA 200-125 Exam q4

On R1 which routing protocol is in use on the route to 192.168.10.1?

RIP
OSPF
IGRP
EIGRP*

5. Which two options are the best reasons to use an IPV4 private IP space?(choose two)

to enable intra-enterprise communication*
to implement NAT
to connect applications
to conserve global address space*
to manage routing overhead

6. Which statement about recovering a password on a Cisco router is true?

The default reset password is cisco
It requires a secure SSl/VPN connection
A factory resset is required if you forget the password
It requires physical access to the router*

7. If three devices are plugged into one port on a switch and two devices are plugged into a different port,
how many collision domains are on the switch?

2*
4
5
6

8. What are three components that comprise the SNMP framework? (Choose three)

MIB*
manager*
supervisor
agent*
set
AES

9. which command is used to enable CHAP authentication whit PAP as the fallback method on a serial
interface?

(config-if)#authentication ppp chap fallback ppp
(config-if)#authentication ppp chap pap
(config-if)#ppp authentication chap pap*
(config-if)#ppp authentication chap fallback ppp

10. What is the effect of using the service password-encryption command?

only passwords configured after the command has been entered will be encrypted.
Only the enable password will be encrypted.
Only the enable secret password will be encrypted
It will encrypt the secret password and remove the enable secret password from the configuration.
It will encrypt all current and future passwords.*

11. Refer to the exhibit.

Cisco CCNA 200-125 Exam q11

CCNA 200-125 Exam q11

A frame on vlan 1on switch s1 is sent to switch s2 when the frame is received on vlan 2,what causes this behavior?

trunk mode mismatches
vlans that do not correspond to a unique IP subnet
native vlan mismatches*
allowing only vlan 2 on the destination

12. Refer to the exhibit.

Cisco CCNA 200-125 Exam q12

CCNA 200-125 Exam q12

Assuming that the entire network topology is shown, what is the operational status of the interfaces of R2 as indicated by the command output shown?

One interface has a problem.
Two interfaces have problems.
The interfaces are functioning correctly.*
The operational status of the interfaces cannot be determined from the output shown.

13. Why will a switch never learn a broadcast address?

Broadcast frames are never sent to swiches.
Broadcast addresses use an incorrect format for the switching table.
A broadcast address will never be the source address of a frame.*
Broadcasts only use network layer addressing.
A broadcast frame is never forwarded by a switch.

14. What can you change to select switch as root bridge?

make lower priority*
make higher priority
make lower path cost
make higher path cost

15. Refer to exhibit.

Cisco CCNA 200-125 Exam q15

CCNA 200-125 Exam q15

What Administrative distance has route to 192.168.10.1 ?

1
90*
110
120

16. Which statement about IPv6 link-local addresses is true ?

They must be configured on all IPv6 interface*
They must be globally unique
They must be manually configured
They are advertised globally on the network

17. Which configuration can be used with PAT to allow multiple inside address to be translated to a single
outside address ?

Dynamic Routing
DNS
Preempt
overload*

18. Which two types of information are held in the MAC address table? (Choose two)

MAC address*
soure IP address
destination IP address
Protocols
Port numbers*

19. Which command can you enter to create a NAT pool of 6 addresses?

Router(config)#ip nat pool test 175.17.12.69 175.17.12.74 prefix-length 24*
Router(config)#ip nat pool test 175.17.12.69 175.17.13.74 prefix-length 16
Router(config)#ip nat pool test 175.17.12.66 175.17.12.72 prefix-length 8
Router(config)#ip nat pool test 175.17.12.69 175.17.12.76 prefix-length 8

20. Which header field is new on IPv6?

Version
Hop Limit
Flow Label*
Traffic Class

21. Which value is used to determine the active router in an HSRP default configuration?

Router loopback address
Router IP address*
Router priority
Router tracking number

22. Which three are valid modes for a switch port used as a VLAN trunk? (choose three)

Desirable*
Auto*
On*
Blocking
Transparent
Forwarding

23. Which value must you configure on a device before EIGRP for IPv6 can start running?

public IP address
loopback interface
router ID*
process ID

24. Which type of attack can be mitigated by configuring the default native VLAN to be unused?

CAM table overflow
switch spoofing
VLAN hopping*
MAC spoofing

25. Which option describes a difference between EIGRP for IPv4 and IPv6?

Only EIGRP for IPv6 advertises all connected networks.
Only EIGRP for IPv6 requires a router ID to be configured under the routing process*
As numbers are configure in EIGRP but not in EIGRPv3.
Only EIGRP for IPv6 is enabled in the global configuration mode.

26. Which option describes the purpose of traffic policing?

It prioritizes routing protocol traffic.
It remarks traffic that is below the CIR
It drops traffic that exceeds the CIR.*
It queues and then transmits traffic that exceeds the CIR.

27. Which process is associated with spanning-tree convergence?

determining the path cost
electing designated ports*
learning the sender bridge ID
assigning the port ID

28. what is a difference between TACACS+ and RADIUS in AAA?

Only TACACS+ allows for separate authentication.*
Only RADIUS encrypts the entire access-request packet.
Only RADIUS uses TCP
Only TACACS+ couples authentication and authorization.

29. Which option is a benefit of switch stacking?

It provides redundancy with no impact on resource usage
It simplifies adding and removing hosts.
It supports better performance of high-needs applications.
It provides higher port density with better resource usage.*

30. Which port state is introduced by Rapid-PVST?

learning
listening
discarding*
forwarding

31. What are the possible trunking modes for a switch port? (Choose three.)

transparent
auto*
on*
desirable*
client
forwarding

32. Refer to the exhibit.

Cisco CCNA 200-125 Exam q32

CCNA 200-125 Exam q32

When running OSPF, What would cause router A not to form an adjacency with router B?

The loopback addresses are on different subnets.
The value of the dead timers on the router are different.*
Route summarization is enabled on both routers.
The process indentifier on router A is different than the process identifier on router B.

33. What command instructs the device to timestamp Syslog debug messages in milliseconds?

service timestamps log datetime localtime
service timestamps debug datetime msec*
service timestamps debug datetime localtime
service timestamps log datetime msec

34. Refer to the exhibit.

Cisco CCNA 200-125 Exam q34

CCNA 200-125 Exam q34

What set of commands was configured on interface Fa0/3 to produce the given the output?

A. interface FastEthernet 0/3
Channel-group 1 mode desirable
Switchport trunk encapsulation dot1q
Switchport mode trunk

interface FastEthernet 0/3
Channel-group 2 mode passive
Switchport trunk encapsulation dot1q
Switchport mode trunk*

interface FastEthernet 0/3
Channel-group 2 mode on
Switchport trunk encapsulation dot1q
Switchport mode trunk

interface FastEthernet 0/3
Channel-group 2 mode active
Switchport trunk encapsulation dot1q
Switchport mode trunk

35. While troubleshooting a connection problem on a computer,you determined that the computer can ping a specific web server but it cannot connect to TCP port 80 on that server.Which reason for the problem is most likely ture?

A VLAN number is incorrect
An ARP table entry is missing
A route is missing
An ACL is blocking the TCP port*

36. When troubleshooting Ethernet connectivity issues,how can you verify that an IP address is known to a router?

Check whether the IP address is in the routing table
Check whether an ACL is blocking the IP address
Check whether the IP address is in the CAM table
Check whether the IP address is in the ARP table*

37. Refer to the exhibit.

Cisco CCNA 200-125 Exam q37

CCNA 200-125 Exam q37

After you apply the given configuration to R1, you determine that it is failing to advertise the 172.16.10.32/27 network .Which action most likely to correct the problem.

Enable passive interface
Enable RIPv2*
Enable manual summarization
Enable autosummarization.

38. Which two steps must you perform on each device that is configured for IPv4 routing before you implement OSPFv3?(Choose two)

configure an autonomous system number
configure a loopback interface
configure a router ID
Enable IPv6 on an interface*
Enable IPv6 unicast routing*

39. Which option is the main function of congestion management?

discarding excess traffic
queuing traffic based on priority*
classifying traffic
providing long-term storage of buffered data

40. Which command must you enter to enable OSPFV2 in an IPV4 network?

ip ospf hello-interval seconds
router ospfv2 process-id
router ospf value
router ospf process-id*

41. Refer to the exhibit.

Cisco CCNA 200-125 Exam q41

CCNA 200-125 Exam q41

If RTR01 is configured as shown,which three addresses will be received by other routers that are running EIGRP on the network?(choose three)

192.168.2.0*
10.4.3.0
10.0.0.0*
172.16.0.0*
172.16.4.0
192.168.0.0

42. Which type of secure MAC address must be configured manually?

dynamic
bia
static*
sticky

43. Which two options are fields in an Ethernet frame?(choose two)

frame check sequence*
header
source IP address
destination IP address
type*

44. Where does a switch maintain DHCP snooping information ?

in the MAC address table
in the CAM table
in the DHCP binding database*
in the VLAN database

45. To enable router on a router subinterface,which two steps must you perform?(choose two)

Configure full duplex and speed
configure the subinterface with an IP address*
Configure an IP route to the VLAN destination network
Configure a default to route traffic between subinterface
Configure encapsulation dot1q*

46. Which command can you enter on a switch to determine the current SNMP security model?

show snmp group*
show snmp pending
snmp-server contact
show snmp engineID

47. Which statement about spanning-tree root-bridge election is true?

It is always performed automatically*
Each VLAN must have its own root bridge
Each VLAN must use the same root bridge
Each root bridge must reside on the same root switch

48. Which two statements about IPv6 address 2002:ab10:beef::/48 are true?(choose two)

The embedded IPv4 address can be globally routed.*
It is used for an ISATAP tunnel
The embedded IPv4 address is an RFC 1918 address
The MAC address 20:02:b0:10:be:ef is embedded into the IPv6 address
It is used for a 6to4 tunnel*

49. Which step in the router boot process searches for an IOS image to load into the router?

bootstrap*
POST
mini-IOS
ROMMON mode

50. Which three of these statements regarding 802.1Q trunking are correct? (Choose three.)

802.1Q native VLAN frames are untagged by default.*
802.1Q trunking ports can also be secure ports.
802.1Q trunks can use 10 Mb/s Ethernet interfaces.*
802.1Q trunks require full-duplex, point-to-point connectivity.
802.1Q trunks should have native VLANs that are the same at both ends.*

51. Which three statements about DWDM are true? (Choose three)

It allows a single strand of fiber to support bidirectional communications*
It is used for long-distance and submarine cable systems*
It can multiplex up to 256 channels on a single fiber
It supports both the SDH and SONET standards*
Each channel can carry up to a 1-Gbps signal
It supports simplex communications over multiple strands of fiber

52. If two OSPF neighbors have formed complete adjacency and are exchanging link-state advertisements, which state have they reached?

Exstart
2-Way
FULL*
Exchange

53. Which tunneling mechanism embeds an IPv4 address within an IPv6 address?

Teredo
6to4*
4to6
GRE
ISATAP

54. Which of the following statements describe the network shown in the graphic? (Choose two.)

Cisco CCNA 200-125 Exam q54

CCNA 200-125 Exam q54

There are two broadcast domains in the network.*
There are four broadcast domains in the network.
There are six broadcast domains in the network.
There are four collision domains in the network.
There are five collision domains in the network.
There are seven collision domains in the network.*

55. Which one of these is a valid HSRP Virtual Mac Address?

0000.0C07.AC15*
0000.5E00.01A3
0007.B400.AE01
0007.5E00.B301

56. assuming the default switch configuration which vlan range can be added modified and removed on a cisco switch?

2 through 1001*
1 through 1001
1 through 1002
2 through 1005

57. Refer to the exhibit.

Cisco CCNA 200-125 Exam q57

CCNA 200-125 Exam q57

Which two statements are true of the interfaces on switch1?(choose two)

A hub is connected directly to FastEthernet0/5*
FastEthernet0/1 is configured as a trunk link.*
FastEthernet0/5 has statically assigned mac address
Interface FastEthernet0/2 has been disable.
Multiple devices are connected directly to FastEthernet0/1.
FastEthernet0/1 is connected to a host with multiple network interface cards.

58. Refer to the exhibit.

Cisco CCNA 200-125 Exam q58

CCNA 200-125 Exam q58

How should the FastEthernet0/1 port on the 2950 model switches that are shown in the exhibit be configured to allow connectivity between all devices?

The ports only need to be connected by a crossover cable.

SwitchX(config)# interface FastEthernet 0/1
SwitchX(config-if)# switchport mode trunk*

SwitchX(config)# interface FastEthernet 0/1
SwitchX(config-if)# switchport mode access
SwitchX(config-if)# switchport access vlan 1

SwitchX(config)# interface FastEthernet 0/1
SwitchX(config-if)# switchport mode trunk
SwitchX(config-if)# switchport trunk vlan 1
SwitchX(config-if)# switchport trunk vlan 10
SwitchX(config-if)# switchport trunk vlan 20

59. Which three statements about the features of SNMPv2 and SNMPv3 are true? (Choose three.)

SNMPv3 enhanced SNMPv2 security features*
SNMPv3 added the Inform protocol message to SNMP.
SNMPv2 added the Inform protocol message to SNMP*
SNMPv3 added the GetBulk protocol messages to SNMP
SNMPv2 added the GetBulk protocol message to SNMP.*
SNMPv2 added the GetNext protocol message to SNMP.

60. which command do use we to see SNMP version

show snmp pending*
show snmp engineID
snmp-server something

61. Which protocol does ipv6 use to discover other ipv6 nodes on the same segment?

CLNS
TCPv6
NHRP
NDP*
ARP

62. What is the most efficient subnet mask for a point to point ipv6 connection?

/127*
/128
/64
/48
/32

63. What are three features of the IPV6 protocol?(choose three)

complicated header
plug-and-play*
no broadcasts*
checksums
optional IPsec
autoconfiguration*

64. Why do large OSPF networks use a hierarchical design?(choose three)

to confine network instability to single areas of the network.*
to reduce the complexity of router configuration
to speed up convergence*
to lower costs by replacing routers with distribution layer switches
to decrease latency by increasing bandwidth
to reduce routing overhead*

65. Where does routing occur within the DoD TCP/IP reference model?

A. application
B. internet*
C. network
D. transport

66. Refer to Exhibit.

Cisco CCNA 200-125 Exam q66

CCNA 200-125 Exam q66

If Computer A is sending traffic to computer B, which option is the source ip address when a packet leaves R1 on interface F0/1?

IP address of the R2 interface F0/1
Ip address of computer B
Ip address of R1 interface F0/1
Ip address of Computer A*

67. Which feature can you use to restrict SNMP queries to a specific OID tree?

server group
a community
a view record*
an access group

68. Refer to the exhibit.

Cisco CCNA 200-125 Exam q68

CCNA 200-125 Exam q68

After you apply the give configurations to R1 and R2 you notice that OSPFv3 fails to start Which reason for the problem is most likely true ?

The area numbers on R1 and R2 are mismatched*
The IPv6 network addresses on R1 and R2 are mismatched
The autonomous system numbers on R1 and R2 are mismatched
The router ids on R1 and R2 are mismatched

69. Refer to the exhibit.

Cisco CCNA 200-125 Exam q69

CCNA 200-125 Exam q69

After you apply the given configuration to a router, the DHCP clients behind the device cannot communicate with hosts outside of their subnet. Which action is most likely to correct the problem?

Configure the dns server on the same subnet as the clients
Activate the dhcp pool
Correct the subnet mask
configure the default gateway*

70. which command can you enter in a network switch configuration so that learned mac addresses are saved in configuration as they connect?

Switch(config-if)#Switch port-security
Switch(config-if)#Switch port-security Mac-address stcky*
Switch(config-if)#Switch port-security maximum 10
Switch(config-if)#Switch mode access

Leave a Reply

Time limit is exhausted. Please reload the CAPTCHA.

This site uses Akismet to reduce spam. Learn how your comment data is processed.