CCNA 200-125 Certification Exam Dumps Questions and Answers Part 1

Ad Blocker Detected

Our website is made possible by displaying online advertisements to our visitors. Please consider supporting us by disabling your ad blocker.

CCNA 200-125 Certification Exam Dumps Questions and Answers Part 1
5 (100%) 1 vote

Cisco CCNA 200-125 Certification Exam Answers 70 questions last 2018 Part 1

1. Which command can you execute to set the user inactivity timer to 10 seconds?

SW1(config-line)#exec-timeout 0 10*
SW1(config-line)#exec-timeout 10
SW1(config-line)#absolute-timeout 0 10
SW1(config-line)#absolute-timeout 10

2. Which standards-based First Hop Redundancy Protocol is a Cisco supported alternative to Hot Standby Router Protocol?

VRRP*
GLBP
TFTP
DHCP

3. Two hosts are attached to a switch with the default configuration. Which statement about the configuration is true?

IP routing must be enabled to allow the two hosts to communicate.
The two hosts are in the same broadcast domain.*
The switch must be configured with a VLAN to allow the two hosts to communicate.
Port security prevents the hosts from connecting to the switch.

4. If there are 3 hosts connected in one port of a switch and two other hosts connected in another port, how many collision domains are present on the router?

5
2*
3
4

5. What are three parts of an IPv6 global unicast address? (Choose three.)

an interface ID that is used to identify the local host on the network.*
an interface ID that is used to identify the local network for a particular host.
a subnet ID that is used to identify networks inside of the local enterprise site*
a global routing prefix that is used to identify the network portion of the address that has been provided by an ISP*
a global routing prefix that is used to identify the portion of the network address provided by a local administrator

6. Which two statements about IPv6 and routing protocols are true? (Choose two.)

Link-local addresses are used to form routing adjacencies.*
OSPFv3 was developed to support IPv6 routing.*
EIGRP, OSPF, and BGP are the only routing protocols that support IPv6.
Loopback addresses are used to form routing adjacencies.
EIGRPv3 was developed to support IPv6 routing.

7. If primary and secondary root switches with priority 16384 both experience catastrophic losses, which tertiary switch can take over?

a switch with priority 20480*
a switch with priority 8192
a switch with priority 4096
a switch with priority 12288

8. Which two statements about late collisions are true? (Choose two.)

They may indicate a duplex mismatch.*
By definition, they occur after the 512th bit of the frame has been transmitted.*
They indicate received frames that did not pass the FCS match.
They are frames that exceed 1518 bytes.
They occur when CRC errors and interference occur on the cable.

9. Which command can you enter to set the default route for all traffic to an interface?

router(config)#ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1*
router(config)#ip route 0.0.0.0 255.255.255.255 GigabitEthernet0/1
router(config-router)#default-information originate
router(config-router)#default-information originate always

10. Which two spanning-tree port states does RSTP combine to allow faster convergence? (Choose two.)

blocking*
listening*
learning
forwarding
discarding

11. If a router has four interfaces and each interface is connected to four switches, how many broadcast domains are present on the router?

1
2
4*
8

12. The left describes the types of cables, while the right describes the purposes of the cables. Drag the items on the left to the proper locations. (Not all items can be used.)

NOTE: (THE COMMUNITY SHARED THAT THERE IS ANOTHER OPTION SO STUDY ALL OF WHAT THIS CABLES ARE FOR)

13. Match the items on the left with appropriate OSI layer on the right. (Not all options are used.)

14. Which command enables IPv6 forwarding on a Cisco router?

ipv6 local
ipv6 host
ipv6 unicast-routing*
ipv6 neighbor

15. Refer to the exhibit.

What is the most appropriate summarization for these routes?

10.0.0.0 /21
10.0.0.0 /22*
10.0.0.0 /23
10.0.0.0 /24

Explanation
The 10.0.0.0/22 subnet mask will include the 10.0.0.0, 10.0.1.0, 10.0.2.0, and 10.0.3.0 networks, and only those four networks.

16. Which set of commands is recommended to prevent the use of a hub in the access layer?

switch(config-if)#switchport mode trunk
switch(config-if)#switchport port-security maximum 1

switch(config-if)#switchport mode trunk
switch(config-if)#switchport port-security mac-address 1

switch(config-if)#switchport mode access
switch(config-if)#switchport port-security maximum 1*

switch(config-if)#switchport mode access
switch(config-if)#switchport port-security mac-address 1

17. A router has learned three possible routes that could be used to reach a destination network. One route is from EIGRP and has a composite metric of 20514560. Another route is from OSPF with a metric of 782. The last is from RIPv2 and has a metric of 4. Which route or routes will the router install in the routing table?

the OSPF route
the EIGRP route*
the RIPv2 route
all three routes
the OSPF and RIPv2 routes

18. Two routers named Atlanta and Brevard are connected via their serial interfaces as illustrated, but they are unable to communicate. The Atlanta router is known to have the correct configuration.
Given the partial configurations, identify the fault on the Brevard router that is causing the lack of connectivity

incompatible IP address
insufficient bandwidth
incorrect subnet mask
incompatible encapsulation*
link reliability too low
IPCP closed

19. A network administrator needs to configure a serial link between the main office and a remote location. The router at the remote office is a non-Cisco router. How should the network administrator configure the serial interface of the main office router to make the connection?

Main(config)# interface serial 0/0
Main(config-if)# ip address 172.16.1.1 255.255.255.252
Main(config-if)# no shut

Main(config)# interface serial 0/0
Main(config-if)# ip address 172.16.1.1 255.255.255.252
Main(config-if)# encapsulation ppp
Main(config-if)# no shut *

Main(config)# interface serial 0/0
Main(config-if)# ip address 172.16.1.1 255.255.255.252
Main(config-if)# encapsulation frame-relay
Main(config-if)# authentication chap
Main(config-if)# no shut

Main(config)# interface serial 0/0
Main(config-if)#ip address 172.16.1.1 255.255.255.252
Main(config-if)#encapsulation ietf
Main(config-if)# no shut

20. Which Layer 2 protocol encapsulation type supports synchronous and asynchronous circuits and has built-in security mechanisms?

HDLC
PPP*
X.25
Frame Relay

21. Refer to the exhibit.

The two connected ports on the switch are not turning orange or green. What would be the most effective steps to troubleshoot this physical layer problem? (Choose three.)

Ensure that the Ethernet encapsulations match on the interconnected router and switch ports.
Ensure that cables A and B are straight-through cables.*
Ensure cable A is plugged into a trunk port.
Ensure the switch has power.*
Reboot all of the devices.
Reseat all cables.*

22. A network administrator is troubleshooting the OSPF configuration of routers R1 and R2. The routers cannot establish an adjacency relationship on their common Ethernet link.
The graphic shows the output of the show ip ospf interface e0 command for routers R1 and R2. Based on the information in the graphic, what is the cause of this problem?

The OSPF area is not configured properly.
The priority on R1 should be set higher.
The cost on R1 should be set higher.
The hello and dead timers are not configured properly.*
A backup designated router needs to be added to the network.
The OSPF process ID numbers must match.

23. What will happen if a private IP address is assigned to a public interface connected to an ISP?

Addresses in a private range will be not be routed on the Internet backbone.*
Only the ISP router will have the capability to access the public network.
The NAT process will be used to translate this address to a valid IP address.
A conflict of IP addresses happens, because other public routers can use the same range.

24. Refer to the exhibit.

The Bigtime router is unable to authenticate to the Littletime router. What is the cause of the problem?

The usernames are incorrectly configured on the two routers.
The passwords do not match on the two routers.*
CHAP authentication cannot be used on a serial interface.
The routers cannot be connected from interface S0/0 to interface S0/0.
With CHAP authentication, one router must authenticate to another router. The routers cannot be configured to authenticate to each other.

25. What will be the result if the following configuration commands are implemented on a Cisco switch?

Switch(config-if)# switchport port-security
Switch(config-if)# switchport port-security mac-address sticky

A dynamically learned MAC address is saved in the startup-configuration file.
A dynamically learned MAC address is saved in the running-configuration file.*
A dynamically learned MAC address is saved in the VLAN database.
Statically configured MAC addresses are saved in the startup-configuration file if frames from that address are received.
Statically configured MAC addresses are saved in the running-configuration file if frames from that address are received.

26. Refer to the exhibit.

The following commands are executed on interface fa0/1 of 2950Switch.

2950Switch(config-if)# switchport port-security
2950Switch(config-if)# switchport port-security mac-address sticky
2950Switch(config-if)# switchport port-security maximum 1

The Ethernet frame that is shown arrives on interface fa0/1. What two functions will occur when this frame is received by 2950Switch? (Choose two.)

The MAC address table will now have an additional entry of fa0/1 FFFF.FFFF.FFFF.
Only host A will be allowed to transmit frames on fa0/1.*
This frame will be discarded when it is received by 2950Switch.
All frames arriving on 2950Switch with a destination of 0000.00aa.aaaa will be forwarded out fa0/1.*
Hosts B and C may forward frames out fa0/1 but frames arriving from other switches will not be forwarded out fa0/1.
Only frames from source 0000.00bb.bbbb, the first learned MAC address of 2950Switch, will be forwarded out fa0/1.

27. Which command would you configure globally on a Cisco router that would allow you to view directly connected Cisco devices?

enable cdp
cdp enable
cdp run*
run cdp

28. A Cisco router is booting and has just completed the POST process. It is now ready to find and load an IOS image. What function does the router perform next?

It checks the configuration register.*
It attempts to boot from a TFTP server.
It loads the first image file in flash memory.
It inspects the configuration file in NVRAM for boot instructions.

29. What are three advantages of VLANs? (Choose three.)

VLANs establish broadcast domains in switched networks.*
VLANs utilize packet filtering to enhance network security.
VLANs provide a method of conserving IP addresses in large networks.
VLANs provide a low-latency internetworking alternative to routed networks.
VLANs allow access to network services based on department, not physical location.*
VLANs can greatly simplify adding, moving, or changing hosts on the network.*

30. Refer to the exhibit.

The output that is shown is generated at a switch. Which three statements are true? (Choose three.)

All ports will be in a state of discarding, learning, or forwarding.*
Thirty VLANs have been configured on this switch.
The bridge priority is lower than the default value for spanning tree.*
All interfaces that are shown are on shared media.
All designated ports are in a forwarding state.*
This switch must be the root bridge for all VLANs on this switch.

31. Which two commands can be used to verify a trunk link configuration status on a given Cisco switch interface? (Choose two.)

show interface trunk*
show interface interface
show ip interface brief
show interface vlan
show interface switchport*

32. Which two states are the port states when RSTP has converged? (Choose two.)

discarding*
listening
learning
forwarding*
disabled

33. Refer to the exhibit.

A technician has installed Switch B and needs to configure it for remote access from the management workstation connected to Switch A . Which set of commands is required to accomplish this task?

SwitchB(config)# interface FastEthernet 0/1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0 SwitchB(config-if)# no shutdown

SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0 SwitchB(config-if)# ip default-gateway 192.168.8.254 255.255.255.0 SwitchB(config-if)# no shutdown

SwitchB(config)# ip default-gateway 192.168.8.254
SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0 SwitchB(config-if)# no shutdown*

SwitchB(config)# ip default-network 192.168.8.254
SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0 SwitchB(config-if)# no shutdown

SwitchB(config)# ip route 192.168.8.254 255.255.255.0
SwitchB(config)# interface FastEthernet 0/1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0 SwitchB(config-if)# no shutdown

34. Which of the following are benefits of VLANs? (Choose three.)

They increase the size of collision domains.
They allow logical grouping of users by function.*
They can enhance network security.*
They increase the size of broadcast domains while decreasing the number of collision domains.
They increase the number of broadcast domains while decreasing the size of the broadcast domains.*
They simplify switch administration.

35. What are three benefits of implementing VLANs? (Choose three.)

A higher level of network security can be reached by separating sensitive data traffic from other network traffic.*
A more efficient use of bandwidth can be achieved allowing many physical groups to use the same network infrastructure.
A more efficient use of bandwidth can be achieved allowing many logical networks to use the same network infrastructure.*
Broadcast storms can be mitigated by increasing the number of broadcast domains, thus reducing their size.*
Broadcast storms can be mitigated by decreasing the number of broadcast domains, thus increasing their size.
VLANs make it easier for IT staff to configure new logical groups, because the VLANs all belong to the same broadcast domain.
Port-based VLANs increase switch-port use efficiency, thanks to 802.1Q trunks.

36. Which three statements accurately describe Layer 2 Ethernet switches? (Choose three.)

Spanning Tree Protocol allows switches to automatically share VLAN information.
Establishing VLANs increases the number of broadcast domains.*
Switches that are configured with VLANs make forwarding decisions based on both Layer 2 and Layer 3 address information.
Microsegmentation decreases the number of collisions on the network.*
In a properly functioning network with redundant switched paths, each switched segment will contain one root bridge with all its ports in the forwarding state. All other switches in that broadcast domain will have only one root port.*
If a switch receives a frame for an unknown destination, it uses ARP to resolve the address.

37. Which of the following correctly describe steps in the OSI data encapsulation process? (Choose two.)

The transport layer divides a data stream into segments and may add reliability and flow control information.*
The data link layer adds physical source and destination addresses and an FCS to the segment.
Packets are created when the network layer encapsulates a frame with source and destination host addresses and protocol-related control information.
Packets are created when the network layer adds Layer 3 addresses and control information to a segment.*
The presentation layer translates bits into voltages for transmission across the physical link.

38. Which of the following describes the roles of devices in a WAN? (Choose three.)

A CSU/DSU terminates a digital local loop.*
A modem terminates a digital local loop.
A CSU/DSU terminates an analog local loop.
A modem terminates an analog local loop.*
A router is commonly considered a DTE device.*
A router is commonly considered a DTE device.

39. Which interface counter can you use to diagnose a duplex mismatch problem?

no carrier
late collisions*
giants
CRC errors
deferred
runts

40. Which feature can you implement to reserve bandwidth for VoIP calls across the call path?

PQ
CBWFQ
round robin
RSVP*

41. When an interface is configured with PortFast BPDU guard, how does the interface respond when it receives a BPDU?

It continues operating normally.
It goes into a down/down state.
It becomes the root bridge for the configured VLAN.
It goes into an errdisable state.*

42. What are three characteristics of the TCP protocol? (Choose three.)

It uses a single SYN-ACK message to establish a connection.
The connection is established before data is transmitted.*
It ensures that all data is transmitted and received by the remote device.*
It supports significantly higher transmission speeds than UDP.
It requires applications to determine when data packets must be retransmitted.
It uses separate SYN and ACK messages to establish a connection.*

43. Which command can you enter to determine whether serial interface 0/2/0 has been configured using HDLC encapsulation?

router#show platform
router#show interfaces Serial 0/2/0*
router#show ip interface s0/2/0
router#show ip interface brief

Explanation
Output from real device

Router2901#sh int g0/0
GigabitEthernet0/0 is up, line protocol is up
Hardware is CN Gigabit Ethernet, address is c471.fe99.9999 (bia c471.fe99.9999)
Description: Lan
Internet address is 10.1.1.1/25
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full Duplex, 1Gbps, media type is RJ45
output flow-control is unsupported, input flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of “show interface” counters never
Input queue: 0/75/61/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 39000 bits/sec, 30 packets/sec
5 minute output rate 73000 bits/sec, 37 packets/sec
41068530 packets input, 3905407112 bytes, 0 no buffer
Received 8678853 broadcasts (0 IP multicasts)
0 runts, 0 giants, 45 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 79853 multicast, 0 pause input
39267208 packets output, 2262399504 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
79926 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
Router2901#
Router2901 ip int g0/0
GigabitEthernet0/0 is up, line protocol is up
Internet address is 10.1.1.1/25
Broadcast address is 255.255.255.255
Address determined by non-volatile memory
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Secondary address 192.168.1.7/24
Multicast reserved groups joined: 224.0.0.10
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Local Proxy ARP is disabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP fast switching on the same interface is disabled
IP Flow switching is disabled
IP CEF switching is enabled
IP CEF switching turbo vector
IP multicast fast switching is enabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast, CEF
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Policy routing is disabled
Network address translation is enabled, interface in domain inside
BGP Policy Mapping is disabled
Input features: Common Flow Table, Stateful Inspection, Virtual Fragment Reassembly, Virtual Fragment Reassembly After IPSec Decryption, CAR, MCI Check
Output features: NAT Inside, Common Flow Table, Stateful Inspection, NAT ALG proxy, CAR
Post encapsulation features: CAR
IPv4 WCCP Redirect outbound is disabled
IPv4 WCCP Redirect inbound is disabled
IPv4 WCCP Redirect exclude is disabled
Router2901#

44. Which two statements about IPv4 multicast traffic are true? (Choose two.)

It burdens the source host without affecting remote hosts.
It uses a minimum amount of network bandwidth.*
It is bandwidth-intensive.
It simultaneously delivers multiple streams of data.
It is the most efficient way to deliver data to multiple receivers.*

Explanation
http://www.cisco.com/c/dam/en_us/about/ciscoitatwork/downloads/ciscoitatwork/pdf/cisco_it_case_study_multicast.pdf
Cisco IOS IP Multicast in the Cisco Network
“IP Multicast as defined in RFC1112, the standard for IP Multicast across networks and the Internet, supports one-to-many content needs by delivering application-source traffic to multiple users without burdening the source or the network, using a minimum amount of network bandwidth. At the point where paths diverge, Cisco routers replace IP Multicast packets in the network, resulting in the most efficient delivery of data to multiple receivers.”
Even low-bandwidth applications can benefit fro IP Multicast when there are thousands of receivers. High-bandwidth applications, such as MPEG video, may need a large portion of the available network bandwidth for a
single stream. In these applications, IP Multicast is the only way to efficiently send the same content to more than one
receiver simultaneously, because it makes sure that only one copy of the data stream is sent across any one network
link. It relies on each router in the stream to intelligently copy the data stream whenever it needs to deliver it to
multiple receivers.

45. What are two benefits of private IPv4 IP addresses? (Choose two.)

They are routed the same as public IP addresses.
They are less costly than public IP addresses.*
They can be assigned to devices without Internet connections.*
They eliminate the necessity for NAT policies.
They eliminate duplicate IP conflicts.

46. What is the authoritative source for an address lookup?

a recursive DNS search*
the operating system cache
the ISP local cache
the browser cache

47. Which command can you enter to verify that a BGP connection to a remote device is established?

show ip bgp summary*
show ip community-list
show ip bgp paths
show ip route

48. During which phase of PPPoE is PPP authentication performed?

the PPP Session phase*
Phase 2
the Active Discovery phase
the Authentication phase
Phase 1

49. Which three circumstances can cause a GRE tunnel to be in an up/down state? (Choose three.)

The tunnel interface IP address is misconfigured.
The tunnel interface is down.*
A valid route to the destination address is missing from the routing table.*
The tunnel address is routed through the tunnel itself.*
The ISP is blocking the traffic.
An ACL is blocking the outbound traffic.

50. Which two statements about using leased lines for your WAN infrastructure are true? (Choose two.)

Leased lines provide inexpensive WAN access.
Leased lines with sufficient bandwidth can avoid latency between endpoints.
Leased lines require little installation and maintenance expertise.*
Leased lines provide highly flexible bandwidth scaling.*
Multiple leased lines can share a router interface.
Leased lines support up to T1 link speeds.

Explanation
from W.Odom Official Cert Guide for ICND1 v3
Telcos offer a wide variety of speeds for leased lines. However, you cannot pick the exact
speed you want; instead, you must pick from a long list of predefined speeds. Slower-speed
links run at multiples of 64 kbps (kilobits per second), while faster links run at multiples of
about 1.5 Mbps (megabits per second).

Leased lines have many benefits that have led to their relatively long life in the WAN mar-
ketplace. These lines are simple for the customer, are widely available, are of high quality,
and are private. However, they do have some negatives as well compared to newer WAN
technologies, including a higher cost and typically longer lead times to get the service
installed.

51. Which two statements about wireless LAN controllers are true? (Choose two.)

They can simplify the management and deployment of wireless LANs.*
They rely on external firewalls for WLAN security.
They are best suited to smaller wireless networks.
They must be configured through a GUI over HTTP or HTTPS.
They can manage mobility policies at a systemwide level.*

52. Which two statements about northbound and southbound APIs are true? (Choose two.)

Only southbound APIs allow program control of the network.
Only northbound APIs allow program control of the network.*
Only southbound API interfaces use a Service Abstraction Layer.*
Only northbound API interfaces use a Service Abstraction Layer.
Both northbound and southbound API interfaces use a Service Abstraction Layer.
Both northbound and southbound APIs allow program control of the network.

53. Which command can you enter to set the default route for all traffic to an interface?

router(config)#ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1*
router(config-router)#default-information originate always
router(config)#ip route 0.0.0.0 255.255.255.255 GigabitEthernet0/1
route(config-router)#default-information originate

54. Which statement about RADIUS security is true?

It supports EAP authentication for connecting to wireless networks.*
It provides encrypted multiprotocol support.
Device-administration packets are encrypted in their entirety.
It ensures that user activity is fully anonymous.

55. If you are configuring syslog messages specifying `logging trap warning’, which log messages will the router send?

0-4*
0-5
0-2
0-6
0-1

Explanation
0 emergencies System is unusable
1 alerts Immediate action is needed
2 critical Critical conditions exist
3 errors Error conditions exist
4 warnings Warning conditions exist
5 notification Normal, but significant, conditions exist
6 informational Informational messages
7 debugging Debugging messages

56. What is true about Ethernet? (Choose Two.)

802.2 Protocol
802.3 Protocol*
10BaseT half duplex
CSMA/CD Stops transmitting when congestion occurs*
CSMA/CA Stops transmitting when congestion occurs

Explanation
http://www.ieee802.org/3/
CSMA/CD – It uses a carrier sensing scheme in which a transmitting station detects collisions by sensing transmissions from other stations while transmitting a frame. When this collision condition is detected, the station stops transmitting that frame.

57. What IP SLA ICMP Echo measures?

Packet loss
Congestion
Hop-by-hop “something”
End-to-end response time*

58. What are types of IPv6 static routes? (Choose Three )

Recursive routes*
Directly connected routes*
Fully specified routes*
Advertised routes
Virtual links
Redistributed routes

Explanation
http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_pi/configuration/xe-16/iri-xe-16-book/iri-recursive-static-route-xe.html

59. What is the status of port-channel if LACP is misconfigured?

Forwarding
Enabled
Disabled*
Errdisabled

60. What is true about DTP? (Choose Three.)

Layer 2 protocol*
Layer 3 protocol
Proprietary protocol*
enabled by default*
disabled by default

Explanation
https://en.wikipedia.org/wiki/Dynamic_Trunking_Protocol

61. How to create a trunk port and allow VLAN 20? (Choose Three.)

switchport trunk encapsulation dot1q*
switchport mode trunk*
switchport trunk allowed vlan 20*
switchport trunk native vlan 20
switchport mode dynamic desirable

62. What 8-bit field exists in IP packet for QoS?

Tos Field*
DSCP
IP Precedence
Cos

Explanation
http://flylib.com/books/2/686/1/html/2/images/1587051990/graphics/13fig01.gif

63. What feature uses a random time to re-sent a frame?

CSMA/CA
CSMA/GA
CSMA/RD
CSMA/CD*

64. Which mode is compatible with Trunk, Access, and desirable ports?

Trunk Ports
Access Ports
Dynamic Auto*
Dynamic Desirable

Explanation
Explanation from http://www.9tut.com/trunking-questions
Maybe this question wanted to ask “if the other end is configured with trunk/access/desirable mode” then which mode is compatible so that the link can work. In that case both “dynamic auto” and “dynamic desirable” mode are correct. The difference between these two modes is “dynamic auto” is passively waiting for the other end to request to form a trunk while “dynamic desirable” will actively attempt to negotiate to convert the link into a trunk.

65. If you configure syslog messages without specifying the logging trap level, which log messages will the router send?

0-4
0-5*
0-2
0-6*
0-1

Explanation
Router(config)# logging trap level – Specifies the kind of messages, by severity level, to be sent to the syslog server. The default is informational (6) and lower ( 0 ­ 6). The possible values for level are as follows:
Emergency: 0
Alert: 1
Critical: 2
Error: 3
Warning: 4
Notice: 5
Informational: 6
Debug: 7

66. Which technology supports the stateless assignment of IPv6 addresses?

DNS
DHCPv6
DHCP
autoconfiguration*

Explanation
DHCPv6 Technology Overview 
IPv6 Internet Address Assignment Overview
IPv6 has been developed with Internet Address assignment dynamics in mind. Being aware that IPv6 Internet addresses are 128 bits in length and written in hexadecimals makes automation of address- assignment an important aspect within network design. These attributes make it inconvenient for a user to manually assign IPv6 addresses, as the format is not naturally intuitive to the human eye. To facilitate address assignment with little or no human intervention, several methods and technologies have been developed to automate the process of address and configuration parameter assignment to IPv6 hosts. The various IPv6 address assignment methods are as follows:

1. Manual Assignment
An IPv6 address can be statically configured by a human operator. However, manual assignment is quite
open to errors and operational overhead due to the 128 bit length and hexadecimal attributes of the addresses, although for router interfaces and static network elements and resources this can be an appropriate solution.
2. Stateless Address Autoconfiguration (RFC2462)
Stateless Address Autoconfiguration (SLAAC) is one of the most convenient methods to assign Internet
addresses to IPv6 nodes. This method does not require any human intervention at all from an IPv6 user. If one wants to use IPv6 SLAAC on an IPv6 node, it is important that this IPv6 node is connected to a network with at least one IPv6 router connected. This router is configured by the network administrator and sends out Router Advertisement announcements onto the link. These announcements can allow the on-link connected IPv6 nodes to configure themselves with IPv6 address and routing parameters, as specified in RFC2462, without further human intervention.
3. Stateful DHCPv6
The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) has been standardized by the IETF through
RFC3315. DHCPv6 enables DHCP servers to pass configuration parameters, such as IPv6 network addresses, to IPv6 nodes. It offers the capability of automatic allocation of reusable network addresses and additional configuration flexibility. This protocol is a stateful counterpart to “IPv6 Stateless Address Autoconfiguration” (RFC 2462), and can be used separately, or in addition to the stateless autoconfiguration to obtain configuration parameters.
4. DHCPv6-PD
DHCPv6 Prefix Delegation (DHCPv6-PD) is an extension to DHCPv6, and is specified in RFC3633. Classical
DHCPv6 is typically focused upon parameter assignment from a DHCPv6 server to an IPv6 host running a DHCPv6 protocol stack. A practical example would be the stateful address assignment of “2001:db8::1” from a DHCPv6 server to a DHCPv6 client. DHCPv6-PD however is aimed at assigning complete subnets and other network and interface parameters from a DHCPv6-PD server to a DHCPv6-PD client. This means that instead of a single address assignment, DHCPv6-PD will assign a set of IPv6 “subnets”. An example could be the assignment of “2001:db8::/60” from a DHCPv6-PD server to a DHCPv6-PD client. This will allow the DHCPv6-PD client (often a CPE device) to segment the received address IPv6 address space, and assign it dynamically to its IPv6 enabled interfaces.
5. Stateless DHCPv6
Stateless DHCPv6 is a combination of “stateless Address Autoconfiguration” and “Dynamic Host Configuration Protocol for IPv6” and is specified by RFC3736. When using stateless-DHCPv6, a device will use Stateless Address Auto-Configuration (SLAAC) to assign one or more IPv6 addresses to an interface, while it utilizes DHCPv6 to receive “additional parameters” which may not be available through SLAAC. For example, additional parameters could include information such as DNS or NTP server addresses, and are provided in a stateless manner by DHCPv6. Using stateless DHCPv6 means that the DHCPv6 server does not need to keep track of any state of assigned IPv6 addresses, and there is no need for state refreshment as result. On network media supporting a large number of hosts associated to a single DHCPv6 server, this could mean a significant reduction in DHCPv6 messages due to the reduced need for address state refreshments. From Cisco IOS 12.4(15)T onwards the client can also receive timing information, in addition to the “additional parameters” through DHCPv6. This timing information provides an indication to a host when it should refresh its DHCPv6 configuration data. This behavior (RFC4242) is particularly useful in unstable environments where changes are likely to occur.

67. What are two requirements for an HSRP group? (Choose two.)

exactly one active router*
one or more standby routers
one or more backup virtual routers
exactly one standby active router*
exactly one backup virtual router

Explanation
http://www.cisco.com/c/en/us/support/docs/ip/hot-standby-router-protocol-hsrp/9234-hsrpguidetoc.html#multihsrp
Using HSRP, a set of routers works in concert to present the illusion of a single virtual router to the hosts on the LAN. This set is known as an HSRP group or a standby group. A single router elected from the group is responsible for forwarding the packets that hosts send to the virtual router. This router is known as the Active router. Another router is elected as the Standby router. In the event that the Active router fails, the Standby assumes the packet-forwarding duties of the Active router. Although an arbitrary number of routers may run HSRP, only the Active router forwards the packets sent to the virtual router.
To minimize network traffic, only the Active and Standby routers send periodic HSRP messages once the protocol has completed the election process. If the Active router fails, the Standby router takes over as the Active router. If the Standby router fails or becomes the Active router, then another router is elected as the Standby router.
On a particular LAN, multiple hot standby groups may coexist and overlap. Each standby group emulates a single virtual router. The individual routers may participate in multiple groups. In this case, the router maintains separate state and timers for each group.
Each standby group has a single, well-known MAC address, as well as an IP address.

68. After you configure the Loopback0 interface, which command can you enter to verify the status of the interface and determine whether fast switching is enabled?

Router#show ip interface loopback 0*
Router#show run
Router#show interface loopback 0
Router#show ip interface brief

Explanation
Output from real device

Router2901#sh int g0/0
GigabitEthernet0/0 is up, line protocol is up
Hardware is CN Gigabit Ethernet, address is c471.fe99.9999 (bia c471.fe99.9999)
Description: Lan
Internet address is 10.1.1.1/25
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full Duplex, 1Gbps, media type is RJ45
output flow-control is unsupported, input flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of “show interface” counters never
Input queue: 0/75/61/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 39000 bits/sec, 30 packets/sec
5 minute output rate 73000 bits/sec, 37 packets/sec
41068530 packets input, 3905407112 bytes, 0 no buffer
Received 8678853 broadcasts (0 IP multicasts)
0 runts, 0 giants, 45 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 79853 multicast, 0 pause input
39267208 packets output, 2262399504 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
79926 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
Router2901#
Router2901 ip int g0/0
GigabitEthernet0/0 is up, line protocol is up
Internet address is 10.1.1.1/25
Broadcast address is 255.255.255.255
Address determined by non-volatile memory
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Secondary address 192.168.1.7/24
Multicast reserved groups joined: 224.0.0.10
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Local Proxy ARP is disabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP fast switching on the same interface is disabled
IP Flow switching is disabled
IP CEF switching is enabled
IP CEF switching turbo vector
IP multicast fast switching is enabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast, CEF
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Policy routing is disabled
Network address translation is enabled, interface in domain inside
BGP Policy Mapping is disabled
Input features: Common Flow Table, Stateful Inspection, Virtual Fragment Reassembly, Virtual Fragment Reassembly After IPSec Decryption, CAR, MCI Check
Output features: NAT Inside, Common Flow Table, Stateful Inspection, NAT ALG proxy, CAR
Post encapsulation features: CAR
IPv4 WCCP Redirect outbound is disabled
IPv4 WCCP Redirect inbound is disabled
IPv4 WCCP Redirect exclude is disabled
Router2901#

69. Which command sequence can you enter to create VLAN 20 and assign it to an interface on a switch?

Switch(config)#vlan 20
Switch(config)#Interface gig x/y
Switch(config-if)#switchport access vlan 20 *

Switch(config)#Interface gig x/y
Switch(config-if)#vlan 20
Switch(config-vlan)#switchport access vlan 20

Switch(config)#vlan 20
Switch(config)#Interface vlan 20
Switch(config-if)#switchport trunk native vlan 20

Switch(config)#vlan 20
Switch(config)#Interface vlan 20
Switch(config-if)#switchport access vlan 20

Switch(config)#vlan 20
Switch(config)#Interface vlan 20
Switch(config-if)#switchport trunk allowed vlan 20

70. Which three commands can you use to set a router boot image? (Choose three.)

Router(config)# boot system flash c4500-p-mz.121-20.bin*
Router(config)# boot system tftp c7300-js-mz.122-33.SB8a.bin*
Router(config)#boot system rom c7301-advipservicesk9-mz.124-24.T4.bin*
Router> boot flash:c180x-adventerprisek9-mz-124-6T.bin
Router(config)#boot flash:c180x-adventerprisek9-mz-124-6T.bin
Router(config)#boot bootldr bootflash:c4500-jk9s-mz.122-23f.bin

200-125 Are You Ready To Take The Quiz?

2 Comments

  1. www.Blackberry8800Series.co.uk
  2. jemaine

Leave a Reply

Time limit is exhausted. Please reload the CAPTCHA.

This site uses Akismet to reduce spam. Learn how your comment data is processed.