CCNA3 v6.0 Chapter 4 Exam Answers 100%


CCNA3 Scaling Networks v6.0 Chapter 4 Exam Answers 100%

1. Refer to the exhibit.

Which switching technology would allow each access layer switch link to be aggregated to provide more bandwidth between each Layer 2 switch and the Layer 3 switch?

HSRP

PortFast

trunking

EtherChannel*

2. Which statement is true regarding the use of PAgP to create EtherChannels?

It requires full duplex.

It is Cisco proprietary.*

It requires more physical links than LACP does.

It increases the number of ports that are participating in spanning tree.

It mandates that an even number of ports (2, 4, 6, etc.) be used for aggregation.

3. Which two protocols are used to implement EtherChannel? (Choose two.)

Spanning Tree Protocol

Rapid Spanning Tree Protocol

Port Aggregation Protocol*

Link Aggregation Control Protocol*

Cisco Discovery Protocol

4. Which statement describes a characteristic of EtherChannel?

It can combine up to a maximum of 4 physical links.

It can bundle mixed types of 100 Mb/s and 1Gb/s Ethernet links.

It consists of multiple parallel links between a switch and a router.

It is made by combining multiple physical links that are seen as one link between two switches.*

5. Which statement describes an EtherChannel implementation?

EtherChannel operates only at Layer 2.

PAgP cannot be used in conjunction with EtherChannel.

A trunked port can be part of an EtherChannel bundle.*

EtherChannel can support up to a maximum of ten separate links.

6. An EtherChannel link using LACP was formed between two switches, S1 and S2. While verifying the configuration, which mode combination could be utilized on both switches?​

S1-on and S2-passive

S1-passive and S2-passive​

S1-on and S2-active​

S1-passive and S2-active*

7. What is an advantage of using LACP?

increases redundancy to Layer 3 devices

decreases the chance of a spanning-tree loop

allows automatic formation of EtherChannel links*

provides a simulated environment for testing link aggregation

decreases the amount of configuration that is needed on a switch for EtherChannel

8. What is a best practice to use before beginning an EtherChannel implementation?

Assign affected interfaces to VLAN 1.

Assign affected interfaces to the management VLAN.

Shut down each of the affected interfaces.*

Enable each of the affected interfaces.

Assign affected interfaces to an unused VLAN.

9. Which PAgP mode combination will establish an EtherChannel?

switch 1 set to on; switch 2 set to desirable.

switch 1 set to desirable; switch 2 set to desirable.​*

switch 1 set to auto; switch 2 set to auto.​

switch 1 set to auto; switch 2 set to on.​

10. Which three options must match in order to establish an EtherChannel between two directly connected switches? (Choose three.)

port numbers that are used for the EtherChannel

VLAN memberships of the interfaces that are used for EtherChannel*

domain names on the switches

speed of the interfaces that are used for EtherChannel*

duplex settings of the interfaces that are used for EtherChannel*

port security settings on the interfaces that used for EtherChannel

11. A network administrator is configuring an EtherChannel link between switches SW1 and SW2 by using the command SW1(config-if-range)# channel-group 1 mode passive. Which command must be used on SW2 to enable this EtherChannel?

SW2(config-if-range)# channel-group 1 mode auto

SW2(config-if-range)# channel-group 1 mode active*

SW2(config-if-range)# channel-group 1 mode passive

SW2(config-if-range)# channel-group 1 mode desirable

12. Refer to the exhibit.

An EtherChannel was configured between switches S1 and S2, but the interfaces do not form an EtherChannel. What is the problem?

The interface port-channel number has to be different on each switch.

The switch ports were not configured with speed and duplex mode.

The switch ports have to be configured as access ports with each port having a VLAN assigned.​

The EtherChannel was not configured with the same allowed range of VLANs on each interface.*

13. Refer to the exhibit.

A network administrator has decided that an EtherChannel between ports 0/1 and 0/2 on switches S1 and S2 would help performance. After making the configuration, the administrator notices no performance gain. Based on the output that is shown, what two possible assumptions could a network administrator make? (Choose two.)

The EtherChannel bundle is working.

The EtherChannel bundle is not working.*

One of the ports on S2 was not configured correctly.*

Switch S2 did not use a compatible EtherChannel mode.

LACP and PAgP were both used to form the EtherChannel.

Switch S2 must be configured so that the maximum number of port channels is increased.

14. Refer to the exhibit.

A network administrator issued the show etherchannel summary command on the switch S1. What conclusion can be drawn?

The EtherChannel is suspended.

The EtherChannel is not functional.*

The port aggregation protocol PAgP is misconfigured.

FastEthernet ports Fa0/1, Fa0/2, and Fa0/3 do not join the EtherChannel.

15. Refer to the exhibit.

Based on the command output shown, what is the status of the EtherChannel?

The EtherChannel is dynamic and is using ports Fa0/10 and Fa0/11 as passive ports.

The EtherChannel is down as evidenced by the protocol field being empty.

The EtherChannel is partially functional as indicated by the P flags for the FastEthernet ports.

The EtherChannel is in use and functional as indicated by the SU and P flags in the command output.*

16. What is a requirement to configure a trunking EtherChannel between two switches?

The participating interfaces must be physically contiguous on a switch.

The allowed range of VLANs must be the same on both switches.*

The participating interfaces must be on the same module on a switch.

The participating interfaces must be assigned the same VLAN number on both switches.

17. What is the purpose of HSRP?

It provides a continuous network connection when a router fails.*

It prevents a rogue switch from becoming the STP root.

It enables an access port to immediately transition to the forwarding state.

It prevents malicious hosts from connecting to trunk ports.

18. Which nonproprietary protocol provides router redundancy for a group of routers which support IPv4 LANs?

HSRP

VRRPv2*

GLBP

SLB

19. Refer to the exhibit.

A network administrator configured routers R1 and R2 as part of HSRP group 1. After the routers have been reloaded, a user on Host1 complained of lack of connectivity to the Internet The network administrator issued the show standby brief command on both routers to verify the HSRP operations. In addition, the administrator observed the ARP table on Host1. Which entry should be seen in the ARP table on Host1 in order to gain connectivity to the Internet?

the IP address and the MAC address of R1

the virtual IP address and the virtual MAC address for the HSRP group 1*

the virtual IP address of the HSRP group 1 and the MAC address of R1

the virtual IP address of the HSRP group 1 and the MAC address of R2

20. Refer to the exhibit.

What statement is true about the output of the show standby command?

The current priority of this router is 120.

The router is currently forwarding packets.*

This router is tracking two properly operating interfaces.

This router is in the HSRP down state because its tracked interfaces are down.

21. Refer to the exhibit.

A network engineer is troubleshooting host connectivity on a LAN that uses a first hop redundancy protocol. Which IPv4 gateway address should be configured on the host?

192.168.2.0

192.168.2.1

192.168.2.2

192.168.2.100*

22. A network administrator would like to ensure that router R1 is always elected the active router for an HSRP group. Which set of commands would ensure the required results?

R1(config-if)# ip address 192.168.1.100 255.255.255.0
R1(config-if)# standby 1 ip 192.168.1.1
R1(config-if)# standby 1 priority 1
R1(config-if)# no shutdown

R1(config-if)# ip address 192.168.1.250 255.255.255.0
R1(config-if)# standby 1 ip 192.168.1.1
R1(config-if)# no shutdown

R1(config-if)# ip address 192.168.1.100 255.255.255.0
R1(config-if)# standby 1 ip 192.168.1.1
R1(config-if)# standby 1 priority 255
R1(config-if)# standby 1 preempt
R1(config-if)# no shutdown*

R1(config-if)# ip address 192.168.1.100 255.255.255.0
R1(config-if)# standby 1 ip 192.168.1.1
R1(config-if)# standby 1 priority 150
R1(config-if)# no shutdown

23. Fill in the blank.

In FHRP operation, two or more routers are represented as a single “virtual” router.

24. Match the description to the correct command. (Not all options are used.)

25. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

What are two reasons why the ping messages that are issued from Laptop0 towards Laptop1 are failing? (Choose two.)

The channel group mode is not set correctly on the switches.

The wrong cable types are connecting the two switches.

The interface VLAN 1 is shut down on both switches.

The channel group should be configured as a trunk on each switch.*

The two interfaces on each of the switches belong to different VLANs.*


Comments

Time limit is exhausted. Please reload the CAPTCHA.