CCNA 1 ITN Practice Skills Assessment Packet Tracer 2016


CCNA 1 ITN Practice Skills Assessment Packet Tracer 2016

CCNA1 v5.0 NB_ITN Practice Skills Assessment – PT – CLI Command Answers

 

Download File .PKA

You will practice and be assessed on the following skills:

  • Configuration of initial IOS device settings
  • Design and calculation of IPv4 addressing
  • Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
  • Addressing of network hosts with IPv4 and IPv6 addresses
  • Enhancing device security, including configuration of the secure transport protocol for remote device configuration
  • Configuration of a switch management interface

Requirements by device:

  • Town Hall router:
  • Configuration of initial router settings
  • Interface configuration and IPv4 and IPv6 addressing
  • Device security enhancement or “device hardening”
  • Secure transport for remote configuration connections as covered in the labs.
  • Backup of the configuration file to a TFTP server
  • Administration Switch:
  • Enabling basic remote management by Telnet
  • PC and Server hosts:
  • IPv4 full addressing
  • IPv6 addressing

CCNA 1 ITN Skill Exam PT 2014

 

Device Interface IPv4 Address Subnet Mask IPv4 Default Gateway IPv6 Address IPv6 Default Gateway
Town Hall G0/0 192.168.1.126 255.255.255.224 2001:DB8:ACAD:A::1/64 N/A
G0/1 192.168.1.158 255.255.255.240 2001:DB8:ACAD:B::1/64 N/A
Administration Switch Vlan 1 N/A N/A
Reception Host NIC 192.168.1.97 255.255.255.224 192.168.1.126 2001:DB8:ACAD:A::FF FE80::1
Operator Host NIC 192.168.1.98 255.255.255.224 192.168.1.126 2001:DB8:ACAD:A::15 FE80::1
IT Host NIC 192.168.1.145 255.255.255.240 192.168.1.158 2001:DB8:ACAD:B::FF FE80::1
TFTP Server NIC 192.168.1.146 255.255.255.240 192.168.1.158 2001:DB8:ACAD:B::15 FE80::1

Step 1:

Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table above to help you organize your work.

a. Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.

b. Assign the fourth subnet to the IT Department LAN.

c. Assign the last network host address (the highest) in this subnet to the G0/0 interface on Town Hall.

d. Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.

e. Assign the second of these new 14-host subnets to the Administration LAN.

f. Assign the last network host address (the highest) in the Administration LAN subnet to the G0/1 interface of the Town Hall router.

g. Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the Administration Switch.

h. Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

Step 2: Configure the Town Hall Router.

a. Configure the Town Hall router with all initial configurations that you have learned in the course so far:

· Configure the router hostname: Middle

· Protect device configurations from unauthorized access with the encrypted password.

· Secure all of the ways to access the router using methods covered in the course and labs.

· Newly-entered passwords must have a minimum length of 10 characters.

· Prevent all passwords from being viewed in clear text in device configuration files.

· Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs. Use the value 1024 for encryption key strength.

· Configure user authentication for in-band management connections.

b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values you calculated and the IPv6 values provided in the addressing table.

· Reconfigure the link local addresses as was practiced in the labs. The IPv6 link-local Interface ID should match the IPv6 unicast Interface ID as is practiced in the labs.

· Document the interfaces in the configuration file.

Step 3: Configure the Administration Switch.

Configure Administration Switch for remote management.

Step 4: Configure and Verify Host Addressing.

a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the addressing table to configure all host PCs with the correct addressing.

b. Use the router interface link-local addresses as the IPv6 default gateways on the hosts.

c. All hosts should be able to ping each other over IPv4.

Step 5: Backup the Configuration of the Town Hall Router to TFTP.

a. Complete the configuration of the TFTP server using the IPv4 addressing values from Step 1 and the values in the addressing table.

b. Backup the running configuration of Town Hall to the TFTP Server. Use the default file name.

Answer

Router>
Router>enable
Router#configure terminal
Router(config)#interface g0/0
Router(config-if)#ip address 192.168.1.126 255.255.255.224
Router(config-if)#description IT Department LAN
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface g0/1
Router(config-if)#ip address 192.168.1.158 255.255.255.240
Router(config-if)#description Administration LAN
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ipv6 unicast-routing
Router(config)#interface g0/0
Router(config-if)#ipv6 address 2001:db8:acad:A::1/64
Router(config-if)#ipv6 address FE80::1 link-local
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface g0/1
Router(config-if)#ipv6 address 2001:db8:acad:B::1/64
Router(config-if)#ipv6 address FE80::1 link-local
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#
Router(config)#hostname Middle
Middle(config)#Enable secret class12345
Middle(config)#line console 0
Middle(config-line)#password ccna5.net2014
Middle(config-line)#login
Middle(config-line)#exit
Middle(config)#line vty 0 15
Middle(config-line)#password ccna5.net2014
Middle(config-line)#login
Middle(config-line)#exit
Middle(config)#line aux 0
Middle(config-line)#password ccna5.net2014
Middle(config-line)#login
Middle(config-line)#exit
Middle(config)#
Middle(config)#Banner motd “Authorized Access Only”
Middle(config)#security password min-length 10
Middle(config)#service password-encryption
Middle(config)#ip domain-name ccna5.net
Middle(config)#username cisco secret ccna5.net2014
Middle(config)#crypto key generate rsa
The name for the keys will be: Middle.cisco.local
Choose the size of the key modulus in the range of 360 to 2048 for your
General Purpose Keys. Choosing a key modulus greater than 512 may take
a few minutes.

How many bits in the modulus [512]: 1024
% Generating 1024 bit RSA keys, keys will be non-exportable…[OK]

Middle(config)#line vty 0 15
Middle(config-line)#login local
Middle(config-line)#transport input ssh
Middle(config-line)#exit
Middle(config)#

Middle# copy running-config startup-config

—————————————–

Administration Switch

ip default-gateway 192.168.1.158

—————————————–

Reception Host

IPv4

IP address: 192.168.1.97

Mask: 255.255.255.224

default gateway: 192.168.1.126

IPv6

IPv6 address: 2001:DB8:ACAD:A::FF/64

default gateway: FE80::1

—————————————–

Operator Host

IPv4

IP address: 192.168.1.98

Mask: 255.255.255.224

default gateway: 192.168.1.126

IPv6

IPv6 address:  2001:DB8:ACAD:A::15/64

default gateway: FE80::1

—————————————–

IT Host

IPv4

IP address: 192.168.1.145

Mask: 255.255.255.240

default gateway:  192.168.1.158

IPv6

IPv6 address: 2001:DB8:ACAD:B::FF/64

default gateway: FE80::1

—————————————–

SERVER TFTP

IPv4

IP address: 192.168.1.146

Mask: 255.255.255.240

default gateway: 192.168.1.158

IPv6

IPv6 address: 2001:DB8:ACAD:B::15/64

default gateway: FE80::1

—————————————–

Backup the Configuration of the Town Hall Router to TFTP.

Middle#copy running-config tftp
Address or name of remote host []? 192.168.1.146
Destination filename [Router-confg]? [Press Enter]

—————————————–

=========================================

By: remmyjha

I had this exam
Can someone help

IPv4 Block: 10.0.0.0/8

Perform VLSM to segment your network.

Host Requirements:

Manila Network – 1000
Makati Network – 500
Zamboanga Network – 250
Server Farm Network – 125
WAN Links will use the minimum allocated address

IPv4 Addressing:

– All Gateways will use the last usable address
– DCE will use the first usable address
– DTE will use the last usable address
– For Manila Network, PC1 will use the first usable address and PC2 will use the second usable address
– For Makati Network, PC3 will use the first usable address and PC4 will use the second usable address
– All End-Devices will be configured with DNS Server
– VLAN 1 of all switches will use the fifth usable address
– Please see attachment for Server Addresses

Housekeeping:

– Hostname must be configured to use their device name (written below the device)
– 64000 will be used for clock rate on DCE devices
– Set Banner MOTD to “Warning! Authorized Users Only!”
– Enable Secret: s3cR3T1234
– Console Password: c0ns0L3123
– Telnet Password: t3lN3T1234
– encrypt all password using level 7 encryption
– Set minimum length of password to 10
– Display status messages on new line
– Set Exec timeout to 5 minutes
– Allow 10 simultaneous telnet sessions
– Disable CDP globally
– Disable domain lookup
– Allow device to be configured remotely via telnet and SSH
– Configure domain name to test.com
– generate 1024-bit keys
– Enable ssh version 2
– Backup configuration to NVRAM

Connectivity Test:

– Routing are already pre-configured
– End-devices must have full connectivity
– Devices can be remotely configured through SSH or telnet

IPv6

– Assign FE80::1 as the local-link to all LAN active interfaces
– IPv6 routing will be enabled on the routers
– Please see attachment for the Global Unicast Address

=========================================

ITN Practice Skills Assessment – Packet Tracer 2016

CCNA Routing and Switching
Introduction to Networks

ITN Practice Skills Assessment – Packet Tracer

A few things to keep in mind while completing this activity:

1. Do not use the browser Back button or close or reload any exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this assessment, you will configure devices in an IPv4/IPv6 network. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs in this course to configure the CS Department router. In addition, you will address the hosts on two LANs with IPv4 and IPv6 addresses, activate and address the management interface of the LAB 214-A Switch, and back up a device configuration to a TFTP server.

You will receive one of several topologies.

You are not required to configure the LAB 124-C Switch, and you will not be able to access it in this practice skills assessment activity.

All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.

You will practice and be assessed on the following skills:
Configuration of initial IOS device settings
Design and calculation of IPv4 addressing
Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
Addressing of network hosts with IPv4 and IPv6 addresses
Enhancing device security, including configuration of the secure transport protocol for remote device configuration
Configuration of a switch management interface
Requirements by device:

CS Department router:
Configuration of initial router settings
Interface configuration and IPv4 and IPv6 addressing
Device security enhancement or “device hardening”
Secure transport for remote configuration connections as covered in the labs
Backup of the configuration file to a TFTP server
LAB 214-A Switch:
Enabling basic remote management by Telnet
PC and Server hosts:
IPv4 full addressing
IPv6 addressing

Addressing Table

Device Interface IPv4 Address Subnet Mask IPv4 Default Gateway
IPv6 Address IPv6 Default Gateway
CS Department G0/0 N/A
2001:DB8:ACAD:A::1/64 N/A
G0/1 N/A
2001:DB8:ACAD:B::1/64 N/A
Link Local FE80::1 N/A
LAB 214-A Switch Vlan 1
N/A N/A N/A
124-1 NIC
2001:DB8:ACAD:A::FF
124-5 NIC
2001:DB8:ACAD:A::15
214-1 NIC
2001:DB8:ACAD:B::FF
TFTP Server NIC
2001:DB8:ACAD:B::15
Instructions

Step 1: Determine the IP Addressing Scheme.

Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table to help you organize your work.

Subnet Number Beginning Address Ending Address Mask Assignment
1 192.168.1.0
2
3
4 LAB 124-C LAN Subnet
5
6 LAB 214-A LAN Subnet
a. Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.

b. Assign the fourth subnet to the LAB 124-C LAN.

c. Assign the last network host address (the highest) in this subnet to the G0/0 interface on CS Department.

d. Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.

e. Assign the second of these new 14-host subnets to the LAB 214-A LAN.

f. Assign the last network host address (the highest) in the LAB 214-A LAN subnet to the G0/1 interface of the CS Department router.

g. Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the LAB 214-A Switch.

h. Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

Step 2: Configure the CS Department Router.
a. Configure the CS Department router with all initial configurations that you have learned in the course so far:
Configure the router hostname: Middle
Protect device configurations from unauthorized access with the encrypted privileged exec password.
Secure all access lines into the router using methods covered in the course and labs.
Require newly-entered passwords must have a minimum length of 10 characters.
Prevent all passwords from being viewed in clear text in device configuration files.
Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs. Use the value 1024 for encryption key strength.
Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of Cisco_CCNA5 Give the user the highest administrative privileges. Your answer must match these values exactly.
b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values you calculated and the IPv6 values provided in the addressing table.
Reconfigure the link local addresses to the value shown in the table.
Document the interfaces in the configuration file.
Step 3: Configure the LAB 214-A Switch.

Configure LAB 214-A Switch for remote management over Telnet.

Step 4: Configure and Verify Host Addressing.
a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the addressing table to configure all host PCs with the correct addressing.

b. Use the router interface link-local address as the IPv6 default gateways on the hosts.
Step 5: Backup the Configuration of the CS Department Router to TFTP.
a. Complete the configuration of the TFTP server using the IPv4 addressing values from Step 1 and the values in the addressing table.

b. Backup the running configuration of CS Department to the TFTP Server. Use the default file name.

Last Updated: January, 2015

ID:12

Version 2.1.1
Created in Packet Tracer 6.1 and Marvel 2.0.5
All contents are Copyright © 1992 – 2014 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

_________________________________________________
conf CS Department Router
_________________________________________________
enable
configure terminal
interface g0/0
ip address 192.168.1.126 255.255.255.224
description Lab 124 LAN
no shutdown
exit

interface g0/1
ip address 192.168.1.158 255.255.255.240
description Lab 214 LAN
no shutdown
exit

ipv6 unicast-routing
interface g0/0
ipv6 address 2001:db8:acad:A::1/64
ipv6 address FE80::1 link-local
no shutdown
exit

interface g0/1
ipv6 address 2001:db8:acad:B::1/64
ipv6 address FE80::1 link-local
no shutdown
exit

conf terminal
hostname Middle
Enable secret class12345
line console 0
password ccnanetacad2016
login
exit

line vty 0 15
password ccnanetacad2016
login
exit
line aux 0
password ccnanetacad2016
login
exit

Banner motd # Sorry! Authorized Access Only” #
security password min-length 10
service password-encryption
ip domain-name ccnanetacad2016.net
username netadmin privilege 15 secret Cisco_CCNA5
crypto key generate rsa
1024

line vty 0 15
login local
transport input ssh
end

copy running-config startup-config

_________________________________________________
++++++++++++++++++++++++++++++++++++++++++++++++
Conf lab 214 switch
_________________________________________________
conf t
ip default-gateway 192.168.1.158
int vlan 1
ip address 192.168.1.157 255.255.255.240
no shutdown
line vty 0 4
password class
login

end
copy running-config startup-config

++++++++++++++++++++++++++++++++++++++++++++++++
-=================================================
_________________________________________________
124-1
++++++++++++++++++++++++++++++++++++++++++++++++

IPv4

IP address: 192.168.1.97

Mask: 255.255.255.224

default gateway: 192.168.1.126

IPv6

IPv6 address: 2001:DB8:ACAD:A::FF/64

default gateway: FE80::1

—————————————–

124-5
+++++++++++++++++++++++++++++++++
IPv4

IP address: 192.168.1.98

Mask: 255.255.255.224

default gateway: 192.168.1.126

IPv6

IPv6 address: 2001:DB8:ACAD:A::15/64

default gateway: FE80::1

—————————————–
214-1
+++++++++++++++++++++++++++++++++++++++
IPv4

IP address: 192.168.1.145

Mask: 255.255.255.240

default gateway: 192.168.1.158

IPv6

IPv6 address: 2001:DB8:ACAD:B::FF/64

default gateway: FE80::1

—————————————–
SERVER TFTP
+++++++++++++++++++++++++++++++++++++++++++++
IPv4

IP address: 192.168.1.146

Mask: 255.255.255.240

default gateway: 192.168.1.158

IPv6

IPv6 address: 2001:DB8:ACAD:B::15/64

default gateway: FE80::1

++++++++++++++++++++++++++++++++++++++++++++++++++
Backup the Configuration of the Router to TFTP.
++++++++++++++++++++++++++++++++++++++++++++++++++

copy running-config tftp

192.168.1.146

end
_________________________________________________


Comments

  • telefoojay
    Reply

    Hi
    I’ve a different skills assessment has anyone else
    It’s
    Part one develop the ipv4 address scheme(2subnets)
    Part two-initialize and reload devices
    Part 3-configure device ipv4 and security settings
    Part 4-test and verify ipv4 end to end connectivity
    Part 5-configure ipv6 addressing on r1
    Part 6-test and verify ipv6 end to end connectivity
    Part 7-use the iOS cli to gather device info
    Part 8-save the r1 config to a tftp server

    Anyone help me out?
    Please

  • zeta
    Reply

    You will practice and be assessed on the following skills:

    • Configuration of initial IOS device settings
    • Design and calculation of IPv4 addressing
    • Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
    • Addressing of network hosts with IPv4 and IPv6 addresses
    • Enhancing device security, including configuration of the secure transport protocol for remote device configuration
    • Configuration of a switch management interface

    Requirements by device:

    • Town Hall router:
    • Configuration of initial router settings
    • Interface configuration and IPv4 and IPv6 addressing
    • Device security enhancement or “device hardening”
    • Secure transport for remote configuration connections as covered in the labs.
    • Backup of the configuration file to a TFTP server
    • Administration Switch:
    • Enabling basic remote management by Telnet
    • PC and Server hosts:
    • IPv4 full addressing
    • IPv6 addressing

    Device Interface IPv4 Address Subnet Mask IPv4 Default Gateway
    IPv6 Address IPv6 Default Gateway
    Town Hall G0/0 N/A
    2001:DB8:ACAD:A::1/64 N/A
    G0/1 N/A
    2001:DB8:ACAD:B::1/64 N/A
    Administration Switch Vlan 1
    N/A N/A
    Reception Host NIC
    2001:DB8:ACAD:A::FF
    Operator Host NIC
    2001:DB8:ACAD:A::15
    IT Host NIC
    2001:DB8:ACAD:B::FF
    TFTP Server NIC
    2001:DB8:ACAD:B::15

    Step 1: Determine the IP Addressing Scheme.
    IPv4 Subnetting Design Aid

    Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table above to help you organize your work.
    a. Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.
    b. Assign the fourth subnet to the IT Department LAN.
    c. Assign the last network host address (the highest) in this subnet to the G0/0 interface on Town Hall.
    d. Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.
    e. Assign the second of these new 14-host subnets to the Administration LAN.
    f. Assign the last network host address (the highest) in the Administration LAN subnet to the G0/1 interface of the Town Hall router.
    g. Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the Administration Switch.
    h. Configure addresses on the hosts using any of the remaining addresses in their respective subnets.
    Step 2: Configure the Town Hall Router.
    a. Configure the Town Hall router with all initial configurations that you have learned in the course so far:
    • Configure the router hostname: Middle
    • Protect device configurations from unauthorized access with the encrypted password.
    • Secure all of the ways to access the router using methods covered in the course and labs.
    • Newly-entered passwords must have a minimum length of 10 characters.
    • Prevent all passwords from being viewed in clear text in device configuration files.
    • Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs. Use the value 1024 for encryption key strength.
    • Configure user authentication for in-band management connections.
    b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values you calculated and the IPv6 values provided in the addressing table.
    • Reconfigure the link local addresses as was practiced in the labs. The IPv6 link-local Interface ID should match the IPv6 unicast Interface ID as is practiced in the labs.
    • Document the interfaces in the configuration file.
    Step 3: Configure the Administration Switch.
    Configure Administration Switch for remote management.
    Step 4: Configure and Verify Host Addressing.
    a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the addressing table to configure all host PCs with the correct addressing.
    b. Use the router interface link-local addresses as the IPv6 default gateways on the hosts.
    c. All hosts should be able to ping each other over IPv4.
    Step 5: Backup the Configuration of the Town Hall Router to TFTP.
    a. Complete the configuration of the TFTP server using the IPv4 addressing values from Step 1 and the values in the addressing table.
    b. Backup the running configuration of Town Hall to the TFTP Server. Use the default file name.

  • jf
    Reply

    thanks for all, had the same scenario but with different names. but you have to correct this, yo have to put missing configurations on the switch THAT ITS ASKED FOR:

    Network:[[Switch2Name]]:Ports:Vlan1:Power Incorrect
    Network:[[Switch2Name]]:Ports:Vlan1:IP Address Incorrect
    Network:[[Switch2Name]]:Ports:Vlan1:Subnet Mask Incorrect
    Network:[[Switch2Name]]:Default Gateway Correct
    Network:[[Switch2Name]]:VTY Lines:0:Password

    YOU HAVE TO config this info on the switch that indicates in your exam

  • Seraco
    Reply

    It is possible to show here the Subnetting List from the first step

  • Ansi
    Reply

    how do you do step1?

  • Abdullah
    Reply

    hi guys thanks for this illustration >>> just wondering about the vlan1 for the administration switch !

  • Geoffrey Brian Jones
    Reply

    Same here, does anyone know what it is missing??

  • AlexanderKar
    Reply

    hi the vlan1 it is easy its the command
    enable
    configure terminal
    int vlan 1
    ip add BUT
    THIS PT WANTS ONLY A DEFAULT GATEWAY……………………….ABOUT THE IT HOST THE IP ADDRESS IS INCORRECT BECAUSE IT TELLS ME THAT IS WRONG

    • JF

      yes but you need to configure an svi, without turnin on the logical int on vlan1 and giving that ip address, it wont be checked as complete

  • wazaa
    Reply

    i am sitting for the exams of cisco this month;
    well do you think that i will have the same questions and the same answers for the exams or does it changes??

    • CCNA5.NET

      90% – 95% is the same and 5% – 10% new questions

  • James
    Reply

    PKT link is dead. Thanks

    • James

      sorry, .PKA download link is dead

    • James

      That’s great. Thank-you.

      Note to other users: I was initially asked to download and install some third party executable program when I tried to download the .pkt file. This isn’t necessary as it should be a direct download from the mediafire website.

  • unahestudent
    Reply

    Hola, me sale que el device Router esta bloqueado no me deja entrar a la configuracion.. como se desbloquea??

    • CCNA5.NET

      Lo acabo de comprobar y a mi me deja entrar en la configuracion sin problemas, quizas sea por la version de PT que tienes la mia es 6.0.1.0011,
      Puedes intentar entrar en la configuracion usando un cable de consola conectandolo a un PC, avisame si pudiste solucionar el problema.

  • jury
    Reply

    hello evry1,im tryng to do the practice skills assessment for ccna module 1 v5 and when i try to configure the building router it gives me this error “CLI is locked in packet tracer?”,
    How can i unlock the router or anyway of configuring the router remotely

    • CCNA5.NET

      using console cable to configure from a host

  • student
    Reply

    Hola, mi primera pregunta es porque las contraseñas de line console, vty, aux… tienen que ser “ccna5.net2014” y no pueden ser otras(si pongo otra cosa no me lo da por valido).Y me pasa lo mismo con el “username” tiene que ser “cisco secret ccna5.net2014”.
    Mi segunda pregunta es como se programa el middle-config del tftp Server es lo único que me falta para llegar al 100%.
    Gracias.

    • CCNA5.NET

      Las contraseñas estan establecidas asi “ccna5.net2014” solo para hacer referencia del sitio que descargaste este contenido, en el examen oficial que hagas en el NETACAD puedes poner la contraseña que quieras a menos que en el enunciado del ejercicio te pida que lo pongas de una determinada forma. Donde dice “cisco secret ccna5.net2014” es lo mismo pones el usuario y contraseña que quieras a menos que el enunciado te lo pida de otra forma. Lo unico que para configurar en este ejercicio si es necesario poner la contraseña “ccna5.net2014” para que te de la respuesta por buena. Lo del middle-config es facil una vez que hayas terminado todas las configuraciones pones lo siguiente en el router: copy running-config tftp luego te pedira que pongas la IP del servidor y le das a ENTER y ya tendras el BACKUP en tu servidor TFTP.
      Nota: En el Examen del NETACAD la configuracion directa desde el router o el switch suele estar bloqueada, para realizar las configuraciones tienes que conectar un cable de consola desde un host al router o switch que vas a configurar.
      Un saludo.

  • Rookie
    Reply

    How come there is no date and time set on the devices. Do they activate NTP also?

  • kezo
    Reply

    Hi I had this exam:

    CCNA Routing and Switching
    Introduction to Networks

    ITN Practice Skills Assessment – Packet Tracer

    A few things to keep in mind while completing this activity:

    1. Do not use the browser Back button or close or reload any exam windows during the exam.
    2. Do not close Packet Tracer when you are done. It will close automatically.
    3. Click the Submit Assessment button in the browser window to submit your work.

    Introduction

    In this assessment, you will configure devices in an IPv4/IPv6 network. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs in this course to configure the CS Department router. In addition, you will address the hosts on two LANs with IPv4 and IPv6 addresses, activate and address the management interface of the LAB 214-A Switch, and back up a device configuration to a TFTP server.

    You will receive one of several topologies.

    You are not required to configure the LAB 124-C Switch, and you will not be able to access it in this practice skills assessment activity.

    All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.

    You will practice and be assessed on the following skills:
    Configuration of initial IOS device settings
    Design and calculation of IPv4 addressing
    Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
    Addressing of network hosts with IPv4 and IPv6 addresses
    Enhancing device security, including configuration of the secure transport protocol for remote device configuration
    Configuration of a switch management interface
    Requirements by device:

    CS Department router:
    Configuration of initial router settings
    Interface configuration and IPv4 and IPv6 addressing
    Device security enhancement or “device hardening”
    Secure transport for remote configuration connections as covered in the labs
    Backup of the configuration file to a TFTP server
    LAB 214-A Switch:
    Enabling basic remote management by Telnet
    PC and Server hosts:
    IPv4 full addressing
    IPv6 addressing

    Addressing Table

    Device Interface IPv4 Address Subnet Mask IPv4 Default Gateway
    IPv6 Address IPv6 Default Gateway
    CS Department G0/0 N/A
    2001:DB8:ACAD:A::1/64 N/A
    G0/1 N/A
    2001:DB8:ACAD:B::1/64 N/A
    Link Local FE80::1 N/A
    LAB 214-A Switch Vlan 1
    N/A N/A N/A
    124-1 NIC
    2001:DB8:ACAD:A::FF
    124-5 NIC
    2001:DB8:ACAD:A::15
    214-1 NIC
    2001:DB8:ACAD:B::FF
    TFTP Server NIC
    2001:DB8:ACAD:B::15
    Instructions

    Step 1: Determine the IP Addressing Scheme.

    Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table to help you organize your work.

    Subnet Number Beginning Address Ending Address Mask Assignment
    1 192.168.1.0
    2
    3
    4 LAB 124-C LAN Subnet
    5
    6 LAB 214-A LAN Subnet
    a. Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.

    b. Assign the fourth subnet to the LAB 124-C LAN.

    c. Assign the last network host address (the highest) in this subnet to the G0/0 interface on CS Department.

    d. Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.

    e. Assign the second of these new 14-host subnets to the LAB 214-A LAN.

    f. Assign the last network host address (the highest) in the LAB 214-A LAN subnet to the G0/1 interface of the CS Department router.

    g. Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the LAB 214-A Switch.

    h. Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

    Step 2: Configure the CS Department Router.
    a. Configure the CS Department router with all initial configurations that you have learned in the course so far:
    Configure the router hostname: Middle
    Protect device configurations from unauthorized access with the encrypted privileged exec password.
    Secure all access lines into the router using methods covered in the course and labs.
    Require newly-entered passwords must have a minimum length of 10 characters.
    Prevent all passwords from being viewed in clear text in device configuration files.
    Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs. Use the value 1024 for encryption key strength.
    Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of Cisco_CCNA5 Give the user the highest administrative privileges. Your answer must match these values exactly.
    b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values you calculated and the IPv6 values provided in the addressing table.
    Reconfigure the link local addresses to the value shown in the table.
    Document the interfaces in the configuration file.
    Step 3: Configure the LAB 214-A Switch.

    Configure LAB 214-A Switch for remote management over Telnet.

    Step 4: Configure and Verify Host Addressing.
    a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the addressing table to configure all host PCs with the correct addressing.

    b. Use the router interface link-local address as the IPv6 default gateways on the hosts.
    Step 5: Backup the Configuration of the CS Department Router to TFTP.
    a. Complete the configuration of the TFTP server using the IPv4 addressing values from Step 1 and the values in the addressing table.

    b. Backup the running configuration of CS Department to the TFTP Server. Use the default file name.

    Last Updated: June, 2014

    • Tyrell

      Does anyone have the answers to this one?

  • vania
    Reply

    hello. how could you configure the switch?

  • aji
    Reply

    thanks a lot.. very helpful

  • eli
    Reply

    how to unlock the router, pls help

  • Gerd Trujillo
    Reply

    hola como resuelvo este proble del step 2???
    gracias por tu aporte 😀 ccna5.net
    Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of Cisco_CCNA5 Give the user the highest administrative privileges. Your answer must match these values exactly.

  • AN
    Reply

    THE ONLY DIFFERENT THING WAS:

    All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.

  • harsh
    Reply

    Hi
    I’ve a different skills assessment has anyone else
    It’s
    Part one develop the ipv4 address scheme(2subnets)
    Part two-initialize and reload devices
    Part 3-configure device ipv4 and security settings
    Part 4-test and verify ipv4 end to end connectivity
    Part 5-configure ipv6 addressing on r1
    Part 6-test and verify ipv6 end to end connectivity
    Part 7-use the iOS cli to gather device info
    Part 8-save the r1 config to a tftp server

    Anyone help me out?
    Please

  • remmyjha
    Reply

    I had this exam
    Can someone help

    IPv4 Block: 10.0.0.0/8

    Perform VLSM to segment your network.

    Host Requirements:

    Manila Network – 1000
    Makati Network – 500
    Zamboanga Network – 250
    Server Farm Network – 125
    WAN Links will use the minimum allocated address

    IPv4 Addressing:

    – All Gateways will use the last usable address
    – DCE will use the first usable address
    – DTE will use the last usable address
    – For Manila Network, PC1 will use the first usable address and PC2 will use the second usable address
    – For Makati Network, PC3 will use the first usable address and PC4 will use the second usable address
    – All End-Devices will be configured with DNS Server
    – VLAN 1 of all switches will use the fifth usable address
    – Please see attachment for Server Addresses

    Housekeeping:

    – Hostname must be configured to use their device name (written below the device)
    – 64000 will be used for clock rate on DCE devices
    – Set Banner MOTD to “Warning! Authorized Users Only!”
    – Enable Secret: s3cR3T1234
    – Console Password: c0ns0L3123
    – Telnet Password: t3lN3T1234
    – encrypt all password using level 7 encryption
    – Set minimum length of password to 10
    – Display status messages on new line
    – Set Exec timeout to 5 minutes
    – Allow 10 simultaneous telnet sessions
    – Disable CDP globally
    – Disable domain lookup
    – Allow device to be configured remotely via telnet and SSH
    – Configure domain name to test.com
    – generate 1024-bit keys
    – Enable ssh version 2
    – Backup configuration to NVRAM

    Connectivity Test:

    – Routing are already pre-configured
    – End-devices must have full connectivity
    – Devices can be remotely configured through SSH or telnet

    IPv6

    – Assign FE80::1 as the local-link to all LAN active interfaces
    – IPv6 routing will be enabled on the routers
    – Please see attachment for the Global Unicast Address

  • Hybrid
    Reply

    NEED HELP:

    Introduction
    In this assessment, you will configure devices in an IPv4 network. Students are required to configure all the network devices within the given topology. In addition, some host (PC and Server) configuration will be required.
    Many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.

    You will be assessed on the following skills:
    • Configuration of initial IOS device settings
    • Design and calculation of IPv4 addressing
    • Configuration of IOS device interfaces including IPv4 addressing when appropriate
    • Addressing of network hosts with IPv4 addresses
    • Enhancing device security, including configuration of the secure transport protocol for remote device configuration
    • Configuration of a switch VLAN interface (SVI)
    • Configuration of a Layer-3 routed interface on a switch
    • Common network administration tasks

    Instructions
    Design an IPv4 addressing scheme and complete the Addressing Table. Use the table to help you organize your work.

    Site-A Configuration Tasks:
    1. A subnet of 172.16.10.0/24 has been assigned to Site-A.
    a. The subnet of 172.16.10.0/24 for Site-A should be subnetted further to allow 30 hosts per subnet.
    b. Assign the first useable subnet to the Site-A Server VLAN.
    c. Assign the third useable subnet to the Site-A User VLAN.
    2. Assign IP addressing to PC’s and Servers.
    a. Configure PC-1A and PC-1B to receive an IP address automatically via DHCP.
    b. Configure the DNS Server in Site-A Server VLAN with a static IP address. The fourth octet in the DNS server IP address should be .10 (E.g. xx.xx.xx.10).
    c. Configure the DHCP Server in Site-A Server VLAN with a static IP address. The fourth octet in the DHCP server IP address should be .11 (E.g. xx.xx.xx.11).
    3. Assign IP addressing to the Switch and Router in Site-A.
    a. Assign an IP address to the VLAN Switched Virtual Interface (SVI) on CORE-SWITCH-1A for Site-A Server VLAN10. The fourth octet of the IP address should be .1. Insure interface is not shut down.
    b. Configure Interface FastEthernet0/1 on CORE-SWITCH-1A to be a Layer-3 Routed Interface. Assign the IP address 192.168.10.1 with a mask of 255.255.255.252 to the interface. Insure interface is not shut down.
    c. Configure interface GigabitEthernet0/0 on CORE-ROUTER-1A with the IP address of 192.168.10.2 with a mask of 255.255.255.252. Insure interface is not shut down.
    4. Verify your connectivity.
    a. PC-1A should be able to ping PC-1B (You will need to view the IP Configuration to determine the IP address that has been assigned to each of the PC’s in Site-A User VLAN).
    b. PC-1A should be able to ping the default gateway.
    c. PC-1A should be able to ping the DNS Server

    Site-B Configuration Tasks:
    5. A subnet of 172.16.20.0/24 has been assigned to Site-B.
    d. The subnet of 172.16.20.0/24 for Site-B should be subnetted further to allow 62 hosts per subnet.
    e. Assign the first useable subnet to the Site-A Server VLAN.
    f. Assign the second useable subnet to the Site-A User VLAN.
    6. Assign IP addressing to PC’s and Servers.
    a. Configure PC-2A with a static IP address. The fourth octet should be .80 (E.g. xx.xx.xx.80). The default gateway should be the first useable IP address in the subnet.
    b. Configure PC-2B with a static IP address. The fourth octet should be .81 (E.g. xx.xx.xx.81). The default gateway should be the first useable IP address in the subnet.
    c. Configure the TFTP Server in Site-B Server VLAN with a static IP address. The fourth octet in the TFTP server IP address should be .10 (E.g. xx.xx.xx.10).
    d. Configure the Cisco.com Server in Site-B Server VLAN with a static IP address. The fourth octet in the Cisco.com server IP address should be .11 (E.g. xx.xx.xx.11).
    7. Assign IP addressing to the Switch and Router in Site-B.
    a. Assign an IP address on CORE-SWITCH-1B (SVI Interface) for Site-B Server VLAN10. The fourth octet of the IP address should be the first useable IP address in the subnet. Insure interface is not shut down.
    b. Assign an IP address on CORE-SWITCH-1B (SVI Interface) for Site-B User VLAN20. The fourth octet of the IP address should be the first useable IP address in the subnet. Insure interface is not shut down.
    c. Configure Interface FastEthernet0/1 on CORE-SWITCH-1B to be a Layer-3 Routed Interface. Assign the IP address 192.168.20.1 with a mask of 255.255.255.252 to the interface. Insure interface is not shut down.
    d. Configure interface GigabitEthernet0/0 on CORE-ROUTER-1B with the IP address of 192.168.20.2 with a mask of 255.255.255.252. Insure interface is not shut down.
    8. Verify your connectivity.
    a. PC-2A should be able to ping PC-2B
    b. PC-2A should be able to ping the default gateway.
    c. PC-2A should be able to ping the Cisco.com Server
    d. PC-1A should be able to ping the Cisco.com Server
    e. PC-1A should be able to browse to http://cisco.com/helloworld.html

    Configure Network Device Security
    • The following configuration tasks must be completed on all the network devices in the topology.
    o Anyone who connects to any of the network devices in the topology should see a warning message stating: “Unauthorized use of this system is strictly prohibited.”
    o Prevent all passwords from being viewed in clear text in device configuration files.
    o Protect device configurations from unauthorized access with the encrypted privileged exec password.
    o Require newly-entered passwords must have a minimum length of 8 characters.
    o Secure all access lines into the router using methods covered in the course and labs
    o Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet. Use the value 1024 for encryption key strength.
    o Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of CISCO. Give the user the highest administrative privileges. Your answer must match these values exactly.

    Lab Completion Tasks
    • Back up the running-configuration of CORE-ROUTER-1B and CORE-SWITCH-1B to the TFTP server. Use the hostname of each device you are backing up for the tftp file name.
    • Perform a copy run start on all the network devices included in the topology.
    • Click File, Save As… within the Packet Tracer application. Save file with your first initial, last name appended to the file name.
    • Upload the new PKT packet tracer file to Netspace.
    • Labs are manually graded. If instructor is unable to verify any of the verification tasks within this lab guide, students will not receive any points on each area. See grading rubric for more details how this exam is graded.

  • MasterYorik
    Reply

    Part for the switch:

    ++++++++++++++++++++++++++++++++++++++++++++++++
    Conf lab 214 switch
    _________________________________________________
    conf t
    ip default-gateway 192.168.1.158
    int vlan 1
    ip address 192.168.1.157 255.255.255.240
    no shutdown
    line vty 0 4
    password class
    login

    end
    copy running-config startup-config

    ++++++++++++++++++++++++++++++++++++++++++++++++
    -=================================================

  • Nate Brad Frasier
    Reply

    I gat 100% bery gud!

Time limit is exhausted. Please reload the CAPTCHA.