CCNA v5 ITN Practice Skills Assessment – Packet Tracer


CCNA Routing and Switching
Introduction to Networks

ITN Practice Skills Assessment – Packet Tracer

A few things to keep in mind while completing this activity:

1. Do not use the browser Back button or close or reload any exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this assessment, you will configure devices in an IPv4/IPv6 network. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs in this course to configure the CS Department router. In addition, you will address the hosts on two LANs with IPv4 and IPv6 addresses, activate and address the management interface of the LAB 214-A Switch, and back up a device configuration to a TFTP server.

You will receive one of several topologies.

You are not required to configure the LAB 124-C Switch, and you will not be able to access it in this practice skills assessment activity.

All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements. For values that have been supplied to you, they must be entered exactly as they appear in order for you to get full credit for your configuration.

You will practice and be assessed on the following skills:

Configuration of initial IOS device settings
Design and calculation of IPv4 addressing
Configuration of IOS device interfaces including IPv4 and IPv6 addressing when appropriate
Addressing of network hosts with IPv4 and IPv6 addresses
Enhancing device security, including configuration of the secure transport protocol for remote device configuration
Configuration of a switch management interface
Requirements by device:

CS Department router:

Configuration of initial router settings
Interface configuration and IPv4 and IPv6 addressing
Device security enhancement or “device hardeningâ€
Secure transport for remote configuration connections as covered in the labs
Backup of the configuration file to a TFTP server

LAB 214-A Switch:

Enabling basic remote management by Telnet

PC and Server hosts:

IPv4 full addressing
IPv6 addressing

Addressing Table

Device Interface IPv4 Address Subnet Mask IPv4 Default Gateway
IPv6 Address IPv6 Default Gateway
CS Department G0/0 N/A
2001:DB8:ACAD:A::1/64 N/A
G0/1 N/A
2001:DB8:ACAD:B::1/64 N/A
Link Local FE80::1 N/A
LAB 214-A Switch Vlan 1
N/A N/A N/A
124-1 NIC
2001:DB8:ACAD:A::FF
124-5 NIC
2001:DB8:ACAD:A::15
214-1 NIC
2001:DB8:ACAD:B::FF
TFTP Server NIC
2001:DB8:ACAD:B::15
Instructions

Step 1: Determine the IP Addressing Scheme.

Design an IPv4 addressing scheme and complete the Addressing Table based on the following requirements. Use the table to help you organize your work.

Subnet Number Beginning Address Ending Address Mask Assignment
1 192.168.1.0
2
3
4 LAB 124-C LAN Subnet
5
6 LAB 214-A LAN Subnet
a. Subnet the 192.168.1.0/24 network to provide 30 host addresses per subnet while wasting the fewest addresses.

b. Assign the fourth subnet to the LAB 124-C LAN.

c. Assign the last network host address (the highest) in this subnet to the G0/0 interface on CS Department.

d. Starting with the fifth subnet, subnet the network again so that the new subnets will provide 14 host addresses per subnet while wasting the fewest addresses.

e. Assign the second of these new 14-host subnets to the LAB 214-A LAN.

f. Assign the last network host address (the highest) in the LAB 214-A LAN subnet to the G0/1 interface of the CS Department router.

g. Assign the second to the last address (the second highest) in this subnet to the VLAN 1 interface of the LAB 214-A Switch.

h. Configure addresses on the hosts using any of the remaining addresses in their respective subnets.

Step 2: Configure the CS Department Router.

a. Configure the CS Department router with all initial configurations that you have learned in the course so far:
Configure the router hostname: Middle

Protect device configurations from unauthorized access with the encrypted privileged exec password.

Secure all access lines into the router using methods covered in the course and labs.

Require newly-entered passwords must have a minimum length of 10 characters.

Prevent all passwords from being viewed in clear text in device configuration files.

Configure the router to only accept in-band management connections over the protocol that is more secure than Telnet, as was done in the labs. Use the value 1024 for encryption key strength.

Configure local user authentication for in-band management connections. Create a user with the name netadmin and a secret password of Cisco_CCNA5 Give the user the highest administrative privileges. Your answer must match these values exactly.

b. Configure the two Gigabit Ethernet interfaces using the IPv4 addressing values you calculated and the IPv6 values provided in the addressing table.

Reconfigure the link local addresses to the value shown in the table.
Document the interfaces in the configuration file.

Step 3: Configure the LAB 214-A Switch.

Configure LAB 214-A Switch for remote management over Telnet.

Step 4: Configure and Verify Host Addressing.

a. Use the IPv4 addressing from Step 1 and the IPv6 addressing values provided in the addressing table to configure all host PCs with the correct addressing.

b. Use the router interface link-local address as the IPv6 default gateways on the hosts.

Step 5: Backup the Configuration of the CS Department Router to TFTP.

a. Complete the configuration of the TFTP server using the IPv4 addressing values from Step 1 and the values in the addressing table.

b. Backup the running configuration of CS Department to the TFTP Server. Use the default file name.

Last Updated: June, 2014


Comments

  • sidali
    Reply

    can someone please post the answers for this exam as soon as possible? Thanks

  • Tom
    Reply

    Please post answers

  • Fatime
    Reply

    si jeni

  • Leonid
    Reply

    124-1
    IPv4 192.168.1.97 255.255.255.224
    GWv4 192.168.1.126
    IPv6 2001:DB8:ACAD:A::FF/64
    GWv6 FE80::1

    124-5
    IPv4 192.168.1.98 255.255.255.224
    GWv4 192.168.1.126
    IPv6 2001:DB8:ACAD:A::15/64
    GWv6 FE80::1

    214-1
    IPv4 192.168.1.145 255.255.255.240
    GWv4 192.168.1.158
    IPv6 2001:DB8:ACAD:B::FF/64
    GWv6 FE80::1

    TFTP
    IPv4 192.168.1.146 255.255.255.240
    GWv4 192.168.1.158
    IPv6 2001:DB8:ACAD:B::15/64
    GWv6 FE80::1

    ! Router
    hostname Middle
    enable secret class12345
    service password-encryption
    banner motd @Achtung!@
    security passwords min-length 10
    login block-for 120 attempts 2 within 30
    no ip domain-lookup
    ip domain-name cisco.ua
    crypto key generate rsa
    !1024

    line console 0
    password cisco12345
    login
    logging synchronous
    exec-timeout 60
    exit
    line vty 0 4
    password cisco12345
    transport input ssh
    login local
    logging synchronous
    exec-timeout 60
    exit
    line aux 0
    password cisco12345
    login
    logging synchronous
    exec-timeout 60
    exit
    ip ssh version 2
    ip ssh time-out 120
    username netadmin privilege 15 secret Cisco_CCNA5
    interface g0/0
    ip address 192.168.1.126 255.255.255.224
    description LAN to LAB C
    ipv6 address 2001:DB8:ACAD:A::1/64
    ipv6 address fe80::1 link-local
    no shutdown
    exit
    interface g0/1
    ip address 192.168.1.158 255.255.255.240
    description LAN to LAB A
    ipv6 address 2001:DB8:ACAD:B::1/64
    ipv6 address fe80::1 link-local
    no shutdown
    exit
    ipv6 unicast-routing
    exit
    write

    copy running-config tftp:
    !Address or name of remote host []? 192.168.1.146

    ! SWitch LAB-A
    enable secret class12345
    service password-encryption
    banner motd @Achtung!@
    no ip domain-lookup
    line console 0
    password cisco12345
    login
    logging synchronous
    exec-timeout 60
    exit
    line vty 0 15
    password cisco12345
    login
    logging synchronous
    exec-timeout 60
    exit
    interface vlan 1
    ip address 192.168.1.157 255.255.255.240
    no shutdown
    ip default-gateway 192.168.1.158
    exit
    write

    • shawn

      how to configure the switch over telnet?

      i got error
      >telnet 192.168.1.158
      Trying 192.168.1.158 … Open
      [Connection to 192.168.1.158 closed by foreign host]

      ping 192.168.1.158 is successfull

  • brahian Calderon
    Reply

    MUCHAS GRACIAS !!!!!!!!!

  • Arachna
    Reply

    Scored 100. All correct, thanks

Time limit is exhausted. Please reload the CAPTCHA.