CCNA 1 Routing and Switching: Introduction to Networks Final Exam


CCNA 1 v5.0 R&S ITN Final Exam 2014

1 Refer to the exhibit.

The network administrator enters these commands into the R1 router:

R1# copy running-config tftp
Address or name of remote host [ ]?

When the router prompts for an address or remote host name, what IP address should the administrator enter at the prompt?

192.168.9.254

192.168.10.1

192.168.10.2

192.168.11.254

192.168.11.252

 

2 Which three statements characterize the transport layer protocols? (Choose three.)

TCP uses port numbers to provide reliable transportation of IP packets.

TCP and UDP port numbers are used by application layer protocols.

TCP uses windowing and sequencing to provide reliable transfer of data.

TCP is a connection-oriented protocol. UDP is a connectionless protocol.

UDP uses windowing and acknowledgments for reliable transfer of data.

 

3 What is the purpose of ICMP messages?

to inform routers about network topology changes

to ensure the delivery of an IP packet

to monitor the process of a domain name to IP address resolution

to provide feedback of IP packet transmissions

 

4 A technician uses the ping 127.0.0.1 command. What is the technician testing?

connectivity between a PC and the default gateway

connectivity between two adjacent Cisco devices

physical connectivity of a particular PC and the network

the TCP/IP stack on a network host

connectivity between two PCs on the same network

 

5 What will a Layer 2 switch do when the destination MAC address of a received frame is not in the MAC table?

It notifies the sending host that the frame cannot be delivered.

It initiates an ARP request.

It forwards the frame out of all ports except for the port at which the frame was received.

It broadcasts the frame out of all ports on the switch.

 

6 What is a characteristic of the LLC sublayer?

It places information in the frame that allows multiple Layer 3 protocols to use the same network interface and media.

It provides delimitation of data according to the physical signaling requirements of the medium.

It defines software processes that provide services to the physical layer.

It provides the logical addressing required that identifies the device.

 

7
On which switch interface would an administrator configure an IP address so that the switch can be managed remotely?

VLAN 1

console 0

vty 0

FastEthernet0/1

 

8
A network engineer is measuring the transfer of bits across the company backbone for a mission critical database application. The engineer notices that the network throughput appears lower than the bandwidth expected. Which three factors could influence the differences in throughput? (Choose three.)

the reliability of the gigabit Ethernet infrastructure of the backbone

the amount of traffic that is currently crossing the network

the type of traffic that is crossing the network

the sophistication of the encapsulation method applied to the data

the bandwidth of the WAN connection to the Internet

the latency that is created by the number of network devices that the data is crossing

 

9
When applied to a router, which command would help mitigate brute-force password attacks against the router?

service password-encryption

login block-for 60 attempts 5 within 60

banner motd $Max failed logins = 5$

exec-timeout 30

 

10
Which two statements correctly describe a router memory type and its contents? (Choose two.)

ROM is nonvolatile and contains basic diagnostic software.

FLASH is nonvolatile and contains a limited portion of the IOS​.

ROM is nonvolatile and stores the running IOS.

RAM is volatile and stores the IP routing table.

NVRAM is nonvolatile and stores other system files.

 

11
Which two components are necessary for a wireless client to be installed on a WLAN? (Choose two.)

custom adapter

wireless bridge

media

wireless NIC

crossover cable

wireless client software

 

12 Launch PT – Hide and Save PT

Open the PT activity. Perform the tasks in the activity instructions and then fill in the blank.

The Server0 message is .​ ”   winner   ”

 

13
A host is accessing a Web server on a remote network. Which three functions are performed by intermediary network devices during this conversation? (Choose three.)

applying security settings to control the flow of data

notifying other devices when errors occur

regenerating data signals

acting as a client or a server

serving as the source or destination of the messages

providing a channel over which messages travel

 

14

15

16
Which address on a PC does not change, even if the PC is moved to a different network?

IP address

logical address

MAC address

default gateway address

 

17
What will happen if the default gateway address is incorrectly configured on a host?

A ping from the host to 127.0.0.1 would not be successful.

The host will have to use ARP to determine the correct address of the default gateway.

The host cannot communicate with other hosts in the local network.

The host cannot communicate with hosts in other networks.

The switch will not forward packets initiated by the host.

 

18
A host PC has just booted and is attempting to lease an address through DHCP. Which two messages will the client typically broadcast on the network? (Choose two.)

DHCPREQUEST

DHCPOFFER

DHCPDISCOVER

DHCPNACK

DHCPACK

 

19

Refer to the exhibit. An administrator wants to change the name of a brand new switch, using the hostname command as shown. What prompt will display after the command is issued?​

Switch#

My(config)#​

My Switch(config)#​

Switch(config)#​

MySwitch(config)#​

 

20
After making configuration changes, a network administrator issues a copy running-config startup-config command in a Cisco switch. What is the result of issuing this command?

The configuration changes will be removed and the original configuration will be restored.

The new configuration will be stored in flash memory.

The current IOS file will be replaced with the newly configured file.

The new configuration will be loaded if the switch is restarted.

 

21

Refer to the exhibit.A TCP segment from a server has been captured by Wireshark, which is running on a host. What acknowledgement number will the host return for the TCP segment that has been received?

2921

250

2

306

21

 

22
Which technology provides a solution to IPv4 address depletion by allowing multiple devices to share one public IP address?

ARP

DNS

SMB

DHCP

HTTP

NAT

 

  23 What is the purpose of the routing process?

to encapsulate data that is used to communicate across a network

to select the paths that are used to direct traffic to destination networks

to convert a URL name into an IP address

to provide secure Internet file transfer

to forward traffic on the basis of MAC addresses

 

  24 Three bank employees are using the corporate network. The first employee uses a web browser to view a company web page in order to read some announcements. The second employee accesses the corporate database to perform some financial transactions. The third employee participates in an important live audio conference with other corporate managers in branch offices. If QoS is implemented on this network, what will be the priorities from highest to lowest of the different data types?

audio conference, financial transactions, web page

financial transactions, audio conference, web page

audio conference, web page, financial transactions

financial transactions, web page, audio conference

 

25
A home user is looking for an ISP connection that provides high speed digital transmission over regular phone lines. What ISP connection type should be used?

cell modem

dial-up

cable modem

satellite

DSL

 

26
Which connection provides a secure CLI session with encryption to a Cisco switch?

a Telnet connection

an SSH connection

a console connection

an AUX connection

 

27 What is the purpose of the network security accounting function?

to provide challenge and response questions

to require users to prove who they are

to determine which resources a user can access

to keep track of the actions of a user

 

28


Refer to the exhibit. A network administrator is configuring access control to switch SW1. If the administrator uses Telnet to connect to the switch, which password is needed to access user EXEC mode?

lineconin

linevtyin

letmein

secretin

 

29
Which publicly available resources describe protocols, processes, and technologies for the Internet but do not give implementation details?

IEEE standards

Request for Comments

IRTF research papers

protocol models

 

  30 A PC is configured to obtain an IP address automatically from network 192.168.1.0/24. The network administrator issues the arp –a command and notices an entry of 192.168.1.255 ff-ff-ff-ff-ff-ff. Which statement describes this entry?

This entry refers to the PC itself.

This entry maps to the default gateway.

This is a static map entry.

This is a dynamic map entry.

 

31 Which subnet would include the address 192.168.1.96 as a usable host address?

192.168.1.64/26

192.168.1.32/28

192.168.1.32/27

192.168.1.64/29

 

32
A particular website does not appear to be responding on a Windows 7 computer. What command could the technician use to show any cached DNS entries for this web page?

ipconfig /all

ipconfig /displaydns

arp -a

nslookup

 

33 Which type of wireless security generates dynamic encryption keys each time a client associates with an AP?

WPA

PSK

WEP

EAP

 

34
A frame is transmitted from one networking device to another. Why does the receiving device check the FCS field in the frame?

to compare the interface media type between the sending and receiving ends

to determine the physical address of the sending device

to verify that the frame destination matches the MAC address of the receiving device

to check the frame for possible transmission errors

to verify the network layer protocol information

 

35

Refer to the exhibit. Which IP addressing scheme should be changed?

Site 1

Site 3

Site 4

Site 2

 

36
What is the effect of configuring the ipv6 unicast-routing command on a router?

to assign the router to the all-nodes multicast group

to permit only unicast packets on the router

to enable the router as an IPv6 router

to prevent the router from joining the all-routers multicast group

 

37
Which three IP addresses are private ? (Choose three.)

10.1.1.1

172.16.4.4

224.6.6.6

192.168.5.5

172.32.5.2

192.167.10.10

 

38

Refer to the exhibit. Consider the IP address configuration shown from PC1. What is a description of the default gateway address?

It is the IP address of the Router1 interface that connects the company to the Internet.

It is the IP address of the ISP network device located in the cloud.

It is the IP address of Switch1 that connects PC1 to other devices on the same LAN.

It is the IP address of the Router1 interface that connects the PC1 LAN to Router1.

 

39 During normal operation, from which location do most Cisco switches and routers run the IOS?

flash

RAM

NVRAM

disk drive

 

40
What is an important function of the physical layer of the OSI model?

It encodes frames into electrical, optical, or radio wave signals.

It accepts frames from the physical media.

It encapsulates upper layer data into frames.

It defines the media access method performed by the hardware interface.

 

41
Which procedure is used to reduce the effect of crosstalk in copper cables?

wrapping the bundle of wires with metallic shielding

avoiding sharp bends during installation

requiring proper grounding connections

designing a cable infrastructure to avoid crosstalk interference

twisting opposing circuit wire pairs together

 

42
What are the three primary functions provided by Layer 2 data encapsulation? (Choose three.)

placement and removal of frames from the media

detection of errors through CRC calculations

conversion of bits into data signals

delimiting groups of bits into frames

data link layer addressing

error correction through a collision detection method

session control using port numbers

 

43
What method is used to manage contention-based access on a wireless network?

token passing

CSMA/CD

CSMA/CA

priority ordering

 

44
What happens when part of an Internet radio transmission is not delivered to the destination?

A delivery failure message is sent to the source host.

The part of the radio transmission that was lost is re-sent.

The transmission continues without the missing portion.

The entire transmission is re-sent.

 

45
What is the auto-MDIX feature on a switch?

the automatic configuration of full-duplex operation over a single Ethernet copper or optical cable

the automatic configuration of an interface for a straight-through or a crossover Ethernet cable connection

the ability to turn a switch interface on or off accordingly if an active connection is detected

the automatic configuration of an interface for 10/100/1000 Mb/s operation

 

46
Which function is provided by TCP?

detection of missing packets

communication session control

path determination for data packets

data encapsulation

 

47
How does a Layer 3 switch differ from a Layer 2 switch?

A Layer 3 switch learns the MAC addresses that are associated with each of its ports. However, a Layer 2 switch does not.

A Layer 3 switch maintains an IP address table instead of a MAC address table.

A Layer 3 switch supports VLANs, but a Layer 2 switch does not.

An IP address can be assigned to a physical port of a Layer 3 switch. However, this is not supported in Layer 2 switches.

 

48
Which two notations are useable nibble boundaries when subnetting in IPv6? (Choose two.)

/68

/62

/66

/64

/70

 

49
What is the purpose of having a converged network?

to reduce the cost of deploying and maintaining the communication infrastructure

to provide high speed connectivity to all end devices

to make sure that all types of data packets will be treated equally

to achieve fault tolerance and high availability of data network infrastructure devices

 

50


Refer to the exhibit. A ping to PC3 is issued from PC0, PC1, and PC2 in this exact order. Which MAC addresses will be contained in the S1 MAC address table that is associated with the Fa0/1 port?

just the PC0 MAC address

PC0, PC1, and PC2 MAC addresses

just the PC2 MAC address​

just PC0 and PC1 MAC addresses

just the PC1 MAC address

 

51
Which field in an IPv4 packet header will typically stay the same during its transmission?

Packet Length

Destination Address

Flag

Time-to-Live

 

52
What two preconfigured settings that affect security are found on most new wireless routers? (Choose two.)

MAC filtering enabled

default administrator password

WEP encryption enabled

PSK authentication required

broadcast SSID

 

53
Which parameter does the router use to choose the path to the destination when there are multiple routes available?

the higher metric value that is associated with the destination network

the lower metric value that is associated with the destination network

the higher gateway IP address to get to the destination network

the lower gateway IP address to get to the destination network

 

54

Refer to the exhibit. What is the significance of the asterisk (*) in the exhibited output?

An asterisk designates that the file system has at least one file that uses that file system.

The asterisk designates which file system is the default file system.

An asterisk indicates that the file system is bootable.

The asterisk shows which file system was used to boot the system.

 

55


56

Fill in the blank.

During data communications, a host may need to send a single message to a specific group of destination hosts simultaneously. This message is in the form of a    ”  multicast    ”    message.

 

57

An administrator uses the Ctrl-Shift-6 key combination on a switch after issuing the ping command. What is the purpose of using these keystrokes?

to interrupt the ping process

to restart the ping process

to allow the user to complete the command

to exit to a different configuration mode

 

58


Refer to the exhibit. Which area would most likely be an extranet for the company network that is shown?

area A

area D

area C

area B

 

59

60

61
In which default order will a router search for startup configuration information?

setup mode, NVRAM, TFTP

NVRAM, TFTP, setup mode

NVRAM, RAM, TFTP

TFTP, ROM, NVRAM

flash, ROM, setup mode

 

62

Launch PT – Hide and Save PT

Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
Which IPv6 address is assigned to the Serial0/0/0 interface on RT2?

2001:db8:abc:1::1

2001:db8:abc:5::1

2001:db8:abc:5::2

2001:db8:abc:10::15

 

63
What is contained in the trailer of a data-link frame?

physical address

data

error detection*

logical address

64

New Questions

1 What is the protocol that is used to discover a physical address from a known logical address and what message type does it use?

-ARP, broadcast*

2 Which group of IPv6 addresses cannot be allocated as a host source address??

-FF00::/8 (multicast)*

3 A network administrator is configuring access control to switch SW1. If the administrator uses console line to connect to the switch, which password is needed to access user EXEC mode?

-lineconin*

Comments

  • a7mad007
    Reply

    please upload all the exam chapters

  • a7mad007
    Reply

    please upload the rest of the exam chapters 9, 10 , 11 and final practise exam and thanks for uploading these exam chapters, thanks to you, i have learned a lot …. i really appreciated for the help. do you know what you are ? you are a star… send it to me on my email all ccna 1 v5 all of the exam chapters including final exams plus final praactise test and skills review test.. etc ( e-mai) ahmedomar_2007@yahoo.com

  • a7mad007
    Reply

    please uploAd the rest of the exam chapters, thanks

  • pat
    Reply

    Hi, du you also have the solutions of Quizzesin the Chapters?

  • Zoro
    Reply

    This page is great this is SO much help for people like me than don’t have much time for study i really want to work in cisco and be a pro but I’m on an intensive course and I don’t have much time to learn all the chapters and the practice too thank you so much, keep working, you’re GREAT!!!

  • SUMON
    Reply

    Thanks a lot for your Upload. Please Upload next chapter .

  • Student
    Reply

    Thank you! I had my exam last week and I passed thanks to my studies. Used this to check the questions that I failed on. Keep up the good work :)

    • another student

      Can you tell me about the exam please.. is the number of the questions is 64?? are these questions is for all students? or maybe it is differ from one student to another??
      thanks alot

    • another student

      Congratulation for passing the exam..

  • arwan syong
    Reply

    It’ll be perfect if you also upload the Skill based asessment answer though :P

  • Nagih375
    Reply

    I can’t believe that and i don’t know how to thank you its really genius to make things easier for the student like that. i get an encouragement to love CISCO YOU ABSOLUTELY BIGGER THAN… thank YOU VERY MUCH.

  • Shren
    Reply

    Hi, i want to ask. Are these 64 questions all in final exam or will it be more?

    Thank you for answer.

  • S. Caneff
    Reply

    I guess I’ll have to delay the exam and make it written…

  • ferduo
    Reply

    please the skill exam….PLEASE

  • Student
    Reply

    The CCNA exam is kinda the same referred to this.
    Only a few questions are a little different in the exam (f.e. different IP addresses).

    learn them and you will pass without any problems!

  • e.e
    Reply

    Hi everybody!! I wanted to ask, if this is the latest final exams paper. Did someone take the final exams recently? Were they the same questions? Please somebody answer me because on Monday I will have my final exams.

    Thank u!!

    • student 2

      So,you took your final today?? Were they the same questions? And did you take it here in the states?

  • tony
    Reply

    Hello thank you for the great work.. I was wondering if you can upload the commands for the packet tracer lab for cisco1 routers and switches

    • no name

      R1
      practice those and u should be fine for hands on. no the same ip address . you have to master subnetting !!
      router> enable
      router# configure terminal
      router(config)# hostname R1
      R1(config)# banner motd “No unauthorized access allowed!”
      R1(config)# service password-encryption
      R1(config)# security passwords min-length 10
      R1(config)# enable secret class12345
      R1(config)# username admin secret danscourses
      R1(config)# ip ssh version 2
      R1(config)# ip domain-name danscourses.com
      R1(config)# crypto key generate rsa modulus[512] 1024
      R1(config)# interface GigabitEthernet0/0
      R1(config-if)# ip address 192.168.4.65 255.255.255.192
      R1(config-if)# ipv6 address FE80::1 link-local
      R1(config-if)# ipv6 address 2001:DB8:CCCC:1::1/6
      R1(config-if)# no shutdown
      R1(config-if)# interface GigabitEthernet0/1
      R1(config-if)# ip address 192.168.4.193 255.255.255.240
      R1(config-if)# ipv6 address FE80::1 link-local
      R1(config-if)# ipv6 address 2001:DB8:CCCC:2::1/64
      R1(config-if)# no shutdown
      R1(config-if)# exit
      R1(config)# line con 0
      R1(config-line)# exec-timeout 5 0
      R1(config-line)# login local
      R1(config-line)# line vty 0 4
      R1(config-line)# exec-timeout 5 0
      R1(config-line)# login local
      R1(config-line)# transport input ssh
      R1(config-line)#exit
      R1(config-line)#copy run start

      S1

      switch> enable
      switch# configure terminal
      switch(config)# hostname S1
      S1(config)# banner motd “No unauthorized access allowed!”
      S1(config)# service password-encryption
      S1(config)# enable secret class12345
      S1(config)# username admin secret danscourses
      S1(config)# ip ssh version 2
      S1(config)# ip domain-name danscourses.com
      S1(config)# crypto key generate rsa modulus[512] 1024
      S1(config)# interface vlan 1
      S1(config-if)# ip address 192.168.4.126 255.255.255.192
      S1(config-if)# no shut
      S1(config-if)# exit
      S1(config)# ip default-gateway 192.168.4.65
      S1(config)# line con 0
      S1(config-line)# exec-timeout 5 0
      S1(config-line)# login local
      S1(config-line)# line vty 0 4
      S1(config-line)# exec-timeout 5 0
      S1(config-line)# login local
      S1(config-line)# transport input ssh>
      S1(config-line)# line vty 5 15
      S1(config-line)# exec-timeout 5 0
      S1(config-line)# login local
      S1(config-line)# transport input ssh
      S1(config-line)# exit
      S1(config-line)# copy run start

      S2

      switch> enable
      switch# configure terminal
      switch(config)# hostname S2
      S2(config)# banner motd “No unauthorized access allowed!”
      S2(config)# service password-encryption
      S2(config)# enable secret class12345
      S2(config)# username admin secret danscourses
      S2(config)# ip ssh version 2
      S2(config)# ip domain-name danscourses.com
      S2(config)# crypto key generate rsa
      modulus[512] 1024
      S2(config)# interface vlan 1
      S2(config-if)# ip address 192.168.4.206 255.255.255.240
      S2(config-if)# no shut
      S2(config-if)# exit
      S2(config)# ip default-gateway 192.168.4.193
      S2(config)# line con 0
      S2(config-line)# exec-timeout 5 0
      S2(config-line)# login local
      S2(config-line)# line vty 0 4
      S2(config-line)# exec-timeout 5 0
      S2(config-line)# login local
      S2(config-line)# transport input ssh>
      S2(config-line)# line vty 5 15
      S2(config-line)# exec-timeout 5 0
      S2(config-line)# login local
      S2(config-line)# transport input ssh
      S2(config-line)# exit
      S2(config-line)# copy run start

  • no name
    Reply

    Not the same ip addresses this is just an example !!

    • tony

      thank yo so much…i did the packet tracer with the example you send and I saw that ipv6 were given will it be the same in the exam?

  • pana
    Reply

    hello. I will give exam for ccna 1. will be the same questions? thanks

  • pana
    Reply

    I will give exam for ccna 1 tommorow.please answer me. the final exam is the same for all the world? thanks

  • pana
    Reply

    I will give exam for ccna 1 tommorow.please answer me. the final exam is the same for all the world? thanks

    • ALI

      i have the exam in Friday please give us the exam before that thank you so much

  • Othman
    Reply

    Hello any one can help me is the Practical assessment is the same one in comment , because i will take the exam tomorrow ??

  • ccna_student
    Reply

    can you please update all the 3 sets of ccna 1 version 5 exam and answers? As this is only one set.
    thanx

  • CCNA_GUY
    Reply

    I’m taking exam next week are these the questions that will be in it? anyone taken the exam recently??

  • ccna-student 2014
    Reply

    taking my exam on tuesday will these be the questions?

    • Student needs help

      You’ve had it. were these the answers ?

      Please reply

  • ccna 1 student
    Reply

    Can someone post the answers for the PT practice skills exam?! I really need your help. This is my 2nd take already. I need to pass this subject ASAP! Thanks :)

  • Porto
    Reply

    Thank you very much for the exams!
    Congratulations from Porto, Portugal

  • jan77
    Reply

    i love you!!!
    great work!!!
    is it possible that you upload all 3 sets of ccna 1 version 5 exam and answers? As this time there is only one set.

    thanks :-)

  • Someone else
    Reply

    I had the test some days ago: The questions were mostly those that are posted here. Only 4-6 questions were new.

    • Sam

      Thank you for the update Someone Else!! Mine is in a couple days.

  • johnny
    Reply

    had the test 2 days ago, same exact test except maybe 3-4 questions; The ip addresses changed on the two questions that ask for sub netting.

  • BlackMail
    Reply

    Just did the test ..

    90% of questions were the same, the IPs were not changed, there were only some extra questions.

  • kryptonnms
    Reply

    Just took this test today. There were a couple numbers different for a couple IP addresses for the subnetting, and a couple questions not listed here. Still did very well. Thanks so much for this!

  • alex28183
    Reply

    Do you think it will change this week? I will have my exam on 3/20!!! Please help…

  • ccnastudent
    Reply

    Hey Alex28183 how was the test? I will take the exam on 5/4, so I’m wondering if something chaged.

  • Vossk
    Reply

    Hello guys. I just had the exam today and it was a great success, only one question was different from the ones posted here. This question was about the /8 class of IPv4 adresses, you had to tell if they are public, private or reserved for experimental use.

    Apart from that only the IPs for the subnetting questions were changed so you need to know how to subnet if you want to do those too.

    Many thanks to the creators of this website, may god bless you and all your wishes come true.

  • a simple student
    Reply

    Very kind thanks to who took time time to create this site, I am very fortunate for you taking the time to help so many students like myself. Thank you very humbly and like some others have said, god bless you friend!

  • Huskar
    Reply

    I just want you guys to know that I took the exam yesterday and it was 100% the same as the one posted here, no changes at all, not even on IP numbers, the Practice Skill exam was the same as well, the only thing that changed was the name of the different areas, for example the Town Hall was named CS department, but the structure was the same.
    God bless the creators and you guys for letting us know about changes.

  • john
    Reply

    Still the same questions. This site is awesome!!

  • Oportunivor
    Reply

    The practice exam I took today was NOT the same as the test here. All of them have been 100% exact but the pretest final was NOT still got a 89.6% but only one of the ?’s were on there

    • Oportunivor

      Hope the final is the same……

  • weezil
    Reply

    did the exam today…about 3 questions were slightly altered and about 6 questions that were not documented here.with some logical thinking and reasoning it’s still possible to reach well over 90%

  • Sam
    Reply

    did the exam today…about 3 questions were slightly altered and about 6
    questions that were not documented here.with some logical thinking and
    reasoning it’s still possible to reach well over 90%

  • teo96
    Reply

    I have the exam this may
    are these answers corret???
    thanks

  • teo96
    Reply

    and the practice final exam ccna1 v5 2014 where i can find that?
    Thanks

  • perpilex20
    Reply

    hi, am going to do the final exam tomorrow, will it be the same as this or it has changed?

  • flynn
    Reply

    Just took it and it was 90 percent or so this. Huge help!

  • Ahmed Elbehery
    Reply

    the saaaaaaaaaame expect 4 question i got 93.1% yummmmmmmmmmmy thanx broooooooo

    • Andrea

      Congratulations!! And thanks for tell us! :)

  • Brandon
    Reply

    I’m taking this exam tonight. I hope this information is accurate!

    • Andrea

      Could you tell us your experience??

  • Brandon
    Reply

    I took this exam 2 days ago and got a 96.7%. About 4 questions weren’t on this website. A few others were worded different, but I paid enough attention to the material to be able answer them easily enough. Much appreciation for the authors of this website!

  • snrkllr
    Reply

    I’m from Indonesia and I just had the exam.

    At the opposite of what many others said, there were no new questions or any changes from what you can see on this web page.

    It was 100% the same.

    Thank you to the creators of this web site

  • Invitado
    Reply

    I just took the exam and all questions were there, as expected. Thanks for your help!

  • bob
    Reply

    is it the same? ccna1 v5.0 final exam?

    • CCNA5.NET

      CNNA 1 V5.0 INTRODUCTION TO NETWORKS FINAL EXAM

  • Carlos
    Reply

    Thank you so much for these questions
    I have just finished the exam , the questions were almost the same
    but there are 9 questions are different but still the same ideal
    I’ve got 89%

  • Bilbo
    Reply

    I am taking my exam today! I will report back and let you all know if the questions are the same.

  • Donatello
    Reply

    passed final exam with 96%; from 62 final questions, 12 were different from the above questions.

  • ccna student
    Reply

    did the exam 2 days ago, only about 4 of the questions were different, some were slightly modified but most were identical, i got 93%

  • John Butterly
    Reply

    brilliant thanks

  • Me
    Reply

    I believe question 19 should be the following answer

    MySwitch(config)#​

  • Me
    Reply

    Correction, its

    My Switch(config)#​

    • Sean

      Cant have a space when doing the hostname. So the system would just give an error and go back to the Switch(config)#​

  • Bread
    Reply

    passed final exam with 89%; from 62 final questions, 10+were different from the above questions.Thanks for sharing such a good PDF.

  • Another cheater
    Reply

    I can confirm to all of you that this answers are the same in the final test, I have taken my exam last friday 26/09/2014 and the questions are a little bit different but the answers are the same. I would like to send you some help (money) as a thanks for helped me to pass the exam but I haven’t found any link to do it. Thanks again

  • Joseph V
    Reply

    I am taking the test as of today, in cisco acadamny aka netacad.com…. ill let everyone know how it goes..

  • Raptor
    Reply

    I’m taking the final exam in a couple of hours and hoping the questions are the same as above!! as I haven’t studied much!! I will let you all know how it goes and to what extent the questions are the same and if so how they differ.

    • Raptor

      Guys and Gals, just did the final exam and Im happy to say that I got 95%! The questions I got were the same as listed above with the exception of 5. Five of them were different and also you have to watch out some of them are worded a bit differently but the answers are exactly the same!!

  • Joseph V
    Reply

    The final worked perfectly for netacade.com!
    just wanted to post that since i almost forgot to! thank you so much for this! definitely wish i could donate to show support!

  • Adam Shah
    Reply

    Took the exam the other day and five of the questions were new and one was with the exact same concept but with different numbers (#37) and another (#24) with a different scenario but with the same type of importance.

    Thanks for all the help, it was great.

  • Michisuperfreak
    Reply

    Had my exam today and it was like 95% the same. some questions about ipv6 and trace route (TTL) were “new”