CCNA 2 v5 RSE Chapter 2 Practice Skill Assessment PT


 

ccna-2-chapter-2-skill-PT-1

CONFIGURATION

Switch(config)#hostname SW-1


SW-1(config)#banner motd #WARNING!!! Unauthorized Access Prohibited#


SW-1(config)#line console 0

SW-1(config-line)#password cisco

SW-1(config-line)#login

SW-1(config-line)#exit


SW-1(config)#enable secret class


SW-1(config)#service password-encryption


SW-1(config)#interface vlan1

SW-1(config-if)#ip address 10.10.10.100 255.255.255.0

SW-1(config-if)#no shutdown

SW-1(config-if)#exit


SW-1(config)#ip domain-name cisco.com

SW-1(config)#crypto key generate rsa


The name for the keys will be: SW-1.cisco.com

Choose the size of the key modulus in the range of 360 to 2048 for your
  General Purpose Keys.
Choosing a key modulus greater than 512 may take
  a few minutes.


How many bits in the modulus [512]: 1024
% 
Generating 1024 bit RSA keys, keys will be non-exportable...[OK]



SW-1(config)
SW-1(config)#ip ssh version 2


SW-1(config)#username admin password ccna

SW-1(config)#line vty 0 15

SW-1(config-line)#login local

SW-1(config-line)#transport input ssh

SW-1(config-line)#exit


SW-1(config-if)#int fa0/1

SW-1(config-if)#no shutdown


SW-1(config)#int range fa0/2-24

SW-1(config-if-range)#shutdown

SW-1(config-if-range)#int g1/2

SW-1(config-if)#shutdown 




SW-1(config)#int range fa0/1-24

SW-1(config-if-range)#switchport mode access

SW-1(config-if-range)#switchport port-security 

SW-1(config-if-range)#switchport port-security mac-address sticky

SW-1(config-if-range)#switchport port-security maximum 2

===================================

UPDATED ANSWERS version 1

Switch(config)#hostname

(config)#banner motd ##

(config)#line console 0

(config-line)#password cisco

(config-line)#login

(config-line)#exit

(config)#enable secret class

(config)#service password-encryption

(config)#interface vlan1

(config-if)#ip address 255.255.255.0
(config-if)#ip default-gateway

(config-if)#no shutdown

(config-if)#exit

(config)#ip domain-name cisco.com

(config)#crypto key generate rsa

The name for the keys will be: .cisco.com

Choose the size of the key modulus in the range of 360 to 2048 for your
General Purpose Keys.
Choosing a key modulus greater than 512 may take
a few minutes.

How many bits in the modulus [512]: 1024
%
Generating 1024 bit RSA keys, keys will be non-exportable…[OK]

(config)
(config)#ip ssh version 2

(config)#username admin secret ccna

(config)#line vty 0 15

(config-line)#login local

(config-line)#transport input ssh

(config-line)#exit

(config-if)#int fa0/1

(config-if)#no shutdown

(config)#int range fa0/2-24

(config-if-range)#shutdown

(config-if-range)#int g0/2

(config-if)#shutdown

(config)#int range fa0/1-24

(config-if-range)#switchport mode access

(config-if-range)#switchport port-security

(config-if-range)#switchport port-security mac-address sticky

(config-if-range)#switchport port-security maximum 2

(config-if-range)# switchport port-security violation shutdown

(config)#int range g0/1-2

(config-if-range)#switchport mode access

(config-if-range)#switchport port-security

(config-if-range)#switchport port-security mac-address sticky

(config-if-range)#switchport port-security maximum 2

(config-if-range)# switchport port-security violation shutdown

===================================

UPDATED ANSWERS version 2

Switch(config)#hostname

(config)#banner motd ##

(config)#line console 0

(config-line)#password cisco

(config-line)#login

(config-line)#exit

(config)#enable secret class

(config)#service password-encryption

(config)#interface vlan1

(config-if)#ip address 255.255.255.0
(config-if)#ip default-gateway

(config-if)#no shutdown

(config-if)#exit

(config)#ip domain-name cisco.com

(config)#crypto key generate rsa

The name for the keys will be: .cisco.com

Choose the size of the key modulus in the range of 360 to 2048 for your
General Purpose Keys.
Choosing a key modulus greater than 512 may take
a few minutes.

How many bits in the modulus [512]: 1024
%
Generating 1024 bit RSA keys, keys will be non-exportable…[OK]

(config)
(config)#ip ssh version 2

(config)#username admin secret ccna

(config)#line vty 0 15

(config-line)#login local

(config-line)#transport input ssh

(config-line)#exit

(config-if)#int fa0/1

(config-if)#no shutdown

(config)#int range fa0/2-24

(config-if-range)#shutdown

(config-if-range)#int g0/2

(config-if)#shutdown

(config)#int range fa0/1-24

(config-if-range)#switchport mode access

(config-if-range)#switchport port-security

(config-if-range)#switchport port-security mac-address sticky

(config-if-range)#switchport port-security maximum 2

(config-if-range)# switchport port-security violation shutdown

(config)#int range g0/1-2

(config-if-range)#switchport mode access

(config-if-range)#switchport port-security

(config-if-range)#switchport port-security mac-address sticky

(config-if-range)#switchport port-security maximum 2

(config-if-range)# switchport port-security violation shutdown

===================================

Sorry for the inconvenience. The form blocks angle brackets

UPDATED ANSWERS version 3

Switch(config)#hostname [check hostname instructions]

[CHECK HOSTNAME ON INSTRUCTIONS](config)#banner motd #[any]#

[CHECK HOSTNAME ON INSTRUCTIONS](config)#line console 0

[CHECK HOSTNAME ON INSTRUCTIONS](config-line)#password cisco

[CHECK HOSTNAME ON INSTRUCTIONS](config-line)#login

[CHECK HOSTNAME ON INSTRUCTIONS](config-line)#exit

[CHECK HOSTNAME ON INSTRUCTIONS](config)#enable secret class

[CHECK HOSTNAME ON INSTRUCTIONS](config)#service password-encryption

[CHECK HOSTNAME ON INSTRUCTIONS](config)#interface vlan1

[CHECK HOSTNAME ON INSTRUCTIONS](config-if)#ip address [check IP] 255.255.255.0
[CHECK HOSTNAME ON INSTRUCTIONS](config-if)#ip default-gateway [ip address of router port to Switch]

[CHECK HOSTNAME ON INSTRUCTIONS](config-if)#no shutdown

[CHECK HOSTNAME ON INSTRUCTIONS](config-if)#exit

[CHECK HOSTNAME ON INSTRUCTIONS](config)#ip domain-name cisco.com

[CHECK HOSTNAME ON INSTRUCTIONS](config)#crypto key generate rsa

The name for the keys will be: [CHECK HOSTNAME ON INSTRUCTIONS].cisco.com

Choose the size of the key modulus in the range of 360 to 2048 for your
General Purpose Keys.
Choosing a key modulus greater than 512 may take
a few minutes.

How many bits in the modulus [512]: 1024
%
Generating 1024 bit RSA keys, keys will be non-exportable…[OK]

[CHECK HOSTNAME ON INSTRUCTIONS](config)
[CHECK HOSTNAME ON INSTRUCTIONS](config)#ip ssh version 2

[CHECK HOSTNAME ON INSTRUCTIONS](config)#username admin secret ccna

[CHECK HOSTNAME ON INSTRUCTIONS](config)#line vty 0 15

[CHECK HOSTNAME ON INSTRUCTIONS](config-line)#login local

[CHECK HOSTNAME ON INSTRUCTIONS](config-line)#transport input ssh

[CHECK HOSTNAME ON INSTRUCTIONS](config-line)#exit

[CHECK HOSTNAME ON INSTRUCTIONS](config-if)#int fa0/1

[CHECK HOSTNAME ON INSTRUCTIONS](config-if)#no shutdown

[CHECK HOSTNAME ON INSTRUCTIONS](config)#int range fa0/2-24

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#shutdown

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#int g0/2

[CHECK HOSTNAME ON INSTRUCTIONS](config-if)#shutdown

[CHECK HOSTNAME ON INSTRUCTIONS](config)#int range fa0/1-24

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport mode access

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security mac-address sticky

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security maximum 2

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)# switchport port-security violation shutdown

[CHECK HOSTNAME ON INSTRUCTIONS](config)#int range g0/1-2

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport mode access

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security mac-address sticky

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security maximum 2

[CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)# switchport port-security violation shutdown


Comments

  • CAT
    Reply

    Forgot ip default-gateway after entering vlan1’s ip address

  • MrC
    Reply

    Also int g1/2 should be int g0/2 obvious

  • AA
    Reply

    Thank CAT, that’s right.
    and the

    switchport port-security violation protect for the last part

  • Vgt
    Reply

    the power from fa0/1-24 must be on

  • CiscoSaver
    Reply

    UPDATED ANSWERS

    Switch(config)#hostname

    (config)#banner motd ##

    (config)#line console 0

    (config-line)#password cisco

    (config-line)#login

    (config-line)#exit

    (config)#enable secret class

    (config)#service password-encryption

    (config)#interface vlan1

    (config-if)#ip address 255.255.255.0
    (config-if)#ip default-gateway

    (config-if)#no shutdown

    (config-if)#exit

    (config)#ip domain-name cisco.com

    (config)#crypto key generate rsa

    The name for the keys will be: .cisco.com

    Choose the size of the key modulus in the range of 360 to 2048 for your
    General Purpose Keys.
    Choosing a key modulus greater than 512 may take
    a few minutes.

    How many bits in the modulus [512]: 1024
    %
    Generating 1024 bit RSA keys, keys will be non-exportable…[OK]

    (config)
    (config)#ip ssh version 2

    (config)#username admin secret ccna

    (config)#line vty 0 15

    (config-line)#login local

    (config-line)#transport input ssh

    (config-line)#exit

    (config-if)#int fa0/1

    (config-if)#no shutdown

    (config)#int range fa0/2-24

    (config-if-range)#shutdown

    (config-if-range)#int g0/2

    (config-if)#shutdown

    (config)#int range fa0/1-24

    (config-if-range)#switchport mode access

    (config-if-range)#switchport port-security

    (config-if-range)#switchport port-security mac-address sticky

    (config-if-range)#switchport port-security maximum 2

    (config-if-range)# switchport port-security violation shutdown

    (config)#int range g0/1-2

    (config-if-range)#switchport mode access

    (config-if-range)#switchport port-security

    (config-if-range)#switchport port-security mac-address sticky

    (config-if-range)#switchport port-security maximum 2

    (config-if-range)# switchport port-security violation shutdown

  • CiscoSaver
    Reply

    UPDATED ANSWERS version 2

    Switch(config)#hostname

    (config)#banner motd ##

    (config)#line console 0

    (config-line)#password cisco

    (config-line)#login

    (config-line)#exit

    (config)#enable secret class

    (config)#service password-encryption

    (config)#interface vlan1

    (config-if)#ip address 255.255.255.0
    (config-if)#ip default-gateway

    (config-if)#no shutdown

    (config-if)#exit

    (config)#ip domain-name cisco.com

    (config)#crypto key generate rsa

    The name for the keys will be: .cisco.com

    Choose the size of the key modulus in the range of 360 to 2048 for your
    General Purpose Keys.
    Choosing a key modulus greater than 512 may take
    a few minutes.

    How many bits in the modulus [512]: 1024
    %
    Generating 1024 bit RSA keys, keys will be non-exportable…[OK]

    (config)
    (config)#ip ssh version 2

    (config)#username admin secret ccna

    (config)#line vty 0 15

    (config-line)#login local

    (config-line)#transport input ssh

    (config-line)#exit

    (config-if)#int fa0/1

    (config-if)#no shutdown

    (config)#int range fa0/2-24

    (config-if-range)#shutdown

    (config-if-range)#int g0/2

    (config-if)#shutdown

    (config)#int range fa0/1-24

    (config-if-range)#switchport mode access

    (config-if-range)#switchport port-security

    (config-if-range)#switchport port-security mac-address sticky

    (config-if-range)#switchport port-security maximum 2

    (config-if-range)# switchport port-security violation shutdown

    (config)#int range g0/1-2

    (config-if-range)#switchport mode access

    (config-if-range)#switchport port-security

    (config-if-range)#switchport port-security mac-address sticky

    (config-if-range)#switchport port-security maximum 2

    (config-if-range)# switchport port-security violation shutdown

  • CiscoSaver
    Reply

    Sorry for the inconvenience. The form blocks angle brackets

    UPDATED ANSWERS version 3

    Switch(config)#hostname [check hostname instructions]

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#banner motd #[any]#

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#line console 0

    [CHECK HOSTNAME ON INSTRUCTIONS](config-line)#password cisco

    [CHECK HOSTNAME ON INSTRUCTIONS](config-line)#login

    [CHECK HOSTNAME ON INSTRUCTIONS](config-line)#exit

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#enable secret class

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#service password-encryption

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#interface vlan1

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if)#ip address [check IP] 255.255.255.0
    [CHECK HOSTNAME ON INSTRUCTIONS](config-if)#ip default-gateway [ip address of router port to Switch]

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if)#no shutdown

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if)#exit

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#ip domain-name cisco.com

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#crypto key generate rsa

    The name for the keys will be: [CHECK HOSTNAME ON INSTRUCTIONS].cisco.com

    Choose the size of the key modulus in the range of 360 to 2048 for your
    General Purpose Keys.
    Choosing a key modulus greater than 512 may take
    a few minutes.

    How many bits in the modulus [512]: 1024
    %
    Generating 1024 bit RSA keys, keys will be non-exportable…[OK]

    [CHECK HOSTNAME ON INSTRUCTIONS](config)
    [CHECK HOSTNAME ON INSTRUCTIONS](config)#ip ssh version 2

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#username admin secret ccna

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#line vty 0 15

    [CHECK HOSTNAME ON INSTRUCTIONS](config-line)#login local

    [CHECK HOSTNAME ON INSTRUCTIONS](config-line)#transport input ssh

    [CHECK HOSTNAME ON INSTRUCTIONS](config-line)#exit

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if)#int fa0/1

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if)#no shutdown

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#int range fa0/2-24

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#shutdown

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#int g0/2

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if)#shutdown

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#int range fa0/1-24

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport mode access

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security mac-address sticky

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security maximum 2

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)# switchport port-security violation shutdown

    [CHECK HOSTNAME ON INSTRUCTIONS](config)#int range g0/1-2

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport mode access

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security mac-address sticky

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)#switchport port-security maximum 2

    [CHECK HOSTNAME ON INSTRUCTIONS](config-if-range)# switchport port-security violation shutdown

  • James
    Reply

    Please add url of this post to the index, because there isn’t.

Time limit is exhausted. Please reload the CAPTCHA.