CCNA 2 R&S: Routing and Switching Essentials Final Exam Answers v5.02 + v5.03 2016


CCNA 2 v5.02 + v5.03 + v6.00 R&S Essentials Final Exam 2016

Last update Dic. 2016

1.
What are two features of a link-state routing protocol? (Choose two.)
The database information for each router is obtained from the same source.
Routers send triggered updates in response to a change.*
Routers create a topology of the network by using information from other routers. *

Paths are chosen based on the lowest number of hops to the designated router.
Routers send periodic updates only to neighboring routers.

2.
Fill in the blank.
In IPv6, all routes are level   ” 1 ”  ultimate routes.

3.
Which switching method drops frames that fail the FCS check?

ingress port buffering
cut-through switching
store-and-forward switching *
borderless switching

4.
Which summary IPv6 static route statement can be configured to summarize only the routes to networks 2001:db8:cafe::/58 through 2001:db8:cafe:c0::/58?

ipv6 route 2001:db8:cafe::/54 S0/0/0
ipv6 route 2001:db8:cafe::/60 S0/0/0
ipv6 route 2001:db8:cafe::/62 S0/0/0
ipv6 route 2001:db8:cafe::/56 S0/0/0*

5.

1

3*

4

2

6.
When a Cisco switch receives untagged frames on a 802.1Q trunk port, which VLAN ID is the traffic switched to by default?

data VLAN ID
native VLAN ID *
unused VLAN ID
management VLAN ID

7.
A college marketing department has a networked storage device that uses the IP address 10.18.7.5, TCP port 443 for encryption, and UDP port 4365 for video streaming. The college already uses PAT on the router that connects to the Internet. The router interface has the public IP address of 209.165.200.225/30. The IP NAT pool currently uses the IP addresses ranging from 209.165.200.228-236. Which configuration would the network administrator add to allow this device to be accessed by the marketing personnel from home?

ip nat pool mktv 10.18.7.5 10.18.7.5

ip nat inside source static tcp 10.18.7.5 443 209.165.200.225 443
ip nat inside source static udp 10.18.7.5 4365 209.165.200.225 4365*

ip nat inside source static tcp 209.165.200.225 443 10.18.7.5 443
ip nat inside source static udp 209.165.200.225 4365 10.18.7.5 4365

No additional configuration is necessary.

ip nat outside source static 10.18.7.5 209.165.200.225

8.
Which statement describes a route that has been learned dynamically?

It is automatically updated and maintained by routing protocols.*
It is unaffected by changes in the topology of the network.
It has an administrative distance of 1.
It is identified by the prefix C in the routing table.

9.
A network administrator is explaining to a junior colleague the use of the lt and gt keywords when filtering packets using an extended ACL. Where would the lt or gt keywords be used?

in an IPv6 extended ACL that stops packets going to one specific destination VLAN
in an IPv4 extended ACL that allows packets from a range of TCP ports destined for a specific network device*
in an IPv4 named standard ACL that has specific UDP protocols that are allowed to be used on a specific server
in an IPv6 named ACL that permits FTP traffic from one particular LAN getting to another LAN

10

Refer to the exhibit. How did the router obtain the last route that is shown?

The ip address interface configuration mode command was used in addition to the network routing protocol configuration mode command.
The ipv6 route command was used.
the ip route command was used.
Another router in the same organization provided the default route by using a dynamic routing protocol.*

11

 

Refer to the exhibit. A Layer 3 switch routes for three VLANs and connects to a router for Internet connectivity. Which two configurations would be applied to the switch? (Choose two.)

(config)# interface gigabitethernet 1/1
(config-if)# no switchport*

(config-if)# ip address 192.168.1.2 255.255.255.252
(config)# interface vlan 1
(config-if)# ip address 192.168.1.2 255.255.255.0
(config-if)# no shutdown

(config)# interface gigabitethernet1/1
(config-if)# switchport mode trunk

(config)# interface fastethernet0/4
(config-if)# switchport mode trunk

(config)# ip routing*

12.
A network contains multiple VLANs spanning multiple switches. What happens when a device in VLAN 20 sends a broadcast Ethernet frame?
Only devices in VLAN 20 see the frame.*
Devices in VLAN 20 and the management VLAN see the frame.
Only devices that are connected to the local switch see the frame.
All devices in all VLANs see the frame.

13. Match the order in which the link-state routing process occurs on a router. (Not all options are used.)

 

the correct answer of question 13 is

Step 1- Each router learns about its own directly connected networks.

Step 2- Each router is responsible for “saying hello” to its neighbors on directly connected networks.

Step 3- Each router builds a Link-State Packet (LSP) containing the state of each directly connected link

Step 4- Each router floods the LSP to all neighbors, who then store all LSPs received in a database

Step 5- Each router uses the database to construct a complete map of the topology and computes the best

14.
Which two packet filters could a network administrator use on an IPv4 extended ACL? (Choose two.)
computer type
source TCP hello address
ICMP message type*
destination UDP port number *

destination MAC address

15

Refer to the exhibit. R1 was configured with the static route command ip route 209.165.200.224 255.255.255.224 S0/0/0 and consequently users on network 172.16.0.0/16 are unable to reach resources on the Internet. How should this static route be changed to allow user traffic from the LAN to reach the Internet?
Add an administrative distance of 254.
Change the destination network and mask to 0.0.0.0 0.0.0.0*
Change the exit interface to S0/0/1.
Add the next-hop neighbor address of 209.165.200.226.

16.
How is the router ID for an OSPFv3 router determined?

the highest IPv6 address on an active interface
the highest EUI-64 ID on an active interface
the highest IPv4 address on an active interface*
the lowest MAC address on an active interface

17.
Two employees in the Sales department work different shifts with their laptop computers and share the same Ethernet port in the office. Which set of commands would allow only these two laptops to use the Ethernet port and create violation log entry without shutting down the port if a violation occurs?

switchport mode access
switchport port-security

switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict*

switchport mode access
switchport port-security maximum 2
switchport port-security mac-address sticky

switchport mode access
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect

18.
Which two factors are important when deciding which interior gateway routing protocol to use? (Choose two.)

speed of convergence*
scalability*

ISP selection
the autonomous system that is used
campus backbone architecture

19.

ultimate route

child route

default route

level 1 parent route*

20.
What caused the following error message to appear?

01:11:12: %PM-4-ERR_DISABLE: psecure-violation error detected on Fa0/8, putting Fa0/8 in err-disable state
01:11:12: %PORT_SECURITY-2-PSECURE_VIOLATION: Security violation occurred, caused by MAC address 0011.a0d4.12a0 on port FastEthernet0/8.
01:11:13: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
01:11:14: %LINK-3-UPDOWN: Interface FastEthernet0/8, changed state to down

An unauthorized user tried to telnet to the switch through switch port Fa0/8.
NAT was enabled on a router, and a private IP address arrived on switch port Fa0/8.
Port security was enabled on the switch port, and an unauthorized connection was made on switch port Fa0/8.*
Another switch was connected to this switch port with the wrong cable.
A host with an invalid IP address was connected to a switch port that was previously unused.

21.
Which two statements are characteristics of routed ports on a multilayer switch? (Choose two.)

In a switched network, they are mostly configured between switches at the core and distribution layers.*
They support subinterfaces, like interfaces on the Cisco IOS routers.
The interface vlan command has to be entered to create a VLAN on routed ports.
They are used for point-to-multipoint links.
They are not associated with a particular VLAN.*

22.
A network administrator is adding ACLs to a new IPv6 multirouter environment. Which IPv6 ACE is automatically added implicitly at the end of an ACL so that two adjacent routers can discover each other?

permit ip any host ip_address
permit icmp any any nd-na* 
permit ip any any
deny ip any any

23. Match the switching characteristic to the correct term. (Not all options are used.)


24.
What does the cost of an OSPF link indicate?
A lower cost indicates a better path to the destination than a higher cost does.*
Cost equals bandwidth.
A higher cost for an OSPF link indicates a faster path to the destination.
Link cost indicates a proportion of the accumulated value of the route to the destination.

25

 

Refer to the exhibit. The Gigabit interfaces on both routers have been configured with subinterface numbers that match the VLAN numbers connected to them. PCs on VLAN 10 should be able to print to the P1 printer on VLAN 12. PCs on VLAN 20 should print to the printers on VLAN 22. What interface and in what direction should you place a standard ACL that allows printing to P1 from data VLAN 10, but stops the PCs on VLAN 20 from using the P1 printer? (Choose two.)

outbound*
R2 S0/0/1
R1 S0/0/0
inbound
R1 Gi0/1.12*
R2 Gi0/1.20

26.
On a switch that is configured with multiple VLANs, which command will remove only VLAN 100 from the switch?

Switch(config)# no vlan 100*
Switch(config-if)# no switchport access vlan 100
Switch(config-if)# no switchport trunk allowed vlan 100
Switch# delete flash:vlan.dat

27.
A router needs to be configured to route within OSPF area 0. Which two commands are required to accomplish this? (Choose two.)

RouterA(config-router)# network 192.168.2.0 255.255.255.0 0
RouterA(config-router)# network 192.168.2.0 0.0.0.255 0
RouterA(config)# router ospf 1* 
RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0*
RouterA(config)# router ospf 0

28.
What is a function of the distribution layer?

interconnection of large-scale networks in wiring closets*
network access to the user
fault isolation
high-speed backbone connectivity

29.
A small-sized company has 20 workstations and 2 servers. The company has been assigned a group of IPv4 addresses 209.165.200.224/29 from its ISP. What technology should the company implement in order to allow the workstations to access the services over the Internet?

static NAT
dynamic NAT*
port address translation
DHCP

30.
Which three requirements are necessary for two OSPFv2 routers to form an adjacency? (Choose three.)

The link interface subnet masks must match.* 
The two routers must include the inter-router link network in an OSPFv2 network command.*
The OSPFv2 process ID must be the same on each router.

The OSPF hello or dead timers on each router must match.*
The OSPFv2 process is enabled on the interface by entering the ospf process area-id command.
The link interface on each router must be configured with a link-local address.

31.
Which three pieces of information does a link-state routing protocol use initially as link-state information for locally connected links? (Choose three.)

the cost of that link* 
the type of network link*
the link bandwidth
the link next-hop IP address
the link router interface IP address and subnet mask*

32.
What is a disadvantage of NAT?

The internal hosts have to use a single public IPv4 address for external communication.
There is no end-to-end addressing.*
The costs of readdressing hosts can be significant for a publicly addressed network.
The router does not need to alter the checksum of the IPv4 packets.

33

 

Refer to the exhibit. The partial configuration that is shown was used to configure router on a stick for VLANS 10, 30, and 50. However, testing shows that there are some connectivity problems between the VLANs. Which configuration error is causing this problem?

There is no IP address configured for the FastEthernet 0/0 interface.
A configuration for the native VLAN is missing.
The wrong VLAN has been configured on subinterface Fa0/0.50.*
The VLAN IP addresses should belong to the same subnet.

34

 

Refer to the exhibit. R1 has been configured as shown. However, PC1 is not able to receive an IPv4 address. What is the problem?

R1 is not configured as a DHCPv4 server.
A DHCP server must be installed on the same LAN as the host that is receiving the IP address.
The ip address dhcp command was not issued on the interface Gi0/1.
The ip helper-address command was applied on the wrong interface.*

35.
What best describes the operation of distance vector routing protocols?

They use hop count as their only metric.
They send their routing tables to directly connected neighbors.*
They flood the entire network with routing updates.
They only send out updates when a new network is added.

36.
A network administrator is using the router-on-a-stick method to configure inter-VLAN routing. Switch port Gi1/1 is used to connect to the router. Which command should be entered to prepare this port for the task?

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree vlan 1

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree portfast

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport mode trunk*

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport access vlan 1

37.
Which three advantages are provided by static routing? (Choose three.)

The path a static route uses to send data is known.*
No intervention is required to maintain changing route information.
Static routing does not advertise over the network, thus providing better security.* 
Static routing typically uses less network bandwidth and fewer CPU operations than dynamic routing does.*
Configuration of static routes is error-free.
Static routes scale well as the network grows.

38.
When configuring a switch to use SSH for virtual terminal connections, what is the purpose of the crypto key generate rsa command?

show active SSH ports on the switch
disconnect SSH connected hosts
create a public and private key pair*
show SSH connected hosts
access the SSH database configuration

39.
Which information does a switch use to populate the MAC address table?

the destination MAC address and the outgoing port
the source MAC address and the incoming port*
the source and destination MAC addresses and the incoming port
the source MAC address and the outgoing port
the source and destination MAC addresses and the outgoing port
the destination MAC address and the incoming port

40

 

Refer to the exhibit. A network administrator is configuring a router as a DHCPv6 server. The administrator issues a show ipv6 dhcp pool command to verify the configuration. Which statement explains the reason that the number of active clients is 0?

The IPv6 DHCP pool configuration has no IPv6 address range specified.
The state is not maintained by the DHCPv6 server under stateless DHCPv6 operation.*
The default gateway address is not provided in the pool.
No clients have communicated with the DHCPv6 server yet.

41.
Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
What is the problem preventing PC0 and PC1 from communicating with PC2 and PC3?

The routers are using different OSPF process IDs.
The serial interfaces of the routers are in different subnets.*
No router ID has been configured on the routers.
The gigabit interfaces are passive.

42

 

Which command will create a static route on R2 in order to reach PC B?

R1(config)# ip route 172.16.2.0 255.255.255.0 172.16.2.254
R1(config)# ip route 172.16.2.0 255.255.255.0 172.16.3.1*
R1(config)# ip route 172.16.2.1 255.255.255.0 172.16.3.1
R1(config)# ip route 172.16.3.0 255.255.255.0 172.16.2.254

43.
Which problem is evident if the show ip interface command shows that the interface is down and the line protocol is down?

The no shutdown command has not been issued on the interface.
There is an IP address conflict with the configured address on the interface.
A cable has not been attached to the port.*
An encapsulation mismatch has occurred.

44.
Which three values or sets of values are included when creating an extended access control list entry? (Choose three.)

access list number between 100 and 199*
source subnet mask and wildcard mask
default gateway address and wildcard mask
source address and wildcard mask*
destination subnet mask and wildcard mask
access list number between 1 and 99
destination address and wildcard mask*

45.
A network administrator is designing an ACL. The networks 192.168.1.0/25, 192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26, and 192.168.1.192/26 are affected by the ACL. Which wildcard mask, if any, is the most efficient to use when specifying all of these networks in a single ACL permit entry?

0.0.0.127
0.0.0.255
0.0.1.255*
0.0.255.255

A single ACL command and wildcard mask should not be used to specify these particular networks or other traffic will be permitted or denied and present a security risk.

46.
Which kind of message is sent by a DHCP client when its IP address lease has expired?

a DHCPREQUEST unicast message*
a DHCPREQUEST broadcast message
a DHCPDISCOVER broadcast message
a DHCPDISCOVER unicast message

47.
What happens immediately after two OSPF routers have exchanged hello packets and have formed a neighbor adjacency?

They request more information about their databases.
They negotiate the election process if they are on a multiaccess network.
They exchange DBD packets in order to advertise parameters such as hello and dead intervals.
They exchange abbreviated lists of their LSDBs*

48.
What benefit does NAT64 provide?

It allows sites to use private IPv4 addresses, and thus hides the internal addressing structure from hosts on public IPv4 networks.
It allows sites to connect multiple IPv4 hosts to the Internet via the use of a single public IPv4 address.
It allows sites to connect IPv6 hosts to an IPv4 network by translating the IPv6 addresses to IPv4 addresses.*
It allows sites to use private IPv6 addresses and translates them to global IPv6 addresses.

49.
What is the purpose of setting the native VLAN separate from data VLANs?

The native VLAN is for routers and switches to exchange their management information, so it should be different from data VLANs.
A separate VLAN should be used to carry uncommon untagged frames to avoid bandwidth contention on data VLANs.*
The native VLAN is for carrying VLAN management traffic only.
The security of management frames that are carried in the native VLAN can be enhanced

50.
Which command, when issued in the interface configuration mode of a router, enables the interface to acquire an IPv4 address automatically from an ISP, when that link to the ISP is enabled?

ip helper-address
ip address dhcp* 
ip dhcp pool
service dhcp

51.
Which statement is correct about IPv6 routing?

IPv6 routing is enabled by default on Cisco routers.
IPv6 routes appear in the same routing table as IPv4 routes.
IPv6 uses the link-local address of neighbors as the next-hop address for dynamic routes.*
IPv6 only supports the OSPF and EIGRP routing protocols

52.
A router has used the OSPF protocol to learn a route to the 172.16.32.0/19 network. Which command will implement a backup floating static route to this network?

ip route 172.16.32.0 255.255.0.0 S0/0/0 100
ip route 172.16.32.0 255.255.224.0 S0/0/0 200*
ip route 172.16.0.0 255.255.240.0 S0/0/0 200
ip route 172.16.0.0 255.255.224.0 S0/0/0 100

53

 

Refer to the exhibit. How many broadcast and collision domains exist in the topology?

5 broadcast domains and 11 collision domains
10 broadcast domains and 5 collision domains
16 broadcast domains and 11 collision domains
5 broadcast domains and 10 collision domains*

54.
Which two commands can be used to verify the content and placement of access control lists? (Choose two.)

show processes
show cdp neighbor
show access-lists*
show ip route
show running-config*

55.
Which type of traffic would most likely have problems when passing through a NAT device?

IPsec*
DNS
Telnet
HTTP
ICMP

56.
Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Which keyword is displayed on the web browser?

NAT works!
Goodjob!
Welldone!*
NAT configured!

57

Refer to the exhibit.

What summary static address would be configured on R1 to advertise to R3?

192.168.0.0/24
192.168.0.0/23
192.168.0.0/22*
192.168.0.0/21

58

Fill in the blank.
Static routes are configured by the use of the ” ip route” global configuration command.

NEW QUESTIONS

 

59. A network technician has been asked to secure all switches in the campus network. The security requirements are for each switch to automatically learn and add MAC addresses to both the address table and the running configuration. Which port security configuration will meet these requirements?

auto secure MAC addresses

dynamic secure MAC addresses

static secure MAC addresses

sticky secure MAC addresses*

===============================================

60. Which three pairs of trunking modes will establish a functional trunk link between two Cisco switches? (Choose three.)

dynamic desirable – dynamic auto*

dynamic auto – dynamic auto

access – dynamic auto

dynamic desirable – dynamic desirable*

access – trunk

dynamic desirable – trunk*

===============================================

61. Fill in the blank.
The OSPF Type 1 packet is the __hello___ packet.

===============================================

62. Which value represents the “trustworthiness” of a route and is used to determine which route to install into the routing table when there are multiple routes toward the same destination?

routing protocol

outgoing interface

metric

administrative distance*

===============================================

63. Which type of router memory temporarily stores the running configuration file and ARP table?
flash

NVRAM

RAM*

ROM

 

===============================================

64. Fill in the blank.

The default administrative distance for a static route is _1_ .

===============================================

65. Fill in the blank.

Static routes are configured by the use of the global configuration command.

ANS: ip route

===============================================

66. Refer to the exhibit. If the switch reboots and all routers have to re-establish OSPF adjacencies, which routers will become the new DR and BDR?

Router R3 will become the DR and router R1 will become the BDR.

Router R1 will become the DR and router R2 will become the BDR.

Router R4 will become the DR and router R3 will become the BDR.*

Router R1 will become the DR and router R2 will become the BDR.

===============================================
67. What is the purpose of an access list that is created as part of configuring IP address translation?

The access list permits or denies specific addresses from entering the device doing the translation.

The access list defines the private IP addresses that are to be translated.*

The access list prevents external devices from being a part of the address translation.

The access list defines the valid public addresses for the NAT or PAT pool.

===============================================

68. The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)

-ip access-group 5 out

-access-list standard VTY
permit 10.7.0.0 0.0.0.127

-access-list 5 deny any

-access-list 5 permit 10.7.0.0 0.0.0.31*

-ip access-group 5 in

-access-class 5 in*

===============================================

69. While analyzing log files, a network administrator notices reoccurring native VLAN mismatches. What is the effect of these reoccurring errors?

The control and management traffic on the error-occurring trunk port is being misdirected or dropped.*

Unexpected traffic on the error-occurring trunk port is being received.​

All traffic on the error-occurring trunk port is being misdirected or dropped.

All traffic on the error-occurring trunk port is being switched correctly regardless of the error.

===============================================

70. Which two characteristics describe the native VLAN? (Choose two.)

This VLAN is necessary for remote management of a switch.

Designed to carry traffic that is generated by users, this type of VLAN is also known as the default VLAN.

The native VLAN provides a common identifier to both ends of a trunk.*

The native VLAN traffic will be untagged across the trunk link.*

High priority traffic, such as voice traffic, uses the native VLAN.

===============================================

71. Refer to the exhibit. The Branch Router has an OSPF neighbor relationship with the HQ router over the 198.51.0.4/30 network. The 198.51.0.8/30 network link should serve as a backup when the OSPF link goes down. The floating static route command ip route 0.0.0.0 0.0.0.0 S0/1/1 100 was issued on Branch and now traffic is using the backup link even when the OSPF link is up and functioning. Which change should be made to the static route command so that traffic will only use the OSPF link when it is up?
Add the next hop neighbor address of 198.51.0.8.
Change the administrative distance to 1.
Change the destination network to 198.51.0.5.
Change the administrative distance to 120.*

===============================================
72. Refer to the exhibit. An attacker on PC X sends a frame with two 802.1Q tags on it, one for VLAN 40 and another for VLAN 12. What will happen to this frame?
SW-A will drop the frame because it is invalid.
SW-A will leave both tags on the frame and send it to SW-B, which will forward it to hosts on VLAN 40.
SW-A will remove both tags and forward the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 40.*
SW-A will remove the outer tag and send the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 12.

===============================================

73. Which statement is true about the difference between OSPFv2 and OSPFv3?
OSPFv3 routers use a different metric than OSPFv2 routers use.
OSPFv3 routers do not need to elect a DR on multiaccess segments.
OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies.*
OSPFv3 routers use a 128 bit router ID instead of a 32 bit ID.

===============================================

74. What are two ways of turning off DTP on a trunk link between switches? (Choose two.)
Change the native VLAN on both ports.
Configure attached switch ports with the nonegotiate command option.*
Configure attached switch ports with the dynamic desirable command option.
Configure one port with the dynamic auto command option and the opposite attached switch port with the dynamic desirable command option.
Place the two attached switch ports in access mode.*

===============================================

75. Why would an administrator use a network security auditing tool to flood the switch MAC address table with fictitious MAC addresses?
to determine if the switch is forwarding the broadcast traffic correctly
to determine which ports are functioning
to determine which ports are not correctly configured to prevent MAC address flooding*
to determine when the CAM table size needs to be increased in order to prevent overflows

===============================================

76. A new network policy requires an ACL to deny HTTP access from all guests to a web server at the main office. All guests use addressing from the IPv6 subnet 2001:DB8:19:C::/64. The web server is configured with the address 2001:DB8:19:A::105/64. Implementing the NoWeb ACL on the interface for the guest LAN requires which three commands? (Choose three.)
permit tcp any host 2001:DB8:19:A::105 eq 80
deny tcp host 2001:DB8:19:A::105 any eq 80
deny tcp any host 2001:DB8:19:A::105 eq 80*
permit ipv6 any any*
deny ipv6 any any
ipv6 traffic-filter NoWeb in
ip access-group NoWeb in

===============================================

77. An OSPF router has three directly connected networks; 172.16.0.0/16, 172.16.1.0/16, and 172.16.2.0/16. Which OSPF network command would advertise only the 172.16.1.0 network to neighbors?
router(config-router)# network 172.16.1.0 0.0.255.255 area 0*
router(config-router)# network 172.16.0.0 0.0.15.255 area 0
router(config-router)# network 172.16.1.0 255.255.255.0 area 0
router(config-router)# network 172.16.1.0 0.0.0.0 area 0

===============================================

78.

Refer to the exhibit. Which type of route is 172.16.0.0/16?

child route
level 1 parent route*
default route
ultimate route
===============================================
79.
 
 Refer to the exhibit. Which type of IPv6 static route is configured in the exhibit?
fully specified static route
recursive static route*
directly attached static route
floating static route
===============================================
80. Which subnet mask would be used as the classful mask for the IP address 192.135.250.27?
255.0.0.0
255.255.0.0
255.255.255.0*
255.255.255.224
===============================================
81. Which subnet mask would be used as the classful mask for the IP address 128.107.52.27?
255.0.0.0
255.255.0.0*
255.255.255.0
255.255.255.224
===============================================
 
82. Refer to the exhibit. A small business uses VLANs 8, 20, 25, and 30 on two switches that have a trunk link between them. What native VLAN should be used on the trunk if Cisco best practices are being implemented?
1
5*
8
20
25
30

======================

83. The buffers for packet processing and the running configuration file are temporarily stored in which type of router memory?

Flash
NVRAM
RAM*
ROM

======================

84. A network technician is configuring port security on switches. The interfaces on the switches are configured in such a way that when a violation occurs, packets with unknown source address are dropped and no notification is sent. Which violation mode is configured on the interfaces?

off
restrict
protect*
shutdown

======================

85. A standard ACL has been configured on a router to allow only clients from the 10.11.110.0/24 network to telnet or to ssh to the VTY lines of the router. Which command will correctly apply this ACL?
access-group 11 in*
access-class 11 in
access-list 11 in
access-list 110 in

======================

86. Refer to the exhibit.

What address will summarize the LANs attached to routers 2-A and 3-A and can be configured in a summary static route to advertise them to an upstream neighbor?
10.0.0.0/24
10.0.0.0/23
10.0.0.0/22
10.0.0.0/21*

======================

87. A security specialist designs an ACL to deny access to a web server from all sales staff. The sales staff are assigned addressing from the IPv6 subnet 2001:db8:48:2c::/64. The web server is assigned the address 2001:db8:48:1c::50/64. Configuring the WebFilter ACL on the LAN interface for the sales staff will require which three commands? (Choose three.)

permit tcp any host 2001:db8:48:1c::50 eq 80

deny tcp host 2001:db8:48:1c::50 any eq 80*

deny tcp any host 2001:db8:48:1c::50 eq 80*

permit ipv6 any any

deny ipv6 any any*

ip access-group WebFilter in

ipv6 traffic-filter WebFilter in

======================

88. To enable RIP routing for a specific subnet, the configuration command network 192.168.5.64 was entered by the network administrator. What address, if any, appears in the running configuration file to identify this network?

192.168.5.64

192.168.5.0*

192.168.0.0

No address is displayed.

======================

89. Refer to the exhibit. An ACL preventing FTP and HTTP access to the interval web server from all teaching assistants has been implemented in the Board Office. The address of the web server is 172.20.1.100 and all teaching assistants are assigned addresses in the 172.21.1.0/24 network. After implement the ACL, access to all servers is denied. What is the problem?

inbound ACLs must be routed before they are processed
the ACL is implicitly denying access to all the servers
named ACLs requite the use of port numbers*
the ACL is applied to the interface using the wrong direction

===================

90. Refer to the exhibit. Assuming that the routing tables are up to date and no ARP messages are needed, after a packet leaves H1, how many times is the L2 header rewritten in the path to H2?
1
2*
3
4
5
6

===================

91. A router learns of multiple toward the same destination. Which value in a routing table represents the trustworthiness of learned routes and is used by the router to determine which route to install into the routing table for specific situation?

Metric*
Colour
Meter
Bread

===================

92. What is the minimum configuration for a router interface that is participating in IPv6 routing?

Ipv6
OSPF
Link-access
To have only a link-local IPv6 address*
Protocol

===================

93. Which two statements are true about half-duplex and full-duplex communications? (Choose two.)

Full duplex offers 100 percent potential use of the bandwidth.*
Half duplex has only one channel.
All modern NICs support both half-duplex and full-duplex communication.
Full duplex allows both ends to transmit and receive simultaneously.*
Full duplex increases the effective bandwidth.

===================

94. Fill in the blank.
The acronym describes the type of traffic that has strict QoS requirements and utilizes a one-way overall delay less than 150 ms across the network. __VoIP__

===================

95. Which two commands should be implemented to return a Cisco 3560 trunk port to its default configuration? (Choose two.)

S1(config-if)# no switchport trunk allowed vlan*
S1(config-if)# no switchport trunk native vlan*
S1(config-if)# switchport mode dynamic desirable
S1(config-if)# switchport mode access
S1(config-if)# switchport access vlan 1

===================

96. Which command will enable auto-MDIX on a device?
S1(config-if)# mdix auto*
S1# auto-mdix
S1(config-if)# auto-mdix
S1# mdix auto
S1(config)# mdix auto
S1(config)# auto-mdix

===================

97. What is the effect of issuing the passive-interface default command on a router that is configured for OSPF?

Routers that share a link and use the same routing protocol
It prevents OSPF messages from being sent out any OSPF-enabled interface.*
All of above
Routers that share a link and use the same routing protocol

===================

98. A network administrator is implementing a distance vector routing protocol between neighbors on the network. In the context of distance vector protocols, what is a neighbor?

routers that are reachable over a TCP session
routers that share a link and use the same routing protocol*
routers that reside in the same area
routers that exchange LSAs

===================

99. Refer to the exhibit. A network administrator has just configured address translation and is verifying the configuration. What three things can the administrator verify? (Choose three.)

Address translation is working.*
Three addresses from the NAT pool are being used by hosts.
The name of the NAT pool is refCount.
A standard access list numbered 1 was used as part of the configuration process.*
Two types of NAT are enabled.*
One port on the router is not participating in the address translation.

 

100. Match the router memory type that provides the primary storage for the router feature. (Not all options are used.)
console access –Not Scored–

full operating system > flash

limited operating system > ROM

routing table > RAM

startup configuration file > NVRAM

 

===================
101. Which two methods can be used to provide secure management access to a Cisco switch? (Choose two.)

Configure all switch ports to a new VLAN that is not VLAN 1.
Configure specific ports for management traffic on a specific VLAN.*
Configure SSH for remote management.*
Configure all unused ports to a “black hole.”
Configure the native VLAN to match the default VLAN.

===================

102.

 Refer to the exhibit. Which highlighted value represents a specific destination network in the routing table?
0.0.0.0
10.16.100.128*
10.16.100.2
110
791

 

103.

Refer to the exhibit. If RIPng is enabled, how many hops away does R1 consider the 2001:0DB8:ACAD:1::/64 network to be?

1

4

2

3*

104. 


Refer to the exhibit. Host A has sent a packet to host B. What will be the source MAC and IP addresses on the packet when it arrives at host B?

Source MAC: 00E0.FE10.17A3
Source IP: 10.1.1.10

Source MAC: 00E0.FE91.7799
Source IP: 10.1.1.1

Source MAC: 00E0.FE91.7799
Source IP: 192.168.1.1

Source MAC: 00E0.FE91.7799
Source IP: 10.1.1.10*

Source MAC: 00E0.FE10.17A3
Source IP: 192.168.1.1

105. Which network design may be recommended for a small campus site that consists of a single building with a few users?

a network design where the access and distribution layers are collapsed into a single layer

a network design where the access and core layers are collapsed into a single layer

a collapsed core network design*

a three-tier campus network design where the access, distribution, and core are all separate layers, each one with very specific functions

106. Refer to the exhibit. A small business uses VLANs 2, 3, 4, and 5 between two switches that have a trunk link between them. What native VLAN should be used on the trunk if Cisco best practices are being implemented?

1

2

3

4

5*

6

11

107. A router learns of multiple routes toward the same destination. Which value in a routing table represents the trustworthiness of learned routes and is used by the router to determine which route to install into the routing table for this specific situation?

routing protocol

outgoing interface

metric

administrative distance*

108. Which value in a routing table represents trustworthiness and is used by the router to determine which route to install into the routing table when there are multiple routes toward the same destination?

administrative distance*

metric

outgoing interface

routing protocol

109. The network address 172.18.9.128 with netmask 255.255.255.128 is matched by which wildcard mask?

0.0.0.31

0.0.0.255

0.0.0.127*

0.0.0.63

110. Which three addresses could be used as the destination address for OSPFv3 messages? (Choose three.)

FF02::5*

FF02::6*

FF02::A

2001:db8:cafe::1

FF02::1:2

FE80::1*

 

111. Refer to the exhibit. What is the OSPF cost to reach the West LAN 172.16.2.0/24 from East?​

65*

 

112. Refer to the exhibit. What is the OSPF cost to reach the R2 LAN 172.16.2.0/24 from R1?

782

74

128

65

113. A network administrator is configuring port security on a Cisco switch. The company security policy specifies that when a violation occurs, packets with unknown source addresses should be dropped and no notification should be sent. Which violation mode should be configured on the interfaces?

off
restrict
protect
shutdown

114. A network administrator is configuring an ACL with the command access-list 10 permit 172.16.32.0 0.0.15.255. Which IPv4 address matches the ACE?

172.16.20.2

172.16.26.254

172.16.47.254*

172.16.48.5

115. What are two reasons that will prevent two routers from forming an OSPFv2 adjacency? (Choose two.)

mismatched subnet masks on the link interfaces

a mismatched Cisco IOS version that is used

use of private IP addresses on the link interfaces

one router connecting to a FastEthernet port on the switch and the other connecting to a GigabitEthernet port

mismatched OSPF Hello or Dead timers

116. Refer to the exhibit. The network administrator needs as many switch ports as possible for end devices and the business is using the most common type of inter-VLAN method. What type of inter-VLAN interconnectivity is best to use between the switch and the router if R1 routes for all VLANs?

one link between the switch and the router with the router using three router subinterfaces

one link between the switch and the router with the one switch port being configured in access mode

three links between the switch and the router with the three switch ports being configured in access mode

two links between the switch and the router with the two switch ports being configured in access mode

117. A part of the new security policy, all switches on the network are configured to automatically learn MAC addresses for each port. All running configurations are saved at the start and close of every business day. A severe thunderstorm causes an extended power outage several hours after the close of business. When the switches are brought back online, the dynamically learned MAC addresses are retained. Which port security configuration enabled this?

auto secure MAC addresses

dynamic secure MAC addresses

static secure MAC addresses

sticky secure MAC addresses

118. Refer to the exhibit. An ACL preventing FTP and HTTP access to the internal web server from all teaching assistants has been implemented in the Board office. The address of the web server is 172.20.1.100 and all teaching assistants are assigned addresses in the 172.21.1.0/24 network. After implementing the ACL, access to all servers is denied. What is the problem?

Inbound ACLs must be routed before they are processed.

The ACL is implicitly denying access to all the servers.

Named ACLs require the use of port numbers.

The ACL is applied to the interface using the wrong direction.

119. Refer to the exhibit. A new network policy requires an ACL denying FTP and Telnet access to a Corp file server from all interns. The address of the file server is 172.16.1.15 and all interns are assigned addresses in the 172.18.200.0/24 network. After implementing the ACL, no one in the Corp network can access any of the servers. What is the problem?

Inbound ACLs must be routed before they are processed.*

The ACL is implicitly denying access to all the servers.*

Named ACLs require the use of port numbers.

The ACL is applied to the interface using the wrong direction.

120. A company security policy requires that all MAC addressing be dynamically learned and added to both the MAC address table and the running configuration on each switch. Which port security configuration will accomplish this?

auto secure MAC addresses

dynamic secure MAC addresses

static secure MAC addresses

sticky secure MAC addresses

121. Router R1 routes traffic to the 10.10.0.0/16 network using an EIGRP learned route from Branch2. The administrator would like to install a floating static route to create a backup route to the 10.10.0.0/16 network in the event that the link between R1 and Branch2 goes down. Which static route meets this goal?

ip route 10.10.0.0 255.255.0.0 209.165.200.225 100***

122. Which highlighted value represents a specific destination network in the routing table?

172.16.100.64***

NEW QUESTIONS V6.00

123. which type of traffic is designed for a native VLAN?

management
user-generated
un tagged
tagged

124. Which two statements are correct if a configured NTP master on a network cannot reach any clock with a lower stratum number?

The NTP master will claim to be synchronized at the configured stratum number.*
An NTP server with a higher stratum number will become the master.
Other systems will be willing to synchronize to that master using NTP.*
The NTP master will be the clock with 1 as its stratum number.
The NTP master will lower its stratum number.

125. A network engineer has created a standard ACL to control SSH access to a router. Which command will apply the ACL to the VTY lines?

access-group 11 in
access-class 11 in*
access-list 11 in
access-list 110 in

126. A network administrator is configuring a new Cisco switch for remote management access. Which three items must be configured on the switch for the task? (Choose three.)

vty lines
VTP domain
loopback address*
default gateway
default VLAN*
IP address*

127. A network administrator configures a router to provide stateful DHCPv6 operation. However, users report that workstations do not receive IPv6 addresses within the scope. Which configuration command should be checked to ensure that statefull DHCPv6 is implemented?

The dns-server line is included in the ipv6 dhcp pool section.*
The ipv6 nd managed-config-flag is entered for the interface facing the LAN segment.
The ipv6 nd other-config-flag is entered for the interface facing the LAN segment.
The domain-name line is included in the ipv6 dhcp pool section.

128. Which characteristic describes cut-through switching?

Frames are forwarded without any error checking.
Error-free fragments are forwarded, so switching accurs with lower latency.
Buffering is used to support different Ethernet speeds.
Only outgoing frames are checked for errors.

129. Refer to the exhibit.

A company has an internal network of 172.16.25.0/24 for their employee workstations and a DMZ network of 172.16.12.0/24 to host servers. The company uses NAT when inside hosts connect to outside network. A network administrator issues the show ip nat translations command to check the NAT configurations. Which one of source IPv4 addresses is translated by R1 with PAT?

10.0.0.31
172.16.12.5
172.16.12.33
192.168.1.10
172.16.25.35*

 


Comments

  • iphone
    Reply

    please upload ccna 3 and ccna 4 exams answers

  • ricardosett
    Reply

    please put up all chapter exams for ccna 2

  • test1362
    Reply

    I need chapter 11 exam for ccna 2, please upload that

  • RDE
    Reply

    answer for question number 41:
    No router ID has been configured on the routers.

  • Marine
    Reply

    Hello

    Could tell me how many types? Examining modulo 2 currently exist?

    Is anything else besides this examination

    I await your reply Thanks!

  • Ángel
    Reply

    Thanks for the asked questions, it helps me a lot!

    Keep doing, we need it!

  • RDE
    Reply

    So, about question number 29, isn’t PAT translate many-to-one public address? Shouldn’t the answer is Dynamic NAT?

    • Frank

      I would use Dynamic NAT w/overload (AKA PAT) because there are 20 workstations and the ISP is only providing a /29 subnet.

  • Nacho
    Reply

    Hi could put the final practical examination of this issue? Actually it would be helpful to know which questions fall into this practical test. I’m a little lost.

  • alicie
    Reply

    Please put the practical exam of module two!! I need this exam on packet tracert!!!!! HEEEEEEEEELPE

    • alicie

      I need the final exam on paket tracer for module two. It is important for safe me life. Help me please

  • leo
    Reply

    Gracias

  • Leo
    Reply

    Hello!

    Could you share also the “Hands On Skills Exam”, please ?

  • Leonard
    Reply

    Could you share also the “Hands On Skills Exam”, please ?

  • Cipsa
    Reply

    Hello!

    Thanks for this exam. I waiting for CCNA 3 exam chapters. When you will be able to uploaded them?

  • Blago
    Reply

    Does Anyone has the exam CCENT version5. Thankyou

  • tj
    Reply

    Q 23 – MAC Address Table ? vs Switching database? which is correct

    • Neha

      Switching table:
      In the switching table, u’ve the destination address where as in the Mac Address table, it contains frames from the source address.

    • bch

      MAC Address Table

      From NetAcad:
      Switches use MAC addresses to direct network communications through the switch to the appropriate port toward the destination.

  • Neha
    Reply

    Kindly, upload the practical final exams for packet tracer for CCNA 2. Exams is approaching very quickly. Thanks.

  • CR19
    Reply

    Hello everybody!

    Do the final exam have 60 questions? Or only have between 20 and 24 questions which will be selected of this amount of questions?

    Thanks!

  • ccna2 student
    Reply

    Hello! Can you post the answers for PT practice skills exam? Thanks 🙂

  • Kerutan
    Reply

    Thanks

  • Kerutan
    Reply

    Thank you.

  • PD
    Reply

    Are the questions in the ccna2 final same as the above?

  • Mer
    Reply

    That’s disappointing. All the chapter exams were almost the same ones. Looks like the final questions get changed. Sorry about your test. Good luck with the next one.

  • MC6192
    Reply

    Does anyone know if the above answers are the ones current?

  • MGM42908
    Reply

    Can someone please tell me who took this recently if these are the exact same questions?? I have my final exam in a couple of days! Please let me know

    • smotania

      so Is this were the exam answers or not ?

  • smotania
    Reply

    most of these questions are in the final exam but not all there are maybe around 10 other questions that were in the exam that i took yesterday

  • Empac Machiavelli
    Reply

    Are there any exam answers upgrade so far yet?

  • anonymous
    Reply

    Still the same questions and several new.

  • chrisubee
    Reply

    thanks for uploading!!
    you save my life bro!!

  • Balotelli
    Reply

    I am taking the test in 2 weeks, I just want to know if there are any changes in the exam?

    • CCNA5.NET

      90% – 95% is the same and 5% – 10% new questions

  • UMAR
    Reply

    Q 57: ANS is 192.168.0.0/21

    • Tamer

      192.168.0.0 11000000-10101000-00000000-00000000
      192.168.1.0 11000000-10101000-00000001-00000000
      192.168.2.0 11000000-10101000-00000010-00000000
      192.168.3.0 11000000-10101000-00000011-00000000

      The first 22 bits are the same so 192.168.0.0/22

  • Vossk
    Reply

    Took the exam today, had 16 new questions that are not listed here. I found 14 of them on another website, but 2 were completely new. Got 93%, thx a lot for this great website guys keep up the good work!

    Cheers.

    • Sabeel

      Hi Vossk, could you please tell us the website where did u find the new questions ?

    • Tamer

      Can you share the new question with us please

  • Kratos
    Reply

    thaksyou so much on my way to be a ccan expert now ! ty alot

  • Tomas
    Reply

    These are the questions i didn’t find here. Some of them are found on the internet and the others – I had to find information on articles and wikis:

    A network technician has been asked to secure all switches in the campus network. The security requirements are for each switch to automatically learn and add MAC addresses to both the address table and the running configuration. Which port security configuration will meet these requirements?

    auto secure MAC addresses

    dynamic secure MAC addresses

    static secure MAC addresses

    sticky secure MAC addresses

    Which three pairs of trunking modes will establish a functional trunk link between two Cisco switches? (Choose three.)

    dynamic desirable – dynamic auto*

    dynamic auto – dynamic auto

    access – dynamic auto

    dynamic desirable – dynamic desirable*

    access – trunk

    dynamic desirable – trunk*

    Fill in the blank.
    The OSPF Type 1 packet is the _________ packet.
    ANS: hello

    Which value represents the “trustworthiness” of a route and is used to determine which route to install into the routing table when there are multiple routes toward the same destination?

    routing protocol

    outgoing interface

    metric

    administrative distance*

    Refer to the exhibit. What is the OSPF cost to reach the R2 LAN 172.16.2.0/24 from R1?

    782

    74

    128

    65

    Fill in the blank.

    The default administrative distance for a static route is .
    ANS: 1

    Fill in the blank.

    Static routes are configured by the use of the global configuration command.

    ANS: ip route

    Refer to the exhibit. If the switch reboots and all routers have to re-establish OSPF adjacencies, which routers will become the new DR and BDR?

    Router R3 will become the DR and router R1 will become the BDR.

    Router R1 will become the DR and router R2 will become the BDR.

    Router R4 will become the DR and router R3 will become the BDR.*

    Router R1 will become the DR and router R2 will become the BDR.

    32
    What is the purpose of an access list that is created as part of configuring IP address translation?

    The access list permits or denies specific addresses from entering the device doing the translation.

    The access list defines the private IP addresses that are to be translated.

    The access list prevents external devices from being a part of the address translation.

    The access list defines the valid public addresses for the NAT or PAT pool.

  • Matt
    Reply

    Curious as to why Question 5’s answer is 3 hops and not 2??

  • jo
    Reply

    is there any questions and answers for icdn1 practice exam?
    please upload here or post here
    i really need that

  • Hermes
    Reply

    i did the final exam today, still the same questions, only about ~ 12 question were not the same,
    good luck

  • Abir
    Reply

    The exam will be changed for the new year 2015 ?
    I will pass it for the 5 January

  • Lasse
    Reply

    I did the final exam today.
    90 % of the questions are still the same.

    Good luck

  • Lazaros Deligiannidis
    Reply

    question number 7 has only wrong answers. static nat doesn’t use ports.

  • Leo
    Reply

    Refer to the exhibit. The Branch Router has an OSPF neighbor relationship with the HQ router over the 198.51.0.4/30 network. The 198.51.0.8/30 network link should serve as a backup when the OSPF link goes down. The floating static route command ip route 0.0.0.0 0.0.0.0 S0/1/1 100 was issued on Branch and now traffic is using the backup link even when the OSPF link is up and functioning. Which change should be made to the static route command so that traffic will only use the OSPF link when it is up?
    Add the next hop neighbor address of 198.51.0.8.
    Change the administrative distance to 1.
    Change the destination network to 198.51.0.5.
    Change the administrative distance to 120.*

    The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)
    access-list standard VTY
    permit 10.7.0.0 0.0.0.127
    access-class 5 in*
    ip access-group 5 in
    ip access-group 5 out
    access-list 5 deny any
    access-list 5 permit 10.7.0.0 0.0.0.31*
    Refer to the exhibit. An attacker on PC X sends a frame with two 802.1Q tags on it, one for VLAN 40 and another for VLAN 12. What will happen to this frame?
    SW-A will drop the frame because it is invalid.
    SW-A will leave both tags on the frame and send it to SW-B, which will forward it to hosts on VLAN 40.
    SW-A will remove both tags and forward the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 40.*
    SW-A will remove the outer tag and send the rest of the frame across the trunk link, where SW-B will forward the frame to hosts on VLAN 12.

    Which statement is true about the difference between OSPFv2 and OSPFv3?
    OSPFv3 routers use a different metric than OSPFv2 routers use.
    OSPFv3 routers do not need to elect a DR on multiaccess segments.
    OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies.*
    OSPFv3 routers use a 128 bit router ID instead of a 32 bit ID.

    While analyzing log files, a network administrator notices reoccurring native VLAN mismatches. What is the effect of these reoccurring errors?
    All traffic on the error-occurring trunk port is being switched correctly regardless of the error.
    Unexpected traffic on the error-occurring trunk port is being received.​
    The control and management traffic on the error-occurring trunk port is being misdirected or dropped.*
    All traffic on the error-occurring trunk port is being misdirected or dropped.

    What are two ways of turning off DTP on a trunk link between switches? (Choose two.)
    Change the native VLAN on both ports.
    Configure attached switch ports with the nonegotiate command option.*
    Configure attached switch ports with the dynamic desirable command option.
    Configure one port with the dynamic auto command option and the opposite attached switch port with the dynamic desirable command option.
    Place the two attached switch ports in access mode.*

    Why would an administrator use a network security auditing tool to flood the switch MAC address table with fictitious MAC addresses?
    to determine if the switch is forwarding the broadcast traffic correctly
    to determine which ports are functioning
    to determine which ports are not correctly configured to prevent MAC address flooding*
    to determine when the CAM table size needs to be increased in order to prevent overflows

    A new network policy requires an ACL to deny HTTP access from all guests to a web server at the main office. All guests use addressing from the IPv6 subnet 2001:DB8:19:C::/64. The web server is configured with the address 2001:DB8:19:A::105/64. Implementing the NoWeb ACL on the interface for the guest LAN requires which three commands? (Choose three.)
    permit tcp any host 2001:DB8:19:A::105 eq 80
    deny tcp host 2001:DB8:19:A::105 any eq 80
    deny tcp any host 2001:DB8:19:A::105 eq 80*
    permit ipv6 any any*
    deny ipv6 any any
    ipv6 traffic-filter NoWeb in
    ip access-group NoWeb in

    An OSPF router has three directly connected networks; 172.16.0.0/16, 172.16.1.0/16, and 172.16.2.0/16. Which OSPF network command would advertise only the 172.16.1.0 network to neighbors?
    router(config-router)# network 172.16.1.0 0.0.255.255 area 0*
    router(config-router)# network 172.16.0.0 0.0.15.255 area 0
    router(config-router)# network 172.16.1.0 255.255.255.0 area 0
    router(config-router)# network 172.16.1.0 0.0.0.0 area 0

  • Raffaele
    Reply

    Which two statements are characteristics of routed ports on a multilayer switch? (Choose two.)​

    In a switched network, they are mostly configured between switches at the core and distribution layers.

    They are not associated with a particular VLAN.

    are correct

  • alex
    Reply

    Which two characteristics describe the native VLAN? (Choose two.)

    This VLAN is necessary for remote management of a switch.

    Designed to carry traffic that is generated by users, this type of VLAN is also known as the default VLAN.

    The native VLAN provides a common identifier to both ends of a trunk.*

    The native VLAN traffic will be untagged across the trunk link.*

    High priority traffic, such as voice traffic, uses the native VLAN.

  • alex
    Reply

    While analyzing log files, a network administrator notices reoccurring native VLAN mismatches. What is the effect of these reoccurring errors?

    The control and management traffic on the error-occurring trunk port is being misdirected or dropped.

    Unexpected traffic on the error-occurring trunk port is being received.​

    All traffic on the error-occurring trunk port is being misdirected or dropped.

    All traffic on the error-occurring trunk port is being switched correctly regardless of the error.

  • alex
    Reply

    The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)

    ip access-group 5 out

    access-list standard VTY
    permit 10.7.0.0 0.0.0.127

    access-list 5 deny any

    access-list 5 permit 10.7.0.0 0.0.0.31

    ip access-group 5 in

    access-class 5 in

  • jose
    Reply

    Hi

    I will pass the exam in 10 days , anyone has passed the exam recently ?
    are still valid questions?

    Thanks

  • Anna
    Reply

    New question:
    Which subnet mask would be used as the classful mask for the IP address 128.107.52.27?
    255.0.0.0
    255.255.0.0
    255.255.255.0
    255.255.255.224

  • ns
    Reply

    Don’t know the answer, but this was on mine:

    Refer to the exhibit.

    What address will summarize the LANs attached to routers 2-A and 3-A and can be configured in a summary static route to advertise them to an upstream neighbor?
    10.0.0.0/24
    10.0.0.0/23
    10.0.0.0/22
    10.0.0.0/21

  • ns
    Reply

    A standard ACL has been configured on a router to allow only clients from the 10.11.110.0/24 network to telnet or to ssh to the VTY lines of the router. Which command will correctly apply this ACL?
    access-group 11 in*
    access-class 11 in
    access-list 11 in
    access-list 110 in

    • james

      access-class 11 in* is correct, access-group is applied to interfaces only.

    • :-)

      Correct answer is:
      access-class 11 in

      (access-group is used on normal interfaces, not on VTY for telnet/ssh protection)

      Anyway thanks for the questions

  • Eloy
    Reply

    Solo existe un único examen?

    • CCNA5.NET

      Es un unico examen en el que pueden entrar un 10% de preguntas nuevas con respecto a este.

  • Aaron
    Reply

    I think question 21 is wrong. According to another site they should be:

    They are used for point-to-multipoint links.
    They are not associated with a particular VLAN.*

  • drew
    Reply

    To enable RIP routing for a specific subnet, the configuration command network 192.168.5.64 was entered by the network administrator. What address, if any, appears in the running configuration file to identify this network?

    192.168.5.64

    192.168.5.0*

    192.168.0.0

    No address is displayed.

  • Babul Joel
    Reply

    The answers are below:

    Which subnet mask would be used as the classful mask for the IP address 192.135.250.27?
    255.0.0.0
    255.255.0.0
    255.255.255.0*
    255.255.255.224
    ===============================================
    Which subnet mask would be used as the classful mask for the IP address 128.107.52.27?
    255.0.0.0
    255.255.0.0*
    255.255.255.0
    255.255.255.224

  • Jose
    Reply

    A security specialist designs an ACL to deny access to a web server from all sales staff. The sales staff are assigned addressing from the IPv6 subnet 2001:db8:48:2c::/64. The web server is assigned the address 2001:db8:48:1c::50/64. Configuring the WebFilter ACL on the LAN interface for the sales staff will require which three commands? (Choose three.)

    permit tcp any host 2001:db8:48:1c::50 eq 80

    deny tcp host 2001:db8:48:1c::50 any eq 80

    deny tcp any host 2001:db8:48:1c::50 eq 80

    permit ipv6 any any

    deny ipv6 any any

    ip access-group WebFilter in

    ipv6 traffic-filter WebFilter in

  • dum
    Reply

    A Layer 3 switch routes for three VLANs and connects to a router for Internet connectivity. Which two configurations would be applied to the switch?

    (config)# interface gigabitethernet 1/1
    (config-if)# no switchport
    (config-if)# ip address 192.168.1.2 255.255.255.252

    ip routing

  • Luis
    Reply

    Refer to the exhibit. Which type of IPv6 static route is configured in the exhibit? ANS
    recursive static route*

  • Luis
    Reply

    New Question:

    Refer to the exhibit. Assuming that the routing tables are up to date and no ARP messages are needed, after a packet leaves H1, how many times is the L2 header rewritten in the path to H2?
    1
    2
    3
    4
    5
    6

  • David
    Reply

    Excelent. 93%

  • Douglas Bonilla M
    Reply

    A lot of thanks,thank you thank you thank you very much, It helps me a lot, I made a 96 score.

  • J
    Reply

    It the same exama than Netacad today?

  • Gnarf
    Reply

    Are the answers also for the current test?

  • Len
    Reply

    Hi All, do you have the answer for the following questions? Appreciate your help.

    112. Refer to the exhibit. What is the OSPF cost to reach the R2 LAN 172.16.2.0/24 from R1?
    782
    74
    128
    65

    113. A network administrator is configuring port security on a Cisco switch. The company security policy specifies that when a violation occurs, packets with unknown source addresses should be dropped and no notification should be sent. Which violation mode should be configured on the interfaces?
    off
    restrict
    protect
    shutdown

    114. A network administrator is configuring an ACL with the command access-list 10 permit 172.16.32.0 0.0.15.255. Which IPv4 address matches the ACE?

    172.16.20.2
    172.16.26.254
    172.16.47.254
    172.16.48.5

    115. What are two reasons that will prevent two routers from forming an OSPFv2 adjacency? (Choose two.)

    mismatched subnet masks on the link interfaces
    a mismatched Cisco IOS version that is used
    use of private IP addresses on the link interfaces
    one router connecting to a FastEthernet port on the switch and the other connecting to a GigabitEthernet port
    mismatched OSPF Hello or Dead timers

    116. Refer to the exhibit. The network administrator needs as many switch ports as possible for end devices and the business is using the most common type of inter-VLAN method. What type of inter-VLAN interconnectivity is best to use between the switch and the router if R1 routes for all VLANs?

    one link between the switch and the router with the router using three router subinterfaces
    one link between the switch and the router with the one switch port being configured in access mode
    three links between the switch and the router with the three switch ports being configured in access mode
    two links between the switch and the router with the two switch ports being configured in access mode

    117. As part of the new security policy, all switches on the network are configured to automatically learn MAC addresses for each port. All running configurations are saved at the start and close of every business day. A severe thunderstorm causes an extended power outage several hours after the close of business. When the switches are brought back online, the dynamically learned MAC addresses are retained. Which port security configuration enabled this?

    auto secure MAC addresses
    dynamic secure MAC addresses
    static secure MAC addresses
    sticky secure MAC addresses

    118. Refer to the exhibit. An ACL preventing FTP and HTTP access to the internal web server from all teaching assistants has been implemented in the Board office. The address of the web server is 172.20.1.100 and all teaching assistants are assigned addresses in the 172.21.1.0/24 network. After implementing the ACL, access to all servers is denied. What is the problem?

    Inbound ACLs must be routed before they are processed.
    The ACL is implicitly denying access to all the servers.
    Named ACLs require the use of port numbers.
    The ACL is applied to the interface using the wrong direction.

    119. Refer to the exhibit. A new network policy requires an ACL denying FTP and Telnet access to a Corp file server from all interns. The address of the file server is 172.16.1.15 and all interns are assigned addresses in the 172.18.200.0/24 network. After implementing the ACL, no one in the Corp network can access any of the servers. What is the problem?

    Inbound ACLs must be routed before they are processed.
    The ACL is implicitly denying access to all the servers.
    Named ACLs require the use of port numbers.
    The ACL is applied to the interface using the wrong direction.

  • m
    Reply

    Are the answers correct for CCNA2 in june 2016?

  • Cristi
    Reply

    I took the exam today, only 2 questions were not found on this website. I got 98,thanks!

  • Andruchris
    Reply

    119. Refer to the exhibit. A new network policy requires an ACL denying FTP and Telnet access to a Corp file server from all interns. The address of the file server is 172.16.1.15 and all interns are assigned addresses in the 172.18.200.0/24 network. After implementing the ACL, no one in the Corp network can access any of the servers. What is the problem?

    Inbound ACLs must be routed before they are processed.

    The ACL is implicitly denying access to all the servers.

  • AADR
    Reply

    Additional answers (CONFIRMED):

    A network administrator is configuring an ACL with the command access-list 10 permit 172.16.32.0 0.0.15.255. Which IPv4 address matches the ACE?
    ***172.16.47.254***

    Router R1 routes traffic to the 10.10.0.0/16 network using an EIGRP learned route from Branch2. The administrator would like to install a floating static route to create a backup route to the 10.10.0.0/16 network in the event that the link between R1 and Branch2 goes down. Which static route meets this goal?
    ***ip route 10.10.0.0 255.255.0.0 209.165.200.225 100***

    Which highlighted value represents a specific destination network in the routing table?
    ***172.16.100.64***

  • bobo
    Reply

    A company security policy requires that all MAC addressing be dynamically learned and added to both the MAC address table and the running configuration on each switch. Which port security configuration will accomplish this?

    – auto secure MAC addresses

    – dynamic secure MAC addresses

    – static secure MAC addresses

    – sticky secure MAC addresses

  • Sooraj
    Reply

    Thank you, got 97.3 %, reliable

  • Andrew
    Reply

    85…
    You cannot use the access-group command on a vty line.

    IP access-class for IPv6 or access-class for IPv4 are the correct commands.

  • oleg
    Reply

    new question.

    Refer to the exhibit. A company has an internal network of 172.16.25.0/24 for their employee workstations and a DMZ network of 172.16.12.0/24 to host servers. The company uses NAT when inside hosts connect to outside network. A network administrator issues the show ip nat translations command to check the NAT configurations. Which one of source IPv4 addresses is translated by R1 with PAT?

    10.0.0.31
    172.16.12.5
    172.16.12.33
    192.168.1.10
    172.16.25.35

    https://assessment.netacad.net/assessment/images/i258134v1n1_258134.png

  • Oleg Polonski
    Reply

    new question.

    Refer to the exhibit. A company has an internal network of 172.16.25.0/24 for their employee workstations and a DMZ network of 172.16.12.0/24 to host servers. The company uses NAT when inside hosts connect to outside network. A network administrator issues the show ip nat translations command to check the NAT configurations. Which one of source IPv4 addresses is translated by R1 with PAT?

    10.0.0.31
    172.16.12.5
    172.16.12.33
    192.168.1.10
    172.16.25.35*

    https://assessment.netacad.net/assessment/images/i258134v1n1_258134.png

    100% Сдал)

Time limit is exhausted. Please reload the CAPTCHA.